Xpress with Odys Loox cRom v1.2.2 (kernel_308_xpress_46) - Boot Failure - Forum - ARCTABLET NEWS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Xpress with Odys Loox cRom v1.2.2 (kernel_308_xpress_46) - Boot Failure
Tablet runs in Boot Loop after installing CM 10.1 1.2.2
Avatar
loki12345

New Member
Members
Forum Posts: 3
Member Since:
2013/06/21
sp_UserOfflineSmall Offline
1
2013/11/05 - 21:28
sp_Permalink sp_Print sp_EditHistory

Hi everyone!

 

 

English:

First of all: Thank you very much for all your work with the rk-boards.

 

This time, i have a problem with the new CM10.1 1.2.2.

 

After installing the rom and installing the fixes (tablet ui fix) and executing the format nand, tablet runs into an infinite boot loop.

Switching back to the phablet ui (with the phablet ui fix) does not help either.

 

Any idea what i could do to get this version work with my xpress?

-----------------------------------------------------------------------------------------------------------------

 

German:

 

Hallo allerseits,

 

ersteinmal vielen Dank für eure tolle Arbeit mit den RK-Tablets.

 

Leider habe ich dieses mal ein kleines Problem: Nachdem ich die neue Version installert habe, habe ich die passenden Fixes ausgeführt (tablet ui fix) und den format nand ausgeführt. Danach landete ich in einer endlos-boot-schleife. Auch ein wechsel auf die phablet ui (via fix) hat nichts gebracht, es bleibt beim endlosen Ladebildschirm.

 

Würde mich über Hilfe sehr freuen.

 

--------------------------------------------------------------------------

 

Edit: Ok, first boot without any fix does the trick.

Avatar
Oma7144

Moderator

Firmware Guru
Members

Developers - access to private server

Standard Access perm. to edit own posts forever

Moderators
Forum Posts: 5817
Member Since:
2012/10/06
sp_UserOfflineSmall Offline
2
2013/11/06 - 12:42
sp_Permalink sp_Print

Oh, da ist ja noch wer aus alten Tagen ...

... ich dachte, dein Tab hat den Geist aufgegeben ;-)

- Oma -

 

 

Avatar
loki12345

New Member
Members
Forum Posts: 3
Member Since:
2013/06/21
sp_UserOfflineSmall Offline
3
2013/11/06 - 18:12
sp_Permalink sp_Print

Hi Oma!

 

Ja, bin auch noch hier und ja, das hatte ich auch erst gedacht (Akku hat kräftig gesponnen). Aber irgendwie hat er sich wieder berappelt, keine Ahnung warum oder was da los war, inzwischen läuft er wieder zwischen 1 und 2 Tagen, je nach Aktivität.

 

Zum Problem oben: Es scheint wirklich mit der tablet.ui zusammenzuhängen. Sobald die drauf ist, hängt sich das kleine xpress beim booten auf.

Avatar
Oma7144

Moderator

Firmware Guru
Members

Developers - access to private server

Standard Access perm. to edit own posts forever

Moderators
Forum Posts: 5817
Member Since:
2012/10/06
sp_UserOfflineSmall Offline
4
2013/11/06 - 18:27
sp_Permalink sp_Print

Ok, ich rede mal mit Lars. Er kann ja nochmal auf seinem Xpress testen.

- Oma -

 

 

Avatar
Oma7144

Moderator

Firmware Guru
Members

Developers - access to private server

Standard Access perm. to edit own posts forever

Moderators
Forum Posts: 5817
Member Since:
2012/10/06
sp_UserOfflineSmall Offline
Avatar
loki12345

New Member
Members
Forum Posts: 3
Member Since:
2013/06/21
sp_UserOfflineSmall Offline
6
2013/11/09 - 23:06
sp_Permalink sp_Print

Vielen Dank, werde ich alsbald mal testen :)

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Perdigon55, smith432
180 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Oma7144: 5817

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

michaeljohnson77

hueykutscher

mnorvall

Al92

kidjej

38Spritz38

Forum Stats:

Groups: 10

Forums: 185

Topics: 5939

Posts: 58997

 

Member Stats:

Guest Posters: 43

Members: 257397

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech