Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Screen Rotation with RK29 AOSP 4.2.2_r1.2 Testbuild
Avatar
bodoadferne
New Member
Forum Posts: 4
Member Since:
2013/07/08
sp_UserOfflineSmall Offline
1
2013/07/08 - 08:27
sp_Permalink sp_Print

I have installed this ROM on my Prestigio PMP5097. Everything seems to work fine, except the screenrotation. i always stuck in landscape mode. It seems the g-sensor are not working eg. queried. Ive tried to install the 90-degree fix, but this wont help. Also tried to installed the modefilx for the 1.2 JellyBean - doing this the tabled will stuck at the android boot animation. Any change to get the screen rotation working? 

By the way, cool ROM and good work - go on with it....

Avatar
netlars

Firmware Guru
Forum Posts: 149
Member Since:
2013/06/11
sp_UserOfflineSmall Offline

Thanks Received: 29
2
2013/07/08 - 14:02
sp_Permalink sp_Print

Don't use old fixes.

 

Ok, can you upload an dmesg please?

Avatar
Alexitler
New Member
Forum Posts: 3
Member Since:
2013/07/09
sp_UserOfflineSmall Offline
3
2013/07/09 - 21:30
sp_Permalink sp_Print

Prestigio pmp5097cpro not work rotation 

Dmesg 

http://rghost.ru/private/47319480/20863164ab7165ac96ff5a8403051c7b

Avatar
netlars

Firmware Guru
Forum Posts: 149
Member Since:
2013/06/11
sp_UserOfflineSmall Offline

Thanks Received: 29
4
2013/07/09 - 21:58
sp_Permalink sp_Print

Here is the first test. I'm edit the name of the daemon.

 

Download sensors.rk29board.so_.7z


Avatar
Siddie
New Member
Forum Posts: 1
Member Since:
2013/07/10
sp_UserOfflineSmall Offline
5
2013/07/11 - 08:20
sp_Permalink sp_Print

Hello, i just have tried to flash my Prestigio PMP5097Cpro with this ROM, but unfortunately after step "Info: run ok" in RKAndroidTool nothing happens, only connection between RKAndroidTool and Tablet gets lost.

I disconnect from PC and try to turn on the tablet but no reaction at all, screen keeps black.

What am i doing wrong? I have changed the kernel file to a stock kernel that i downloaded from OMAs repository.

Anything else i need to consider? How shall the device be bootet after flashing? Keep cable connected to PC?

Any button combination to be pressed?

 

Thanks for your help!

Avatar
Alexitler
New Member
Forum Posts: 3
Member Since:
2013/07/09
sp_UserOfflineSmall Offline
6
2013/07/11 - 23:40
sp_Permalink sp_Print

netlars said
Here is the first test. I'm edit the name of the daemon.

 

Download sensors.rk29board.so_.7z not work again :-[ 

Avatar
adriannarn
Moldova
Member
Forum Posts: 14
Member Since:
2013/02/14
sp_UserOfflineSmall Offline
7
2013/07/12 - 10:47
sp_Permalink sp_Print sp_EditHistory

Hello. Arnova 8g3.
1. Akku shows no info.
2. Camera isn't working(when I try to open the camera app it says "can't connect to the camera").
3. Incorrect screen rotation. When the device is in landscape the screen rotates to reverse portrait :-) Another problem, related to the interface. I noticed it while wiewing my email in boat browser and then in a txt file viewer. It appears only in specific applications.
Here's a screenshot- http://i40.tinypic.com/2hr1wfm.png

Nevertheless,
Nice ROM bro, keep it going:-)

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
8
2013/07/12 - 21:33
sp_Permalink sp_Print

Model fix Prestigio 5097C pro: http://crewrktablets.arctablet.com/?wpfb_dl=774

 

- Oma -

Avatar
Oma7144

Moderator

Firmware Guru
Forum Posts: 5664
Member Since:
2012/10/06
sp_UserOfflineSmall Offline

Thanks Received: 1266
Avatar
netlars

Firmware Guru
Forum Posts: 149
Member Since:
2013/06/11
sp_UserOfflineSmall Offline

Thanks Received: 29
10
2013/07/12 - 22:13
sp_Permalink sp_Print sp_EditHistory

Oma7144 said
@netlars: we need to patch services.jar - code is here: http://www.arctablet.com/blog/forum/arnova-8-g2/morkamodjb-v1-00-all-model-g2-and-g3/page-2/#p14712
 

I know, it is on to do list ;-)

Avatar
Alexitler
New Member
Forum Posts: 3
Member Since:
2013/07/09
sp_UserOfflineSmall Offline
11
2013/07/13 - 07:31
sp_Permalink sp_Print

http://rghost.ru/private/47388220/7b4f988ccba571eb7087e5eb272ad6b1

Install modelfix, rotation for 90¬į ¬†Not work youtube, constantly updated calendar, builds an image in the browser.

 

Avatar
netlars

Firmware Guru
Forum Posts: 149
Member Since:
2013/06/11
sp_UserOfflineSmall Offline

Thanks Received: 29
12
2013/07/13 - 08:32
sp_Permalink sp_Print

Yesterday, I'm upload a new build: http://crewrktablets.arctablet.com/?p=1291

Avatar
adriannarn
Moldova
Member
Forum Posts: 14
Member Since:
2013/02/14
sp_UserOfflineSmall Offline
13
2013/07/13 - 10:46
sp_Permalink sp_Print sp_EditHistory

I flashed the new testbuild

The same akku icon indicator and interface problems.
No rotation at all. Camera starts, but image is mirrored and upside down.
internal sd doesn't mount and that's why camera force closes.

Will the model fix for arnova 8c G3 work for arnova 8 G3?

Avatar
netlars

Firmware Guru
Forum Posts: 149
Member Since:
2013/06/11
sp_UserOfflineSmall Offline

Thanks Received: 29
14
2013/07/13 - 11:29
sp_Permalink sp_Print

Internal SD dosn't work, when you forgett install the Format NAND fix.

 

The modell fix, test it! I don't know.

The following users say thank you to netlars for this useful post:

adriannarn
Avatar
adriannarn
Moldova
Member
Forum Posts: 14
Member Since:
2013/02/14
sp_UserOfflineSmall Offline
15
2013/07/13 - 15:43
sp_Permalink sp_Print sp_EditHistory

Flashed the firmware again and installed the format NAND fix - no problems with the memory. Installed the 8cG3 model fix - nothing changed (camera and rotation).

I activated phablet UI by editing build.prop, systembar buttons are not well centered. http://i41.tinypic.com/4gt2qt.jpg

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: nok, fermin, bogumil83, Awer, andreyr82
224 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (190), Phone (33), Tablet (6)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

andreyr82

Awer

AwerOne

amsr

suave6565

artes38

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58438

 

Member Stats:

Guest Posters: 43

Members: 255324

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix