Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Oma ROM for the U10GT2 from 51cube?
Do you think it would work?
Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
31
2014/01/08 - 21:04
sp_Permalink sp_Print

Both kernels make the tablet bootloop, but I see the green splash (it's flashing too)

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
32
2014/01/08 - 21:20
sp_Permalink sp_Print

Interesting..

The first kernel is the Uzone F4 that worked before.

Please describe exactly(!) what steps did you do for flashing the rom, and I mean really every little step, cause that is impossible for me, first the kernel worked and then you get a bootloop.

Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
33
2014/01/08 - 21:32
sp_Permalink sp_Print

Everytime the same procedure :

 

  1. Rktools ==> Erase IDB (nothing ticked)
  2. Rktools ==> Everything ticked
  3. When trying new kernel :
    • Ticking Parameter and kernel
    • Flash
    • Reboot
Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
34
2014/01/08 - 21:37
sp_Permalink sp_Print

Mmmh... Even the one that worked on first hand doesn't work. I'm restoring the tablet on vanilla firmware, then I'll try to reflash everything.


Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
35
2014/01/08 - 21:47
sp_Permalink sp_Print

I'M A FKIN DUMBASS.

 

This tablet does NOT charge via the USB port... So it was discharged. Just stupidly discharged. Can you believe this? I realized it when I saw the vanilla firmware bootlooping. So now I'm trying to boot it, then I'll try your kernels afterwards.

 

Yell

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
36
2014/01/08 - 21:59
sp_Permalink sp_Print

Hey,

no problem... just let this thing going to work.

Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
37
2014/01/09 - 18:12
sp_Permalink sp_Print

WiFi in sight! It's working and even connecting! Hurray! (this kernel worked : http://crewrktablets.arctablet.com/?wpfb_dl=1365)

The following users say thank you to Spigaw for this useful post:

JochenKauz
Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
38
2014/01/09 - 18:30
sp_Permalink sp_Print

Perfect...

First Kernel was the Uzone F4 kernel and second one was the kernel with changed wifi driver.

So as far as I can see there are 2 more problems to solve

1. audio is not working

2. the tablet keys are wrong?

Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
39
2014/01/09 - 18:50
sp_Permalink sp_Print

OK, here are the problems :

 

Hardware :

  1. Audio is not working
  2. Bluetooth is not working
  3. Only the On/Off button is working. Can we map Vol+/Vol- on the two other ones?

 

Software :

  1. The rotation is really slow to activate (10 seconds)
  2. I can't add a Google account to the Play Store without the tablet crashing
  3. The tablet is really slow
  4. The touchscreen is a bit offset and slow to respond to touch contact
  5. Rebooting from CWM doesn't work
  6. SD mounting works 1 time out of 10
  7. The battery level fix didn't work, the tablet shows a 100% battery all the time.
Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
40
2014/01/09 - 19:10
sp_Permalink sp_Print

Something we can work on.

First question.. You did install format_nand Fix?

Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
41
2014/01/09 - 19:14
sp_Permalink sp_Print

Yup, used the fix from the CM10.1 page (http://crewrktablets.arctablet.com/?wpfb_dl=635)

Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
42
2014/01/13 - 23:55
sp_Permalink sp_Print

Do you think it would be possible to install the Oma CM7 on it? I don't think the config of this tablet will ever be capable of running any 4*+ Android version...

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
43
2014/01/14 - 00:28
sp_Permalink sp_Print

First, yes it should be possible to run cm7.

Second, but I think that the problems are caused from wrong config and settings of the kernel, not because the tablet is to old. Look at the Odys Loox, it is also a really old config.

Okay, lets look at the problems:

Hardware :
Audio is not working

(not easy, but we could look at dissambler of the old kernel, but a kallsyms would be needed)

Bluetooth is not working

(CM10.1 uses a different BT stack, solvable with Yatto's BT fix)

Only the On/Off button is working. Can we map Vol+/Vol- on the two other ones?

(we could look at dissambler of the old kernel, but a kallsyms would be needed)

Software :
The rotation is really slow to activate (10 seconds)

(I think that this is more a problem of heavy cpu load, we have to find the process that uses to much power)

I can't add a Google account to the Play Store without the tablet crashing

(what gapps did you install?)

The tablet is really slow

(I think that this is more a problem of heavy cpu load, we have to find the process that uses to much power)

The touchscreen is a bit offset and slow to respond to touch contact

(not easy, but we could look at dissambler of the old kernel, but a kallsyms would be needed)

Rebooting from CWM doesn't work

(Did you really made a tick before the bootloader?)

SD mounting works 1 time out of 10

(internal or external sd?)

The battery level fix didn't work, the tablet shows a 100% battery all the time.

(this should be related to wrong battery driver, I think your tablet uses the adc battery and that could be fixed)

 

Avatar
Spigaw
Lyon
Active Member
Forum Posts: 32
Member Since:
2013/12/31
sp_UserOfflineSmall Offline

Thanks Received: 1
44
2014/01/14 - 08:10
sp_Permalink sp_Print

Thanks for your answer :)

 

I finally managed to add my Google account for the Play Store, no problem with this. The tablet is fully recognized by it, I could install many basic apps (Chrome, Google Keyboard 2.0, ADW...)

 

For CWM, I just select Reboot now, which does nothing, I have to reset the tablet myself.

 

I managed to flash the tablet interface instead of the phablet one, too, and it worked perfectly (it's much better, as it comes with built-in soft volume keys on the status bar).

 

Finally, I'm speaking about the internal SD card, I thought it was the external one. My computer (Win7 64) tells me to format the memory before using it.

 

I'll wait for your instructions :)

Avatar
JochenKauz

Moderator

Firmware Guru
Forum Posts: 450
Member Since:
2012/11/19
sp_UserOfflineSmall Offline

Thanks Received: 76
45
2014/01/14 - 13:59
sp_Permalink sp_Print

Okay, now step by step..

 

Cause I think that your config is messed up at this point, no reboot, slow tablet etc., I think we should start a completely new attempt with a really clean install.

 

Two questions before we start.

1. you want to use an external BT USB Dongle?

2. Standardinstallation of the CM10.1 v1.2.4 is the mounting of external sdcard in gaming mode. This means that mount points for sdcard and data are swapped. In this configuration the external sdcard is treated like the internal sdcard, and the internal is treated as external sdcard. That means that you never could launch your tablet without the external sdcard inserted. The reason for this is, that normally the external sdcard is bigger in size than the internal. But you pay the price that you have the external sdcard permanently inserted (without external sdcard you ran in serious trouble), if not we have to change this.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: 3nf
102 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (88), Phone (11), Tablet (4)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

country822

vovandolgan

kenjakenjavitis

Vugare

3nf

lesfurets

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix