Odys Xpress - JellyBean 4.2 (CM10.1) - very unstable - Forum - ARCTABLET NEWS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Odys Xpress - JellyBean 4.2 (CM10.1) - very unstable
Nach flashen auf CM10.1 hängt sich das Odys Xpress immer wieder auf
Avatar
l4m

New Member
Members
Forum Posts: 2
Member Since:
2014/03/11
sp_UserOfflineSmall Offline
1
2014/03/11 - 16:45
sp_Permalink sp_Print

Hallo allerseits,

 

leider hat das Update auf CM10.1 bei meinem Odys Xpress auch vielen Versuchen nicht wirklich funktioniert. Nach dem ersten Reboot aus CWM hängt es sich immer wieder auf. Teilweise während der Bootanimation (crewrktablets) oder später beim Optimieren der Apps. Es ist so nicht wirklich brauchbar.

 

Build CM10.1 von hier http://crewrktablets.arctablet.com/?wpfb_dl=1300

format_NAND_fix - Link: http://crewrktablets.arctablet.com/?wpfb_dl=635

und Xpress-Kernel #46 - Link: http://crewrktablets.arctablet.com/?wpfb_dl=372

 

Irgendwelche Tipps? Gibt es verschiedene Hardware-Versionen vom Xpress (bei anderen Xpress' funktioniert es ja)?

Odys Xpress

Avatar
Oma7144

Moderator

Firmware Guru
Members

Developers - access to private server

Standard Access perm. to edit own posts forever

Moderators
Forum Posts: 5817
Member Since:
2012/10/06
sp_UserOfflineSmall Offline
2
2014/03/11 - 18:40
sp_Permalink sp_Print

Das hört sich eher an, als ob da Probleme mit dem Beschreiben des NAND vorliegen.

Ist ja auch schon ein altes Schätzchen ;-)

 

Probier mal eins der anderen Images. Durch die unterschiedliche Größe der Dateien hast du vielleicht Glück.

 

- Oma -

 

 

 

Avatar
l4m

New Member
Members
Forum Posts: 2
Member Since:
2014/03/11
sp_UserOfflineSmall Offline
3
2014/03/11 - 21:05
sp_Permalink sp_Print

Hmm. Die Hardware hatte ich auch schon im Verdacht.

 

Was ganz gut läuft, ist JellyBean 4.1.1 (http://crewrktablets.arctablet.com/?wpfb_dl=639). Aber ich hätte natürlich gern JB 4.2. (CM 10.1/ AOSP). Smile (AOSP v1.5 habe ich auch schon ausprobiert mit ähnlichem Ergebnis wie CM10.1).

 

1. Gibt es ein Image, dass in einem solchen Fall zu empfehlen ist (evtl. mit passenden Fixes)?

2. Kriegt man über irgendwelche Log-Einträge raus, wo der Fehler liegt? Manchmal gibt es auch Abstürze statt Freezes - dem muss doch irgendein messbares Ereignis vorausgehen.

3. Kann man fehlerhaften NAND irgendwie ausblenden/ auskonfigurieren?

 

Dank & Grüße - l4m

Odys Xpress

Avatar
Oma7144

Moderator

Firmware Guru
Members

Developers - access to private server

Standard Access perm. to edit own posts forever

Moderators
Forum Posts: 5817
Member Since:
2012/10/06
sp_UserOfflineSmall Offline
4
2014/03/11 - 21:09
sp_Permalink sp_Print

Ne, da sind wir so ziemlich am Ende. Wenn die v1.2.4a läuft, dann bleib dabei.

 

- Oma -

 

 

 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
111 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Oma7144: 5817

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

hueykutscher

mnorvall

Al92

kidjej

38Spritz38

spritz38

Forum Stats:

Groups: 10

Forums: 185

Topics: 5939

Posts: 58997

 

Member Stats:

Guest Posters: 43

Members: 257396

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech