Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[MorkaMod JB ][Android 4.1.1 Jelly Bean][All G2 and G3]
Related Tags
Avatar
Opus
New Member
Forum Posts: 6
Member Since:
2012/12/12
sp_UserOfflineSmall Offline

Thanks Received: 1
46
2012/12/31 - 18:56
sp_Permalink sp_Print

So i went back to morka 1.2 final now and the google play store works again with all apps.

After i go back to 1.3 final nothing on play store works.

So its def a problem in the 1.3 final that does is not compatible but i dont know what.

For now i will stay on morka 1.2 final.

Hope Morka can give an answer or fix soon.

 

Happy New Year everyone

The following users say thank you to Opus for this useful post:

Morka
Avatar
Morka
Lille

Firmware Guru
Forum Posts: 203
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 75
47
2013/01/02 - 11:59
sp_Permalink sp_Print sp_EditHistory

@schnappi59, @Opus

First I Thank You for error reporting

USB Host error with the file vold.fstab
fix

Line to modify

dev_mount udisk /mnt/usb_storage auto /devices/platform/usb20_otg/usb1

With

dev_mount udisk /mnt/usb_storage auto /devices/platform/usb20_host/usb /devices/platform/usb20_otg/usb1

For google play store

An error caused by me ,code written in the file init.rc

# Set operator numeric Market Fix
    setprop gsm.sim.operator.numeric 31026
    setprop gsm.sim.operator.alpha T-Mobile
    setprop gsm.sim.operator.iso-country us
    setprop gsm.operator.numeric 31026
    setprop gsm.operator.alpha "T-Mobile"

fix

edit the file build.prop add to end of line

     # Set operator numeric Market Fix
      gsm.sim.operator.numeric=310260
      gsm.operator.numeric=310260
      gsm.sim.operator.iso-country=us
      gsm.operator.iso-country=us
      gsm.sim.operator.alpha=T-Mobile
      gsm.operator.alpha=T-Mobile

After modified build.prop

Step 1:
Go into Settings - Applications - Manage Applications - Market - Clear CACHE - Force Stop

Step 2:
Press back once - Google Services Framework - Clear DATA - Force Stop

Step 3:
Reboot your device

Step 4:
Open the market again and enjoy. You now have a fuller Android Market.

 

Avatar
Opus
New Member
Forum Posts: 6
Member Since:
2012/12/12
sp_UserOfflineSmall Offline

Thanks Received: 1
48
2013/01/03 - 13:41
sp_Permalink sp_Print

Can u put those fixes directly in the 1.3 final zip also please ??

Or do we need to do it for every tablet manually these fixes ?

Avatar
Morka
Lille

Firmware Guru
Forum Posts: 203
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 75
49
2013/01/03 - 14:58
sp_Permalink sp_Print sp_EditHistory

Fix for 1.3

I would put a fix release soon, More fix the problem including mounting internal memory

The following users say thank you to Morka for this useful post:

admin, Opus, flamm

Avatar
Vrailink
Active Member
Forum Posts: 45
Member Since:
2012/03/25
sp_UserOfflineSmall Offline

Thanks Received: 6
50
2013/01/04 - 00:18
sp_Permalink sp_Print sp_EditHistory

I just installed your 1.3 rom on my Arnova 7G2. I followed all the steps, copied the folders but I noticed that there are no buttons on screen (return, home,...). I also noticed that the clock in the top right is cut in half. Did I do something wrong?

I've also noticed that my notification bar is on the top but in your screenshots it's located at the bottom.

Avatar
Morka
Lille

Firmware Guru
Forum Posts: 203
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 75
51
2013/01/04 - 00:32
sp_Permalink sp_Print sp_EditHistory

Hello Vrailink

ukbeast said
I am on arnova 7g2 and I've got weird screen resolutions.

90dpi seems best

I did not test this model, but the user did ukbeast test

edit the file build.prop line

ro.sf.lcd_density=120

With

ro.sf.lcd_density=90

The following users say thank you to Morka for this useful post:

Vrailink
Avatar
Vrailink
Active Member
Forum Posts: 45
Member Since:
2012/03/25
sp_UserOfflineSmall Offline

Thanks Received: 6
52
2013/01/04 - 00:46
sp_Permalink sp_Print sp_EditHistory

ok thanks that solved my button problem but everything seems really tiny now. Is there a fix for that too? Smile

Avatar
Morka
Lille

Firmware Guru
Forum Posts: 203
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 75
53
2013/01/04 - 01:07
sp_Permalink sp_Print

Vrailink said
ok thanks that solved my button problem but everything seems really tiny now. Is there a fix for that too? Smile

Must adjust the dpi, I'm up to 130 on a 8G2

Avatar
Vrailink
Active Member
Forum Posts: 45
Member Since:
2012/03/25
sp_UserOfflineSmall Offline

Thanks Received: 6
54
2013/01/04 - 01:11
sp_Permalink sp_Print

Morka said

Must adjust the dpi, I'm up to 130 on a 8G2

 

Thats the problem. whenever I go higher then 90 the bottom bar dissapears Frown

Avatar
Morka
Lille

Firmware Guru
Forum Posts: 203
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 75
55
2013/01/04 - 02:11
sp_Permalink sp_Print

Vrailink said

Morka said

Must adjust the dpi, I'm up to 130 on a 8G2

 

Thats the problem. whenever I go higher then 90 the bottom bar dissapears Frown

in the file buid.prop by adding the following

qemu.hw.mainkeys=1

Avatar
Vrailink
Active Member
Forum Posts: 45
Member Since:
2012/03/25
sp_UserOfflineSmall Offline

Thanks Received: 6
56
2013/01/04 - 02:21
sp_Permalink sp_Print sp_EditHistory

still nothing..

Other problems I've encountered:

-the sd-card isn't recognized by any app. They all say "no sd-card found". When I go press on sdcard in root explorer is says "no sd-card mounted"

-Connecting my tablet to a pc does nothing. Even when I disable the usb developer thing I still can't enter the tablet from my pc. Maybe it has something to do with the problem above?

Avatar
globulus2906
Plouzané, 29 - Pen Ar Bed, France
New Member
Forum Posts: 4
Member Since:
2012/11/11
sp_UserOfflineSmall Offline

Thanks Received: 1
57
2013/01/04 - 15:09
sp_Permalink sp_Print

Vrailink said
still nothing..

Other problems I've encountered:

-the sd-card isn't recognized by any app. They all say "no sd-card found". When I go press on sdcard in root explorer is says "no sd-card mounted"

-Connecting my tablet to a pc does nothing. Even when I disable the usb developer thing I still can't enter the tablet from my pc. Maybe it has something to do with the problem above?

Hi,

Exactly same 3 issues on 7fG3. Need Time to investigate more...

 

Cheers,

Glob.

 

-----
Globulus2906
3 Arnova 7f G3 (1 with screen broken)
+ a couple of other Acer and Samsung's devices....

Avatar
flamm
New Member
Forum Posts: 3
Member Since:
2012/12/21
sp_UserOfflineSmall Offline
58
2013/01/04 - 21:25
sp_Permalink sp_Print

Hello, I have arnova 9 g2, does not connect to pc...

said this is 

dev_mount udisk /mnt/usb_storage auto /devices/platform/usb20_host/usb /devices/platform/usb20_otg/usb1

did not help

Avatar
Vrailink
Active Member
Forum Posts: 45
Member Since:
2012/03/25
sp_UserOfflineSmall Offline

Thanks Received: 6
59
2013/01/04 - 23:01
sp_Permalink sp_Print sp_EditHistory

Ok I tried to look a bit into it and discovered that we can access the storage but the system doesn't see it as mounted.
What I mean by that is that I can acces the folder /storage/sdcard0 and I have all the folders and files that are stored on the internal memory.
But when I click on /mnt/sdcard it says sd-card not mounted.
When I change the name of the folder then it opens just like that but the apps still can't access it.
I hope this helpsSmile

I also can't get all the apps in the market even though I edited build.prop and followed the steps. I tried to search for sonic (from your screenshot) and dropbox. none of them appeared..

It seems all of the above is working in version 1.2 (except for the bottom bar problem)

Avatar
Lowbytes
Member
Forum Posts: 12
Member Since:
2013/01/01
sp_UserOfflineSmall Offline

Thanks Received: 1
60
2013/01/06 - 03:32
sp_Permalink sp_Print

Hi Morka......

Installed on a Arnova 9G2 - problems with Camera .....I´ve removed the Icon from home Screen because after starting of the camera app i´ve got the error message "No Memory" (German: Kein Speicher) No external Memory available (Kein externer Speicher verfügbar)

"Stellen sie vor Verwendung der Kamera einen USB-Speicher bereit" 

So i removed the Camera icon from the Homescreen ----- but the camera icon also dissapeared from the app menue all apps

Second Problem is that i can´t view pictures from the inserted SD card - if i open the galerie i can see folders in the background and i get an error message No Memory - No external Memory available

 

Any ideas how to fix this?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Bart68000
85 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (68), Phone (17), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

jessicapeterson

Riki111

andre92

firmwarefile

mongol

country822

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix