Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Arnova 9 G3 - custom firmware - no external SD card support
Related Tags
Avatar
iscorrer
Member
Forum Posts: 11
Member Since:
2012/05/30
sp_UserOfflineSmall Offline
1
2012/06/10 - 12:07
sp_Permalink sp_Print

Hi

I am having great difficultly in getting the external SD card to mount.

I have recently updated to the custom firmware from this forum.

 

Even before updating the the firmware I was having some issues with the tablet recognizing the sd card, but now I can get it to mount maybe once in every 30 attempts to insert / mount.

 

First I thought it was a corrupted card, but my Windows XP can read and write to it fine. I have even tried another SD card. Both are good cards, and can be read / written to by Windows.

1. 32GB Samsung Class 10

2. 16GB Transcend Class 4

 

I am wondering whether if this is a firmware issue, or a hardware issue.

 

Has anyone have any experience in getting external sd cards to be recognised by the Arnova?

Many thanks

Yan

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
2
2012/06/10 - 12:11
sp_Permalink sp_Print

Yan,

I should be able to check on a 9 G3 next week, I'll let you know.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
iscorrer
Member
Forum Posts: 11
Member Since:
2012/05/30
sp_UserOfflineSmall Offline
3
2012/06/10 - 17:37
sp_Permalink sp_Print

Hi Admin

 

One more thing to note. If I Unmount the Arnova 9G3 internal sd card and then reboot with the extenal SD card in the slot, on start up the alert bar (next the to the time) in the lower right corner says:

"Preparing SD Card: Checking for errors."

 

Under Settings > Storage the Arnova 9GE internal sd card says 'Mount SD card" - but the external SD card status is showing "Mount SD card - Insert an SD card for mounting". This is not true as the card is housed correctly.

 

If I now press the "Mount SD Card" for the Arnova 9GE internal sd card nothing happens.....UNTIL.... I physically remove the external SD card from the slot. On removal the Arnova 9G3 internal sd card suddenly mounts correctly!!

 

The alert bar now states "Removed SD card - SD card removed. Insert a new one."

 

It strongly suggests that something is not only preventing the mounting external SD card itself, but there must be a conflict that interfere's with the mounting of the internal sd card normally under the above circumstances.

 

If I now re-insert the external SD card nothing happens. The alert bar still now states "Removed SD card - SD card removed. Insert a new one."

 

I have Restart or Reboot with the external SD card removed, the tablet starts up with no errors with the Arnova 9GE internal sd mounted correctly.

 

Hope this helps

Yan

Avatar
iscorrer
Member
Forum Posts: 11
Member Since:
2012/05/30
sp_UserOfflineSmall Offline
4
2012/06/19 - 15:21
sp_Permalink sp_Print

Hi,

Here is a little update.

I managed (once in the last of many attempts) to get the external SD card mounted. Eventually I succeeded an was happily ftp'ing files over very wi-fi from my NAS.

 

I was checking the progress of the file copying using an 'ls -l' command in a terminal program (can't remember the name of the app), but then I opened up a new terminal wiindow and performed another operation on the directory '/mnt/sdcard/external_sd' and got for my troubles an 'I/O exception', with the ftp'ing progress halting and the external sd card had unmounted itself again.

 

I'd be interested to know I am the only one getting external sd card issues?

 

In the meantime I using a 16gb USB drive, with no trouble.

Cheers

Yan


Avatar
cuznerdexter
New Member
Forum Posts: 1
Member Since:
2012/06/27
sp_UserOfflineSmall Offline
5
2012/06/27 - 17:32
sp_Permalink sp_Print

Hi all,

 

I seem to be having the same problem (with a Arnova 9 G2 - upgraded to Ice Cream).

The device is new (1week) SD card (Samsung - 1day old, Empty and Fat32 16GB).

 

When I insert the card the device does not report it, and in settings it confirms that the Card and Usb are both not mounted.

When I Reboot with the card in I get a message that the SD Card is checked for errors. (Card works fine on my laptop - HP Win7)

 

Never been able to access card in file manager or settings.

 

I am new to the Android, love it, better than IPad by miles, need to be able to use the SD Card for images and Backup.

Anyone know what is wrong? 

 

Cheers, Dex

Avatar
iscorrer
Member
Forum Posts: 11
Member Since:
2012/05/30
sp_UserOfflineSmall Offline
6
2012/08/22 - 08:50
sp_Permalink sp_Print

Hi all,

Thought I'd let you know that it must have been a hardware issue after all.

I returned the 9 G3 to Maplins who in turn sent it to their returns department for repair or replacement.

 

Last week I received a replacement unit.

 

I have since re-flashed with the custom firmware, and hey presto - the external SD card slot works like a charm.

 

Cheers

Yan

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
7
2012/08/22 - 09:10
sp_Permalink sp_Print

Thanks for the update, let's see if there are other users with the hardware same issue...

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
user154
New Member
Forum Posts: 4
Member Since:
2012/12/29
sp_UserOfflineSmall Offline
8
2013/02/04 - 17:24
sp_Permalink sp_Print

I'm experienceing a similar issue with a 9 g3 I bought from maplin about a month ago the sd card sometimes mounts fine but sometimes does the same thing you described, the work around I found was to boot it up with no sd card inserted then insert the sd card. However I now have to take it back as the touchscreen has stopped working and the charger port is playing up. Did they have any problems with the fact you had installed custom firmware on it"??

Avatar
iscorrer
Member
Forum Posts: 11
Member Since:
2012/05/30
sp_UserOfflineSmall Offline
9
2013/02/05 - 08:55
sp_Permalink sp_Print sp_EditHistory

As is normal with Maplin, no problem taking it back.

Avatar
user154
New Member
Forum Posts: 4
Member Since:
2012/12/29
sp_UserOfflineSmall Offline
10
2013/02/05 - 23:55
sp_Permalink sp_Print

Thank you (: I've never had to take anything back there before but to be fair they always seem pretty helpful in there

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Cusco, Bahramz, jorgemrt, josemiguel
212 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (168), Phone (42), Tablet (6)

Top Posters:

Oma7144: 5775

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

josemiguel

joseantoniom

trash4711

mich68

jorgemrt

gordonhenriquez

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58839

 

Member Stats:

Guest Posters: 43

Members: 256465

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix