Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
not working at all... any help appreciated
Avatar
john60470
New Member
Forum Posts: 2
Member Since:
2012/05/13
sp_UserOfflineSmall Offline
1
2012/07/23 - 21:07
sp_Permalink sp_Print

hi all, i dont really have much of a clue so you might need to excuse my poor descriptions but here goes; a while ago i tried to put new firmware on my arnova 9 g2, all worked well, i managed to put into recovery mode and connect to rockchip tool etc and all seemed fine and ran with new firmware, yet when i turned it off and tried to turn back on nothing will work, when connected to the computer through the usb i just get the 3d green android symbol with a safe in the middle and written across the middle is 'Arnova 9G2 - Full Root' in the bottom corner has 'A Finless Bob Root - Version 1.0 Arctools Support'

sorry ive blabbered on abit but i am completely stumped and cant get anything other than this. hopefully someone understands my description and can give me any advice in sorting it out.

cheers in advance, John.

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
2
2012/07/23 - 21:12
sp_Permalink sp_Print

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
john60470
New Member
Forum Posts: 2
Member Since:
2012/05/13
sp_UserOfflineSmall Offline
3
2012/07/23 - 21:35
sp_Permalink sp_Print

hi there thanks for the prompt reply, do you have any suggestion to get the tablet into the correct state to install the advised firmware? whatever i try i cannot get anything other than the screen described above. cheers again

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Oma7144, Otura, rudy_, CrimsonEssence
212 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (174), Phone (37), Tablet (5)

Top Posters:

Oma7144: 5794

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

CrimsonEssence

grompf2000

arcfilms3

mounirus

Paveo

Pierre77777

Forum Stats:

Groups: 10

Forums: 185

Topics: 5918

Posts: 58888

 

Member Stats:

Guest Posters: 43

Members: 256588

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix