Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A

Please consider registering
Guest

Search

— Forum Scope —





— Match —





— Forum Options —





Minimum search word length is 4 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

Topic Rating: 5Topic Rating: 5Topic Rating: 5Topic Rating: 5Topic Rating: 5 Topic Rating: 5 (1 votes) 
brand new having issues need help
Related Tags
dino_232
Greenville, NC
New Member
Forum Posts: 1
Member Since:
2012/06/24
Offline
1
2012/06/24 - 06:16
0

I just brought the 8g3 today and i'm having issues with it already lol. The problem is that i cant get the touch screen to work at work at all. When i 1st put it on the charger it was going thru the motions of "calibration touch screen do not touch", after 3min of it  says calibration done hit "ok" but i can't. After hitting the reset start pin hole on top, i get to the main screen and says hit paint brush for calibration which i dont see the once again it starts the calibration again then says hit ok which still doesnt read. What can i do to get back to factory setting or fix this issue thanks in advance.

whodom
New Member
Forum Posts: 1
Member Since:
2012/06/24
Offline
2
2012/06/24 - 07:30
0

Same issue here just bought mine earlier today have had on charge for about 5 hours  light turned from red to yellow on battery but  never turned green  and would keep booting to the calibration screen.. but would not allow any type of touch when the ok button is displayed . removed the charging cord  it went to the arnova screen then blank plugged the charging cord back in have a red battery light again...Thinking their is definatly some kind of issue I can fully charge my laptop in less than 5 hours

punicajack
Netherlands
Member
Forum Posts: 13
Member Since:
2012/06/16
Offline
3
2012/06/24 - 15:26
0

I already said the sames in the "google play on arnova 8 g3" topic. I had similar kind of problems with calibration, but letting it loop for a while, "calibrating" and "finished calibration" and then I had a responsive ok button. I'm using it for week now and it works perfectly. Startup takes 40 sec, from sleep 3 sec and no weird crashes or reboots. Can't help you with any tips other than wait and try.

SupArnova
Lubbock, T.X.

Contributor
Forum Posts: 33
Member Since:
2012/06/16
Offline
4
2012/06/24 - 17:15
5

punicajack was lucky his seemed to take less time to catch

Best solution is to let it go  looping  for atleast 5 minutes dont touch it at all

 if that doesnt work get an otg cable and a mouse GO into settings and hit reset 

Let the calibration go till the screen turns off and

then turn the screen back on let it do the calibration one more time and hit ok that time

Arnova 8 g3 - kasty-arn8g3-40-042::: Arnova 7b g3 - kasty-arn7bg3-40-042 :::
ChildPad - kasty-arnchildpadr-40-04 ::: LG Optimus s - Reborn rom 2.2.4 :::

SupArnova
Lubbock, T.X.

Contributor
Forum Posts: 33
Member Since:
2012/06/16
Offline
5
2012/06/24 - 17:16
0

this seems to just be an 8 g3 issue my 7bg3 had no problems nor did the childpad and  now my 8 g3 runs smooth.

Arnova 8 g3 - kasty-arn8g3-40-042::: Arnova 7b g3 - kasty-arn7bg3-40-042 :::
ChildPad - kasty-arnchildpadr-40-04 ::: LG Optimus s - Reborn rom 2.2.4 :::
SupArnova
Lubbock, T.X.

Contributor
Forum Posts: 33
Member Since:
2012/06/16
Offline
6
2012/06/24 - 17:18
0

a factory reset fixed my problem, also custom rom's coming out soon might also remedy this issue

Arnova 8 g3 - kasty-arn8g3-40-042::: Arnova 7b g3 - kasty-arn7bg3-40-042 :::
ChildPad - kasty-arnchildpadr-40-04 ::: LG Optimus s - Reborn rom 2.2.4 :::
SupArnova
Lubbock, T.X.

Contributor
Forum Posts: 33
Member Since:
2012/06/16
Offline
7
2012/07/15 - 21:13
0
Arnova 8 g3 - kasty-arn8g3-40-042::: Arnova 7b g3 - kasty-arn7bg3-40-042 :::
ChildPad - kasty-arnchildpadr-40-04 ::: LG Optimus s - Reborn rom 2.2.4 :::
astro209
New Member
Forum Posts: 1
Member Since:
2012/11/15
Offline
8
2012/11/15 - 19:43
0

I do not believe that all of the issues discussed in this thread can be solved by a firmware update. My tablet no longer starts up at all...

 

I purchased this tablet at the end of July and since then I have only been able to use it for a few hours!! The first 8G3 I purchased I had to return to the store where I purchased it due to re-charging issues. This is the second and it has the same problems. Constant rebooting when the battery is low. It won't take a charge and refuses to start up. Customer service is horrible, I emailed them several times and got no response. I finally had to call them. I got the RMA email this morning and now I have to provide a receipt to prove its still in warranty!!!! Didn't they just start making these??? How could it be out of warranty??? I will never buy another product from ARNOVA!!! Stay Away from this company fellow Americans!

punicajack
Netherlands
Member
Forum Posts: 13
Member Since:
2012/06/16
Offline
9
2012/11/30 - 14:34
0

astro209 said
I do not believe that all of the issues discussed in this thread can be solved by a firmware update. My tablet no longer starts up at all...

 

I purchased this tablet at the end of July and since then I have only been able to use it for a few hours!! The first 8G3 I purchased I had to return to the store where I purchased it due to re-charging issues. This is the second and it has the same problems. Constant rebooting when the battery is low. It won't take a charge and refuses to start up. Customer service is horrible, I emailed them several times and got no response. I finally had to call them. I got the RMA email this morning and now I have to provide a receipt to prove its still in warranty!!!! Didn't they just start making these??? How could it be out of warranty??? I will never buy another product from ARNOVA!!! Stay Away from this company fellow Americans!

It sounds like the problem I had.

http://www.arctablet.com/blog/forum/arnova-8-g3/tablet-wont-boot-arnova-logo-flashes-fixed/

You can try the solution on the bottom. It's a weird and stupid issue. However, it's working great again.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: luckyxxx, zigala, kendyxoxo, daltons77860
277 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (226), Phone (40), Tablet (15)

Top Posters:

admin: 5817

Oma7144: 3859

globula_neagra: 2417

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 448

cracktech: 393

Newest Members:

daltons77860

thunborg

Khonsu

azou

Madoui

Clara009

Forum Stats:

Groups: 10

Forums: 185

Topics: 5548

Posts: 52454

 

Member Stats:

Guest Posters: 42

Members: 242357

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix