Latest product reviews
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  
 

— Match —

   

— Forum Options —

    

Minimum search word length is 4 characters - maximum search word length is 84 characters

ClockworkMod (CWM) Recovery easy install package for RK3066 and RK3188 devices available.

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

Topic RSS
Arnova 8 G3 Problem (broken device following Chainefire3D install)
Topic Rating: 0Topic Rating: 0Topic Rating: 0Topic Rating: 0Topic Rating: 0 Topic Rating: 0 (0 votes) 
2012/09/27
16:20
ciprianmcc

New Member
Forum Posts: 5
Member Since:
2012/09/27
Offline
1
0

Hi i have an Arnova 8 G3 and i instaled 3d chaifire pro. after restart my tablet stuck on a black screen, and restart alone. i cannot do nothing with my tablet, Please help.

I cannot connect to pc, missing driver, i cannot to enter in recovery mode, please help.

2012/09/27
16:36
admin


Please donate to support our work


admin
Forum Posts: 5573
Thanks Received: 3054
Member Since:
2010/09/11
Online
My tablet:
JMI Pulse 10
2
0

You can probably fix it using ADB, but it’s not the easiest option. Better flash your firmware, check our Arnova 8 G3 custom firmware article second method, alternative install procedure.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

2012/09/27
17:28
ciprianmcc

New Member
Forum Posts: 5
Member Since:
2012/09/27
Offline

Thanks for answer but i need the drivers for Arnova 8 g3, because i cannot connect to pc, driver is missing, i need the driver please. i repeat my tables is STUCK ON A BLACK SCREEN, it doesnt boot the system. If i turn on first apear the arnova logo then a black screen.

Last edited by ciprianmcc on 2012/09/27 - 17:31

2012/09/27
17:30
admin


Please donate to support our work


admin
Forum Posts: 5573
Thanks Received: 3054
Member Since:
2010/09/11
Online
My tablet:
JMI Pulse 10
4
0

All drivers for Windows systems are included in Rockchip flasher tool package.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

2012/09/27
21:02
ciprianmcc

New Member
Forum Posts: 5
Member Since:
2012/09/27
Offline

Hi, i instaled the driver, and i flash t my tablet. Everything went good succesful, but now when i turn on my tablet is booting arnova logo, then is shoting down, then in on, then off, then on, help me please., 

Last edited by ciprianmcc on 2012/09/27 - 21:44

2012/09/27
21:37
globula_neagra
Please donate to support my work

Moderator

Firmware Guru
Forum Posts: 2416
Thanks Received: 262
Member Since:
2012/01/05
Birmingham
Offline
My tablet:
Archos 101 XS
2012/09/27
21:49
ciprianmcc

New Member
Forum Posts: 5
Member Since:
2012/09/27
Offline

I used Rockchip method yes i used upgrade method.

 

Loading firmware…
Loading firmware Finished.
Loading firmware…
Loading firmware Finished.
**********Upgrade Action**********
**********Upgrade Start Total<1>**********
<Layer 2-2> Test Device Start
<Layer 2-2> Test Device Success
<Layer 2-2> Check Chip Start
<Layer 2-2> Check Chip Success
<Layer 2-2> Get FlashInfo Start
<Layer 2-2> Get FlashInfo Success
<Layer 2-2> Prepare IDB Start
<Layer 2-2> Prepare IDB Success
<Layer 2-2> Download IDB Start
<Layer 2-2> Download IDB Success
<Layer 2-2> Reset Device Start
<Layer 2-2> Reset Device Success
<Layer 2-2> Wait For Loader Start
<Layer 2-2> Wait For Loader Success
<Layer 2-2> Test Device Start
<Layer 2-2> Test Device Success
<Layer 2-2> Download Firmware Start
<Layer 2-2> Download Firmware Success
<Layer 2-2> Reset Device Start
<Layer 2-2> Reset Device Success
**********Upgrade Done Success<1> Fail<0>**********

 

If i turn on is booting ARNOVA logo then is turning off, if i charge the tablet is turning on an off automaticaly. please help me.

Last edited by ciprianmcc on 2012/09/27 - 21:53

2012/09/27
21:53
globula_neagra
Please donate to support my work

Moderator

Firmware Guru
Forum Posts: 2416
Thanks Received: 262
Member Since:
2012/01/05
Birmingham
Offline
My tablet:
Archos 101 XS
8
0

try the restore option
did you had battery full when you tried the chainfire app ?

2012/09/27
21:56
ciprianmcc

New Member
Forum Posts: 5
Member Since:
2012/09/27
Offline
9
0

yes i had 90% batery when i instaled chainfire, i tried upgrade and restore options but my tablet is turning off, if i charge the tablet is turning on an off automaticaly, any sugestion please.Cry

2012/09/27
22:18
globula_neagra
Please donate to support my work

Moderator

Firmware Guru
Forum Posts: 2416
Thanks Received: 262
Member Since:
2012/01/05
Birmingham
Offline
My tablet:
Archos 101 XS
10
0

wait for admin to share his opinion

2012/11/22
22:08
foot

New Member
Forum Posts: 2
Member Since:
2012/11/22
Offline
11
0

I too am having the same problem, flashing arnova then reboot. susspect dead battery, and tried to hold down reset button while plugging in charger, but it still just goes into reboot loop. I also can get a green android picture with a red exclamation point when i hold down reset button and push power on button when not attached to charger. help please, as galaxy tab2’s are on sale.

2012/11/22
22:16
admin


Please donate to support our work


admin
Forum Posts: 5573
Thanks Received: 3054
Member Since:
2010/09/11
Online
My tablet:
JMI Pulse 10
12
0

Just flash again a firmware such as this Arnova 8 G3 official one or our custom firmware with Rockchip Batch Tool.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

2012/11/23
01:52
foot

New Member
Forum Posts: 2
Member Since:
2012/11/22
Offline
13
0

I cannot “just flash again” because every time i plug in the usb to connect to pc, it starts its reboot loop, and is not seen or recognized by the pc or the flash tool.Frown

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: admin, rasheed23, cyruss83, bisi, trelosrockas, MiGHT., Highness143, Fraudster, requiem990, katron69, tonschmied, team.ahma, DrZogg, derawiads, tkzdzl
265 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

admin: 5573

globula_neagra: 2416

Oma7144: 1946

finless: 604

DarthJabba: 541

exelletor: 442

JochenKauz: 415

cracktech: 345

Member Stats:

Guest Posters: 41

Members: 209677

Moderators: 5

Admins: 1

Forum Stats:

Groups: 10

Forums: 179

Topics: 4947

Posts: 45759

Newest Members: vg1980, kenboy, kbrevista, tkzdzl, jelleebaybee, oulamolotti

Moderators: globula_neagra: 2416, exelletor: 442, JochenKauz: 415, Oma7144: 1946, cracktech: 345


CrewRKTablets moderators: JochenKauz and Astralix

Administrators: admin: 5573