Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Arnova 7c g2 Market PLEASE HELP!!!!
Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
1
2013/03/31 - 14:29
sp_Permalink sp_Print

Hi guys i really need some help. I've bought a Arnova 7c g2 from eBay and have tried a few things to get google play working. I'm a a stage now where the apps are showing that they've installed in play but they're not on the tablet. When i try to open market on the tablet i get the force close error. I've tried clearing the cache and data and have also uninstalled and re installed more times than i can remember. The only thing i haven't done is throw the table through the window YET. Can anyone please help before i launch it

 

Thanks

Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
3
2013/04/01 - 21:18
sp_Permalink sp_Print

Thanks for the reply, i've tried both of your suggestions with little success. I've gone along the SD card route, creating 3 partitions

 

1, ./ (file system, fat32, 3.5gb, primary) 

2, ./data (ext2, 3.5gb primary)

3, ./cache (ext2, 500mb, primary)

 

i've put the following in the file system partition

 

http://downloads.nanolx.org/index.php?dir=7CG2_NanoCFW_rev14

 

i've powered down the tablet but when i try to power up using pwr & vol- nothing is happening and when i try to power up after i've tried this it wont, i have to reset the tablet before it will power up.

 

Does anyone have any suggestions where i have gone wrong

 

Thanks in advance

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
4
2013/04/01 - 22:35
sp_Permalink sp_Print

When you press power and volume key - you will see nothing on the screen, it will be black, if you connect the tablet to pc, you will see the pop-up which is requesting/searching for drivers.
You did not read all the guide.
Have a go also on this, read everything, understand, and then try.


Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
5
2013/04/01 - 22:53
sp_Permalink sp_Print

Nope not seeing any pop ups, when i power down the tablet the portable storage device removes from the list in system devices and wont come back on until i reset the tablet. Maybe its the driver i'm using. 

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
6
2013/04/01 - 22:58
sp_Permalink sp_Print

I cannot guide you more, if you really don`t manage, have a read here
http://www.arctablet.com/blog/forum/archos-arnova-general/flashingunbrick-project/

Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
7
2013/04/01 - 23:03
sp_Permalink sp_Print

I'll have a go on my linux box first but if that fails i'll go for the paid help.

 

Thanks for your time its been really appreciated

Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
8
2013/04/02 - 01:04
sp_Permalink sp_Print

Well i finally got the fastboot to work after around 3 hours, even so it was fast enough for me to do something wrong. I ran this command first

 

fastboot -w erase system

 

instead of 

fastboot flash recovery trenano-recovery.img

fastboot flash boot nano-boot.img

 

now the tablet wont move past the anrova screen and i get the following from oneclick

 

/data/local/tmp/busybox mount -o ro,remount /system > /data/local/tmp/output 2>&1
export TEMPRANDOM=81716
export PS1=END:$TEMPRANDOM;cat /data/local/tmp/output
END:81716* daemon not running. starting it now on port 5037 *
* daemon started successfully *
- exec '/system/bin/sh' failed: No such file or directory (2) -
- exec '/system/bin/sh' failed: No such file or directory (2) -
export PS1=""

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
- exec '/system/bin/sh' failed: No such file or directory (2) -

 

Have i completely broke it or is there hope??

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
9
2013/04/02 - 01:22
sp_Permalink sp_Print

you where suposed to
fastboot -w (resets of all the settings/apps, restores the tablet to factory condition)

NOT
fastboot -w erase system (erases the system partition)

Which erased your system, therefore is nothing to boot from.

Get the tablet back in flashing mode, and flash the tablet with the NO SD version
fastboot flash boot boot.img
fastboot flash system system.img
fastboot flash recovery recovery.img

A tip, use drag and drop to get the file path

Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
10
2013/04/02 - 08:12
sp_Permalink sp_Print

Cant get it into fastboot mode now, when powering on pressing power and volume - i'm not even getting any light where as before they came on for a few seconds, screen is also blank. When i try it without the usb connected it come on but stays on the android screen.

 

Oh well, i think thats it then. Chalk this one down to experience and move on. Thats the last time i try and do this when its turned midnight LOL

Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
11
2013/04/02 - 10:27
sp_Permalink sp_Print

Done it, i downloaded the installer.bat. It was in a language i couldnt understand but all i did was press enter and hey presto its working

 

I'll leave it as it is now though lol

 

Thanks for all your help

Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
12
2013/04/02 - 13:06
sp_Permalink sp_Print

I had one last go at this and i cant believe i actually did it with a lot of help from globula_neagra but sadly i am having a bit of an issue. I can sign in and use Apps Store either with the app or by usuing the google play website. The issue is when i try and download ANYTHING i'm getting an error telling me i have insufficient space to download. I have an 8gb SD card which is empty but one thing i have noticed after flashing with nano is that i do not have any internal storage space. Can anyone shed some light on this??

 

Thanks again in advance

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
13
2013/04/02 - 20:06
sp_Permalink sp_Print

what boot image you have ?

Avatar
andyd34
Member
Forum Posts: 12
Member Since:
2013/03/31
sp_UserOfflineSmall Offline
14
2013/04/02 - 21:05
sp_Permalink sp_Print sp_EditHistory

the ext2 img's from here http://downloads.nanolx.org/index.php?dir=7CG2_NanoCFW_rev14

these are the only images i have

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Gnostyk, jblanco711, kizzar07, Otura
219 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (196), Phone (25), Tablet (2)

Top Posters:

Oma7144: 5790

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

Pierre77777

Krikke46

gilesrm

CrunCher

Topgun777

almanori76

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58878

 

Member Stats:

Guest Posters: 43

Members: 256584

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix