Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
NEED HELP TO FLASH/UNBRICK/RESTORE YOUR DEVICE ? I`M HERE !
Related Tags This topic is locked
Avatar
jbpsg01
New Member
Forum Posts: 3
Member Since:
2013/01/15
sp_UserOfflineSmall Offline
106
2013/01/16 - 13:59
sp_Permalink sp_Print

Hi mate, 

I tried to root my tablet Archos 97 Carbon , but I made a mistake and now I can't enter in the menu , it's freeze on the logo Archos at the lauch.

 

So I first tried to do it on my laptop , an Asus N56 Windows 7 64 bit, by following this tutorial :

http://www.arctablet.com/blog/featured/archos-97-carbon-custom-firmware-root-2gb-space-apps-arnova-9-g3-too/

But after flashing , and with the appropriate Driver ( RK29 device ) RKB tool didnt recognize the device, so I erase all the file on my tablet to do it again on an other computer a Windows XP familial , and with the proper driver , RKB frecognize it , but failed in the step of downloading the firmware. So I quit the soft , unpluged the tablet who still was in flashing mode and then the device didn't start at all.

 

So I tried after on my laptop with an other tuto :

http://archoscarbon.blogspot.fr/search/label/Tuto (french )

With other drivers , but it was still unrecognized by RKB.

This morning the tablet tried to reboot itself but failed , and freeze on the Archos logo , cause I guess the firmware is erase inside.

I pluged it again on my Windows XP computer and it's still recognized , but fail everytime in the process at different level , it's started the downloading , but failed after 50%.

So I don't know how to proceed , if I can reboot it , or if I have to complet the root...

I attached you some picture to show you that's it recognize by my laptop as the proper driver but , I'm still unable to deal with RKB tool.

Hope you could help me on that.

P.s : I tried many many solutions ( reboot vol+ / Power ; update the driver but it's still tell me that's the best driver for now, clear the usb port with USBDeview;...)

Thank'sIMG_0024.JPGImage EnlargerIMG_0026.JPGImage EnlargerIMG_0027.JPGImage EnlargerIMG_0028.JPGImage EnlargerIMG_0029.JPGImage Enlarger

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 268
107
2013/01/16 - 15:08
sp_Permalink sp_Print

Uninstall all the drivers that you have curently installed.
Try to use a pc with windows 7
Change the usb cable with one from htc/samsung
Use restore, not upgrade, in the flashing process
Try to use the drivers from the amd folder, in some cases it worked well.

Avatar
jbpsg01
New Member
Forum Posts: 3
Member Since:
2013/01/15
sp_UserOfflineSmall Offline
108
2013/01/16 - 16:10
sp_Permalink sp_Print

Ok thank's you , 

 

But when I uninstalled the drivers , and re-plug my device , my laptop does'nt detect anything , I have to flash it again to get detected by my laptop.

 

Maybe It's dumb , but when you're say uninstall the drivers you mean desinstall in the  "Device Manager" or delete them from my file that I downloaded.

 

And I always did restore  by the way , I will try and let you know, but thank's again for your answer.

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 268
109
2013/01/16 - 17:33
sp_Permalink sp_Print

Do you know how to get the tablet in flashing/recovery mode using the keys/buttons?


Avatar
jbpsg01
New Member
Forum Posts: 3
Member Since:
2013/01/15
sp_UserOfflineSmall Offline
110
2013/01/16 - 18:11
sp_Permalink sp_Print

I did it with 2 different ways :

1) Hold the Home button and then insert a tool in the reset spot, worked fine , I was able to update the unknown device/driver succsfully like the tuto showed it, but then impossible to be detected by the soft RKB even after desinstalling all the drivers (but not sure if I did it properly )

 

2) With pressing the volume buton + and push the Power button.

 

The strange things is that when I connect my tablet on the XP Windows computer with the driver that I installed before on my laptop Windows 7 , RKB still recognized the device on the other computer ( Windows XP ) , so honestly I can't figured out why it's working to be recognized on a computer with I suppose a driver for Windows 7 and why it does'nt working on my Windows 7 laptop.

 

I even try whith RKB on my old computer to lauch the original firmware of Archos but failed at 1% of downloading the fmw step.

 

I'm kind of completely lost over here.

 

Avatar
Gravis
Member
Forum Posts: 15
Member Since:
2013/01/12
sp_UserOfflineSmall Offline

Thanks Received: 1
111
2013/01/24 - 17:32
sp_Permalink sp_Print

I've got a problem with my u30gt-mini  - need help via teamviewer. 

 

I wrote to you private msg.

Avatar
tiagogb
New Member
Forum Posts: 2
Member Since:
2013/02/13
sp_UserOfflineSmall Offline
112
2013/02/13 - 23:39
sp_Permalink sp_Print

Please globula_neagra help me, my arnova 7c g2 its bricked.

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 268
Avatar
tiagogb
New Member
Forum Posts: 2
Member Since:
2013/02/13
sp_UserOfflineSmall Offline
114
2013/02/15 - 00:58
sp_Permalink sp_Print

i succesfully unbrick it but now the touchscreen doesnt recognize my touchs. any ideia?

Avatar
richtremix
New Member
Forum Posts: 3
Member Since:
2013/02/08
sp_UserOfflineSmall Offline
115
2013/02/23 - 00:01
sp_Permalink sp_Print

Hi.

I would really appreciate some help with my Arnova 10 g2. I installed custom firmware and all was good until the battery ran out completely. Since then i've not been able to restore it.
I've managed to install RockUSB drivers and tried using the Rockchip Batch Tool but it keeps failing. "LowerFormat Device Fail" is the reason. Any ideas what i'm doing wrong?
Any help would be greatly appreciated.

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 268
116
2013/02/23 - 19:52
sp_Permalink sp_Print

Did you used restore or upgrade option ?
Did you tried another usb cable ?
Use the usb port from the back of the pc, this does not apply if you have a laptop.

Avatar
richtremix
New Member
Forum Posts: 3
Member Since:
2013/02/08
sp_UserOfflineSmall Offline
117
2013/02/24 - 13:32
sp_Permalink sp_Print

I used the RESTORE option.

I've tried 5 different USB leads inc. HTC, Nokia (2 types) and 2 others i found, one of which was new out-of-the-packet.

I'm using a laptop running windows 8, so i even tried flashing it from a laptop using windows 7 just in case it was a driver compatibility issue.

 

Since my first post i've connected the tablet using RockChip Device Manager.

The process was failing on LowerDevice Format, only this time I was able to see how far it was getting ie. -

Lowerformat Device Total (1024), Current (993)

then the Current (No.) would stop at say, 981 then after a minute i'd get "Lowerformat Device Fail"

I noticed that the Current Value was getting higher every time I restarted the process, going up by 1 or 2 until, many restarts later it moved on to the next stage.

It then failed on Downloading firmware, i think.
When i restarted the process, it got stuck on Lowerformat again but with a Current value of something like 364!

The first few times i tried to flash it, It failed with the error "Download IDB Fail". It was then that I switched from windows 8 to windows 7 and started getting "Lowerformat Fail"

 

Each restart involved me doing the following:

  1. Removing both USB and Power connectors, Holding down Power Button then holding down the Reset Button for 10 seconds then releasing both.
  2. Restarting the RockChip Device Manager, running "As Administrator"
  3. Then re-connecting the USB and power connectors
  4. Holding down Volume "+" Button, then holding down Reset whilst still holding "+" for 15 Seconds, then releasing the Reset Button. Waiting a further 5 Seconds, then releasing the "+" Button.

This gave me a few windows Pop-Ups of "Device Not Recognised" but after releasing Reset, the tablet would be recognised by the Rockchip Device Manager.

I have been using the latest Arnova update.img every time.

 

What is the RK Android Tool? Would this help?

I also initially started the confusing ADB & Fastboot process but gave up before connecting the tablet as there was a lot of room for error in the tutorial and didn't want to make things worse (if thats possible), than they are already! :(

 

I have also been getting an error in windows device manager Properties of "Device Failed To Start"

 

Avatar
spytheice
New Member
Forum Posts: 6
Member Since:
2013/02/24
sp_UserOfflineSmall Offline
118
2013/02/24 - 19:16
sp_Permalink sp_Print

Hi globula_neagra,

First of all, thanks a lot for your offered help!

I tried to flash my Arnova 7c G2 with Nano CFW but somehow managed to kill it so that it does not anything anymore (no reaction when trying to turn it on; not even lights flashing when charging). when trying to load the trenano-recovery image through the command "fastboot flash trenano-recovery.img", i get the following error-message in the command-window: "error: cannot load 'trenano-recovery.img'".

It might be connected that I somehow damaged the drivers and then later tried (successfully, it seems at least in windows device manager) to recover them with SuperOneClick.

Anyways, it seems like I'm in desperate need for your help...

 

I really hope you have time to take the case :)

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 268
119
2013/02/24 - 19:55
sp_Permalink sp_Print

When you connect the tablet, does the pc react in any way ?

Avatar
spytheice
New Member
Forum Posts: 6
Member Since:
2013/02/24
sp_UserOfflineSmall Offline
120
2013/02/24 - 20:00
sp_Permalink sp_Print

I already managed to fix it with help of your other post: http://www.arctablet.com/blog/forum/arnova-7c-g2-android-firmware-development/how-to-flash-a-rom-on-arnova-1/#p6516

 

Thanks a lot, it was very helpful and seems to work fine now :)

This topic is locked
Forum Timezone: Europe/Paris

Most Users Ever Online: 803

Currently Online:
41 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (40), Phone (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

alsoft75

Deaker

Gorael

WhiteD2125

Bokser

hamishduke

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix