Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
NEED HELP TO FLASH/UNBRICK/RESTORE YOUR DEVICE ? I`M HERE !
Related Tags This topic is locked
Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
76
2012/11/09 - 10:50
sp_Permalink sp_Print

if the device appears in fastboot just type
fastboot -w (which will erase everything and bring it to stock)
fastboot continue

and then enable usb debugging
you can not install the adb drivers without having debugging activated.

Avatar
chifleta
New Member
Forum Posts: 10
Member Since:
2012/11/09
sp_UserOfflineSmall Offline
77
2012/11/09 - 15:54
sp_Permalink sp_Print

Hi @globula_neagra .... pleaaaaaase help a computer illiterate (well, with modern technology anyway - ask me to change a ribbon on an old typewriter and easy peasy) - I was given an Arnova 7G2 new in the box.  It's been working fine - I don't want/need any fancy apps, so not worried about google market and whatnot, I literally just use it for convenience for checking emails and playing a game or two.  It has frozen a couple of times in the month or two that i've had it, but either with the long hold of the on slide or paperclip in the reset hole would sort it, but the other day the screen froze on boot up with the just the Arnova logo.  I have scrolled through LOADS of forums to find a solution so that "restore to factory settings" pops up on the screen, but to no avail.  The reset hole just closes it down.  I've run the battery right down and re-charged.  I've reset, then plugged in and slid the on/off switch (slide slide pause slide slide pause) as someone had put on another forum as a solution, i've reset and held the reset for 5, 10, 15, 20, 30 up to a minute ... i've done the same with the on/off button.... i've plugged it into computer, nothing, doesn't even recognise it ..... there is NO volume button on my Arnova, so can't do the "hold on button and minus volume at the same time" grrr.....

I need instructions in laymens terms pleeeeeease Cry. I've read through this forum and really don't understand much of it - I haven't opened up the tablet yet though to check battery/cables etc.... so that is the next step I suppose.

 

Oh, the Arnova logo does flash on and off briefly every 20 seconds ...

 

If you can sort this, payment will be a nice meal if you're ever over in Tenerife Cool

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
78
2012/11/09 - 16:18
sp_Permalink sp_Print

you need to install first java jdk and android sdk

Avatar
liamalucien
New Member
Forum Posts: 8
Member Since:
2012/11/08
sp_UserOfflineSmall Offline
79
2012/11/09 - 16:25
sp_Permalink sp_Print

globula_neagra said
if the device appears in fastboot just type
fastboot -w (which will erase everything and bring it to stock)
fastboot continue

and then enable usb debugging
you can not install the adb drivers without having debugging activated.

Hey Man, Yup, I tried that already and the tab just sits at the Arnova screen after doing a 'fastboot-w then fatboot continue.

All I want to do is get the tab to stock, nothing special :)

So , I have tried a -w and fb continue again and it is still stuck at the 'Arnova' boot screen.

Does it help that I get this/these messages when I do a -W?

I have installed java and android JDK/SDK's

image1.pngImage Enlarger


Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
80
2012/11/09 - 16:30
sp_Permalink sp_Print

liamalucien said

globula_neagra said
if the device appears in fastboot just type
fastboot -w (which will erase everything and bring it to stock)
fastboot continue
and then enable usb debugging
you can not install the adb drivers without having debugging activated.

Hey Man, Yup, I tried that already and the tab just sits at the Arnova screen after doing a 'fastboot-w then fatboot continue.
All I want to do is get the tab to stock, nothing special :)
So , I have tried a -w and fb continue again and it is still stuck at the 'Arnova' boot screen.
Does it help that I get this/these messages when I do a -W?
I have installed java and android JDK/SDK's
image1.pngImage Enlarger

you could try and flash from here nano`s firmware

http://www.arctablet.com/blog/forum/arnova-7c-g2-android-firmware-development/nano-cfw-arnova7cg2/

you have there a tutorial explaining what is each file.

The following users say thank you to globula_neagra for this useful post:

liamalucien
Avatar
liamalucien
New Member
Forum Posts: 8
Member Since:
2012/11/08
sp_UserOfflineSmall Offline
81
2012/11/09 - 19:30
sp_Permalink sp_Print

globula_neagra said

liamalucien said

globula_neagra said
if the device appears in fastboot just type
fastboot -w (which will erase everything and bring it to stock)
fastboot continue
and then enable usb debugging
you can not install the adb drivers without having debugging activated.

Hey Man, Yup, I tried that already and the tab just sits at the Arnova screen after doing a 'fastboot-w then fatboot continue.
All I want to do is get the tab to stock, nothing special :)
So , I have tried a -w and fb continue again and it is still stuck at the 'Arnova' boot screen.
Does it help that I get this/these messages when I do a -W?
I have installed java and android JDK/SDK's
image1.pngImage Enlarger

you could try and flash from here nano`s firmware

http://www.arctablet.com/blog/forum/arnova-7c-g2-android-firmware-development/nano-cfw-arnova7cg2/

you have there a tutorial explaining what is each file.

This was the first tutorial I followed... It didn't work.

I think there is a problem with the connection. I don't get why the device doesn't show in adb devices. This leads me to think the connection between the computer and the tab are connecting properly and even when I drag and drop a file into the cmd it says the same error, could not load xxx.img

 

Would you be able to do your teamview thing a sort it out for me? If you still offer that service?

I just don't get what is wrong?

Sorry to be a bother :(

Avatar
liamalucien
New Member
Forum Posts: 8
Member Since:
2012/11/08
sp_UserOfflineSmall Offline
82
2012/11/09 - 19:38
sp_Permalink sp_Print

Also, with the 'nano' system etc, I tried the 'noSD' method, but would also like to try the SD method, however, I have partitioned My SD card (16gb Class10 MicroSD) 6gb, 6gb, 3gb for the partitions, all in 'primary', but how do I choose to install the images to the SD instead of the internal memory? On the guide there is this note but, I'm not really sure what he means:

NOTE 003:

 

when using DC2SD use internal storage, when installing applications NOT sdcard – obviously internal storage is partition 2 on the SD-Card then!

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
83
2012/11/09 - 21:04
sp_Permalink sp_Print

so, in the end you managed to flash the tablet or not ?
you need to flash via fastboot ,not adb

Avatar
liamalucien
New Member
Forum Posts: 8
Member Since:
2012/11/08
sp_UserOfflineSmall Offline
84
2012/11/09 - 23:22
sp_Permalink sp_Print

globula_neagra said
so, in the end you managed to flash the tablet or not ?
you need to flash via fastboot ,not adb

 

Hi, No, I'm stuck and don't know what to do... I just keep getting the same old error could not load xxx.img (xxx just means whatever file). :(

Avatar
liamalucien
New Member
Forum Posts: 8
Member Since:
2012/11/08
sp_UserOfflineSmall Offline
85
2012/11/09 - 23:26
sp_Permalink sp_Print

I really don't know what to do, its like I'm soo close, but yet so far!

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
86
2012/11/10 - 12:33
sp_Permalink sp_Print

did you installed all the drivers ?
what result do you get from
fastboot devices

The following users say thank you to globula_neagra for this useful post:

liamalucien
Avatar
liamalucien
New Member
Forum Posts: 8
Member Since:
2012/11/08
sp_UserOfflineSmall Offline
87
2012/11/10 - 14:19
sp_Permalink sp_Print

globula_neagra said
did you installed all the drivers ?
what result do you get from
fastboot devices

Hey, which drivers are you referring to? If its the ADB etc ones, I can't get them working, however, my tab is recognised by windows as android phone ADB device (or something similar) previously there were some devices in device manager saying, ADB composite or something which were not installed properly and had an exclaimation, but I unistalled them as I couldn't get the driver for them to install, it just kept saying, I had the latest driver.

'Fastboot Devices' shows the serial number of my 7c and says Arnova.

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
88
2012/11/10 - 15:12
sp_Permalink sp_Print

when you have this things prepared in a folder
superoneclick from the usefull stuff topic
ftp://support.archos.com/ARCHOS%20it/ADB/adb_winusb_driver_v20120104.zip these drivers
nano`s nosd firmware (you will find it in his topic)

send me a pm with a team viewer id and pass when you have all from the above prepared.

Avatar
liamalucien
New Member
Forum Posts: 8
Member Since:
2012/11/08
sp_UserOfflineSmall Offline
89
2012/11/11 - 17:11
sp_Permalink sp_Print

globula_neagra said
when you have this things prepared in a folder
superoneclick from the usefull stuff topic
ftp://support.archos.com/ARCHOS%20it/ADB/adb_winusb_driver_v20120104.zip these drivers
nano`s nosd firmware (you will find it in his topic)

send me a pm with a team viewer id and pass when you have all from the above prepared.

 

Hey Okay, I'm gonna prepare all of these bits for you so you can do your stuff.

Are you available to do it tomorrow? If so, what time are you available?

Avatar
chifleta
New Member
Forum Posts: 10
Member Since:
2012/11/09
sp_UserOfflineSmall Offline
90
2012/11/11 - 17:18
sp_Permalink sp_Print

chifleta said
Hi @globula_neagra .... pleaaaaaase help a computer illiterate (well, with modern technology anyway - ask me to change a ribbon on an old typewriter and easy peasy) - I was given an Arnova 7G2 new in the box.  It's been working fine - I don't want/need any fancy apps, so not worried about google market and whatnot, I literally just use it for convenience for checking emails and playing a game or two.  It has frozen a couple of times in the month or two that i've had it, but either with the long hold of the on slide or paperclip in the reset hole would sort it, but the other day the screen froze on boot up with the just the Arnova logo.  I have scrolled through LOADS of forums to find a solution so that "restore to factory settings" pops up on the screen, but to no avail.  The reset hole just closes it down.  I've run the battery right down and re-charged.  I've reset, then plugged in and slid the on/off switch (slide slide pause slide slide pause) as someone had put on another forum as a solution, i've reset and held the reset for 5, 10, 15, 20, 30 up to a minute ... i've done the same with the on/off button.... i've plugged it into computer, nothing, doesn't even recognise it ..... there is NO volume button on my Arnova, so can't do the "hold on button and minus volume at the same time" grrr.....

I need instructions in laymens terms pleeeeeease Cry. I've read through this forum and really don't understand much of it - I haven't opened up the tablet yet though to check battery/cables etc.... so that is the next step I suppose.

 

Oh, the Arnova logo does flash on and off briefly every 20 seconds ...

 

If you can sort this, payment will be a nice meal if you're ever over in Tenerife Cool

sorry to be a pain, but did you see my query? you're  my last resort, because if I take it to a shop, they're going to probably have to send it to Madrid, so goodbye tablet for 2 months or more :( ..... i've been reading through with interest this thread, albeit I don't understand any of the technical jargon LOLConfusedCool

This topic is locked
Forum Timezone: Europe/Paris

Most Users Ever Online: 803

Currently Online:
81 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (72), Phone (9)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

ibiky

cutierogue

edds1

andreive

hans41

rickybk

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix