Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Trouble viewing videos
Avatar
GMA
Charles County MD
New Member
Forum Posts: 9
Member Since:
2012/07/15
sp_UserOfflineSmall Offline
1
2012/07/16 - 17:06
sp_Permalink sp_Print

When I got my tablet this past friday, I had no problem viewing videos on YouTube or on this forum.  Now I just get a black box on this site and on YT, a black box with a blue cube in the center.  I went to applib and updated the flashplayer (or so I thought) and this is when I started having problems.  How do I get it  back to factory setting?  Oh and right now I will need step by step instructions Embarassed

Avatar
GMA
Charles County MD
New Member
Forum Posts: 9
Member Since:
2012/07/15
sp_UserOfflineSmall Offline
2
2012/07/16 - 18:53
sp_Permalink sp_Print

I have another question.  I saved the latest flashplayer to my laptop.  To put it on my tablet do I just transfer the install file to the tablet and then find it to intstall it?  I clicked on my flashplayer app that was installed but again all I get is the black box and the little blue cube in teh center.  Thanks for your help.

Avatar
esb100
New Member
Forum Posts: 4
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
3
2012/07/17 - 03:02
sp_Permalink sp_Print

A kind fellow user of this device instructed me to uninstall Flash from the Arnova and then steered me to http://www.apktops.com/adobe-flash-player-11-1-115-8-android-4-x.html. When I downloaded that to my PC, transferred it to the Arnova, and double clicked on the .apk, I received working YouTube and Flash functionality on the default browser, albeit at a crawling pace. I am trying YouTube and Flash with other browsers, most without success, so unless something better comes along, the slow default browser might have to suffice.

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
4
2012/07/17 - 08:30
sp_Permalink sp_Print

GMA said
When I got my tablet this past friday, I had no problem viewing videos on YouTube or on this forum.  Now I just get a black box on this site and on YT, a black box with a blue cube in the center.  I went to applib and updated the flashplayer (or so I thought) and this is when I started having problems.  How do I get it  back to factory setting?  Oh and right now I will need step by step instructions Embarassed

You should be able to reset your device to factory settings going to:

Settings / Backup & reset / Factory data reset

 

About Youtube, we'll be releasing the procedure to setup Google Play on the 7 G3, so you can install Youtube application that plays video perfectly on the tablet, see below Wink

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.


Avatar
GMA
Charles County MD
New Member
Forum Posts: 9
Member Since:
2012/07/15
sp_UserOfflineSmall Offline
5
2012/07/17 - 15:46
sp_Permalink sp_Print sp_EditHistory

Thank you.  I'm looking forward to the release.

 

Update:

It worked.  I can see your video on the tablet too.  Thanks so much.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: bigreceiver, MezaCorleehone
195 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (156), Phone (34), Tablet (7)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

MezaCorleehone

bigreceiver

Warhammer1041

agentbuddy88

dtbinhtomay

manukaitek

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255368

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix