Flash not working at all - Forum - ARCTABLET NEWS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Flash not working at all
Avatar
esb100

New Member
Members
Forum Posts: 4
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
1
2012/07/09 - 05:17
sp_Permalink sp_Print

When I got my device, flash was working on some web sites but not on others. I then downloaded flash 11.1 from appslib. The installation went okay and then said it needed to go to the web to complete the installation. The browser then went to adobe's site, but all that is displayed is the blue lego with the question mark. Now flash doesn't work at all. Any thoughts on fixing this would be appreciated. Thanks. (I have not modified the unit. I will add google play when the administrator posts his fix on how to do so.)

Avatar
GMA
Charles County MD

New Member
Members
Forum Posts: 9
Member Since:
2012/07/15
sp_UserOfflineSmall Offline
2
2012/07/17 - 00:48
sp_Permalink sp_Print

Waiting to see what the fix is.  I too did exactly the same thing.Frown

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
143 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Oma7144: 5817

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

elmstico

guykild

TTT1805

ming2088

pcclinic2

pcclinic

Forum Stats:

Groups: 10

Forums: 185

Topics: 5938

Posts: 58991

 

Member Stats:

Guest Posters: 43

Members: 257387

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech