Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Arnova 7 G3 not charging
Avatar
gsm.terra
New Member
Forum Posts: 3
Member Since:
2012/07/11
sp_UserOfflineSmall Offline
1
2012/07/11 - 21:25
sp_Permalink sp_Print

Mine is not chargingFrown either, yet it has not been flashed, i only got it yesterday!

Avatar
sn9ke.eyes
New Member
Forum Posts: 3
Member Since:
2012/07/24
sp_UserOfflineSmall Offline
2
2012/07/24 - 17:27
sp_Permalink sp_Print

Mine is not charging anymore either. Stock firmware.

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
3
2012/07/24 - 17:31
sp_Permalink sp_Print

Are you charging using an USB cable connected from your computer or using the USB charger connected to the power supply ?

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
sn9ke.eyes
New Member
Forum Posts: 3
Member Since:
2012/07/24
sp_UserOfflineSmall Offline
4
2012/07/26 - 17:46
sp_Permalink sp_Print

admin said
Are you charging using an USB cable connected from your computer or using the USB charger connected to the power supply ?

USB charger connected to the power supply.  I finally was able to get mine to charge by using a different USB cable and propping up the connector at an angle.  This allowed the red light to stay on and keep charging.

I think the connector is low quality.


Avatar
smurfinator

Contributor
Forum Posts: 15
Member Since:
2012/07/13
sp_UserOfflineSmall Offline
5
2012/08/24 - 12:37
sp_Permalink sp_Print sp_EditHistory

I am having the same issue. I've pinned it down to the usb cable though. In a bizarre twist, I had a moment of oops the other day when instead of meaning to charge my phone, I grabbed the charger cable and plugged it into my 7g3... surprise surprise, it worked...

I plugged the 7g3 usb cable into my samsung phone - it fitted.. but it's really slow to charge...

Then I remembered, I'd bought a universal battery charger for mobile phones, found the right attachment - guess what? the samsung connector! it *worked*.

But boy, did it chew through batteries just to give it a 5% power boost!!!

So, other than taking the tablet back to the store (I also took out 3 years insurance on it in store when I bought it), I could just go and look for a samsung usb cable...

I know it's not recommended plugging something else in, but sometimes, you have to explore the possibilities that something else might work.

Even now, I'm going to wait and see a while before I take it back to the store. I'm covered for three years anyway. Wink

Avatar
smurfinator

Contributor
Forum Posts: 15
Member Since:
2012/07/13
sp_UserOfflineSmall Offline
6
2012/08/25 - 12:38
sp_Permalink sp_Print

Scrap that. I'm going to have to take it back to where I got it from. It's point blank refusing to charge at all. I'll just do a factory reset and check it again, but, I don't think it's going to work. Right now, I've had it sat on charge overnight and it's barely charged it one or two percent. Plus, it keeps restarting itself.

I'll clear off personal pictures and whatnot first before I do anything.

*sigh* it was looking promising too... oh well.

Avatar
smurfinator

Contributor
Forum Posts: 15
Member Since:
2012/07/13
sp_UserOfflineSmall Offline
7
2012/08/26 - 11:00
sp_Permalink sp_Print sp_EditHistory

I'm guessing, but, it does seem to be an onboard issue. Probably around the battery... I tried everything to get it at least staying on long enough to go back to factory settings before I take it back.

The USB cable - definitely dead.

The tablet - flickering on and then off. Hardly getting to the main screen. The battery - one second 'no charge' and the next 'fully charged'.

It was during one moment of it staying on during a cycle of 'fully charged' that I got it back to factory default. From then on, it's not been responsive at all.

It can barely get to the 'Arnova' flash screen before flickering back off again or flickering to restart the entire boot process. Either way, it's not staying on long enough for me to do anything with it.

Sat here last night after I got it all boxed and ready to take back to the shop and I was LOOKING for it. Crazy, but, I realise now that my tablet serves more functions than I could've ever dared hope.

At least, if they replace like for like, I'm familiar with getting google play back up there by downloading arctools...... it's only been a fortnight since I got my friends tablet up and running!

And as soon as I have my hands on a working tablet, I can stop my phone from doing too much work and give it a rest, it's been barely out of my hands all weekend!

 

The only other thing is, if it does it again. I think there's only so many tablets I can physically let myself use and only so many times I can take a faulty tablet back to the shop before they decide not to sell them again.

If I don't come home with an Archos tablet (on my 3 year warranty that I bought when I got the tablet) and it works better, at least I've managed so far to let you know there is a problem that should be further looked into.

If I come back with an Archos tablet (a new version of the same one) then thats ok.

But at least by reading this, you're aware there IS an issue. 

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
8
2012/08/26 - 15:41
sp_Permalink sp_Print

Thanks for all those details.

Just a word of caution if the shop has no Arnova 7 G3 for replacement and wish to give you an "equivalent product".

The different 7 G3 (7 G3, 7b G3, 7d G3 and 7f G3) have different features, the plain 7 G3 if probably the most interesting with the root access as default, nice overclockable Boxchip Allwinner A10 CPU and the HDMI output that you won't find on the other models.

Cheers

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
smurfinator

Contributor
Forum Posts: 15
Member Since:
2012/07/13
sp_UserOfflineSmall Offline
9
2012/08/26 - 16:37
sp_Permalink sp_Print

They didn't have a replacement. So I opted instead for a Samsung model. So... my membership here is pretty much invalid, however, I do have a friend with a 7G3, so I shall be posting on his behalf if he has any issues with his. I'm lurking... Wink

I've now got full-on support with skype now and things that didn't work previously on the arnova 7g3, work with the samsung.

I got it because my phone is also a samsung and there's a share feature unique to that product.

It's been a good trip though. I've learnt plenty, but for me, it's time to move on Cry

Avatar
mark04276
New Member
Forum Posts: 1
Member Since:
2012/12/25
sp_UserOfflineSmall Offline
10
2012/12/25 - 04:23
sp_Permalink sp_Print

The one I got my daughter stopped charging after a month. I got a RMA and sent it in for repair and it was covered under warantee. I dont know exactly what they did but works right now. They were really quick on the turn around too. Had to initiate a RMA by filling out trouble shooting form on their web site. I am very satisfied.

Avatar
JoeB
Member
Forum Posts: 12
Member Since:
2012/06/29
sp_UserOfflineSmall Offline
11
2013/01/09 - 16:48
sp_Permalink sp_Print

I am also unable to charge my 7g3 anymore. I have requested help from customer service and have yet to receive a reply. I bought the tablet in June so I hope this is covered under warranty.

Avatar
massreactor
New Member
Forum Posts: 1
Member Since:
2013/02/02
sp_UserOfflineSmall Offline
12
2013/02/02 - 22:06
sp_Permalink sp_Print

BAD POWER SUPPLY!!!

 

My power supply conked out but still showed charging. After some testing it was producing .02 amps so i cut the end off and soldered it too another brick I had laying around that was 5v 2.0amps. This is the 10b g3 not the 7 but I am guessing its the same PSU for all.

Avatar
bendanarama
New Member
Forum Posts: 2
Member Since:
2013/01/29
sp_UserOfflineSmall Offline
13
2013/02/03 - 19:48
sp_Permalink sp_Print

Yeah, I had to take mine to be repaired - just needed soldering, but the guy who did the work was distinctly unimpressed with the build quality.

Avatar
ace1200
New Member
Forum Posts: 1
Member Since:
2013/04/11
sp_UserOfflineSmall Offline
14
2013/05/23 - 15:35
sp_Permalink sp_Print

I noticed that mine would only charge when I lifted the mini usb cable slightly up and by putting an object under the connector where it plugs into the tablet it now charges correctly.

Clearly the charging port connector is not making properly thus the charger is not getting the current into the tablet.

By doing the above the tablet is now charging normally.

I hope that this is of help.

 

 

 

 

Avatar
genaside
New Member
Forum Posts: 1
Member Since:
2013/09/13
sp_UserOfflineSmall Offline
15
2013/09/13 - 20:24
sp_Permalink sp_Print sp_EditHistory

hey all

I had a problem with my mine not charging, it just kept  "looping"   this was after I let the tablet run dead >.<

I saw a lot of people suggested flashing / Rom / n other software jargon I was unaware of.

however I found a different way, and I didn't loose anything from my tablet.

 

I read somewhere that the problem is that the tablet only boots from battery power,  so plug charger in, tablet turns on, trys to load (from battery) battery dies, tablet turns off.  and round n round she goes.

 

so what I did was... got x2 small cables. took off the back of the tablet, found the +  / - of the battery connected one cable to the  +   and the other to the   -    I then used a old Samsung changer and exposed the cables about a inc before the usb connecter  (exposed!! not cut!!!)  I then connected the +cable to the white exposed cable and the -cable to the black exposed cable.  I then plugged in the usb connector. 

 

then turned it on..... n Bingo.  it came on and loaded and started to charge .....

 

          However the Charge %  is not correct.   do not attempt to unplug charger in till charge is atleast 60-70% then just turn it off.  remove the added cables. put back....back on

then connect charger. n let it fully charge....

No Flashing No ROM-ing.  No Loosing Data

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: murigny64, paillassou, Xahc
158 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (133), Phone (25), Tablet (3)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

mahesh_parmar

Xahc

brigalow

mehdi4413

iqbalje

astanaitis

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58441

 

Member Stats:

Guest Posters: 43

Members: 255380

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix