Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Arnova 7 G3 Google Play / Android Market setup
Avatar
TezSK13
New Member
Forum Posts: 8
Member Since:
2012/06/18
sp_UserOfflineSmall Offline
31
2012/06/19 - 12:06
sp_Permalink sp_Print

I have been looking can't find anything hope u can fix admin!!

And gadgetuk video does not crackle on my device!!

Avatar
SRH990
Member
Forum Posts: 13
Member Since:
2012/06/18
sp_UserOfflineSmall Offline

Thanks Received: 1
32
2012/06/19 - 14:30
sp_Permalink sp_Print

gadgetuk said

TezSK13 said

Vortex!!

 

I really dont advice you to try and install the Custom Rom As the arnova 7 G3 and the Arnova 7D G3 are different tablets!! so i do not know if it will work and u might even brick your tablet there is another thread on this forum for that tablet

 

GadgetUk

 

You got the rom on it now if so enjoy!!

Righ seems couple isuess with this rom...lot of sound crackles in videos also g sensor doesn't work but worked fine on original arnova rom...:(

Look at this thread http://forum.xda-developers.com/showthread.php?t=1539075&page=2 which talks about a similar issue of sound crackles with the Hyundai A7 (basically the same as the 7G3) which involves re-routing wires.

Avatar
gadgetuk
England UK
Member
Forum Posts: 13
Member Since:
2012/06/14
sp_UserOfflineSmall Offline
33
2012/06/20 - 07:43
sp_Permalink sp_Print

I'm not messing with wires as on arnova rom had no sound issues at all this is only with Hyundai A7 rom

Avatar
gadgetuk
England UK
Member
Forum Posts: 13
Member Since:
2012/06/14
sp_UserOfflineSmall Offline
34
2012/06/21 - 10:43
sp_Permalink sp_Print

TezSK13 said

I have been looking can't find anything hope u can fix admin!!

And gadgetuk video does not crackle on my device!!

Right little update here..btw this arnova 7 g3 is my friends device I have the 10 g2... Anyway he has given me it last couple of days to have a look at..and really good for the price...now this sound crackle problem...I could not understand how tezSK13 didn't get it..and since we all have G sensor problem..he said he turned off screen rotation all the time...btw my friend installed free app screen orientation ..and works fine..anyway I also turned off this setting in settings...and now sound is fine on movies 'streaming etc..so after switching it back on the crackles in sound came back...so please tezSK13 could you try this out for me..hopefully if screen orientation gets fixed then the sound problem will also disappear Smile


Avatar
SRH990
Member
Forum Posts: 13
Member Since:
2012/06/18
sp_UserOfflineSmall Offline

Thanks Received: 1
35
2012/06/21 - 11:54
sp_Permalink sp_Print

I noticed I'm also getting some occasional crackling on sound when watching video using MX Player, I don't get anything at all when just listening to music so not a hardware issue then!

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
36
2012/06/21 - 12:02
sp_Permalink sp_Print

use a program that makes a graphic usage of the processor
test 10 minutes a hd video with mx player
test 10 minutes some music
compare graphs and see i which situation you get the sounds.

Avatar
gadgetuk
England UK
Member
Forum Posts: 13
Member Since:
2012/06/14
sp_UserOfflineSmall Offline
37
2012/06/21 - 13:41
sp_Permalink sp_Print sp_EditHistory

SRH990 said

I noticed I'm also getting some occasional crackling on sound when watching video using MX Player, I don't get anything at all when just listening to music so not a hardware issue then!

Turn off auto screen rotation please see if it fixes it and report back..as I use mx player pro and no sound issue once auto rotate is off.
CheersSmile

Avatar
SRH990
Member
Forum Posts: 13
Member Since:
2012/06/18
sp_UserOfflineSmall Offline

Thanks Received: 1
38
2012/06/21 - 22:08
sp_Permalink sp_Print

Auto screen rotation is off so not that and the crackle was while using earphones so not the wire re-route problem either! I've had a brief listen to another video which is an .mkv, not an mp4 and it sounds fine so could just be an encoding issue.

Avatar
gadgetuk
England UK
Member
Forum Posts: 13
Member Since:
2012/06/14
sp_UserOfflineSmall Offline
39
2012/06/21 - 23:17
sp_Permalink sp_Print sp_EditHistory

SRH990 said

Auto screen rotation is off so not that and the crackle was while using earphones so not the wire re-route problem either! I've had a brief listen to another video which is an .mkv, not an mp4 and it sounds fine so could just be an encoding issue.

Well my m8 uses the twit.tv by f-con software which streams live and plays back podcasts...this had crackles with auto rotate screen on...but since off sound is fine on any stream...I mainly have avi fies for movies and all play fine with auto rotate off...think he will just wait now see if there's a fix or he said will go back to stock once it's downloadable ...will try on headphones before I give it him back in the morning...thanks for the info ...Smile

Avatar
gadgetuk
England UK
Member
Forum Posts: 13
Member Since:
2012/06/14
sp_UserOfflineSmall Offline
40
2012/06/22 - 01:08
sp_Permalink sp_Print

admin said

gadgetuk, I'll see if I can fix that.

Any luck ?

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
41
2012/06/22 - 08:48
sp_Permalink sp_Print

gadgetuk said

admin said

gadgetuk, I'll see if I can fix that.

Any luck ?

With some time given I will have a look .... There are currently a few Arnova G3 custom firmwares I need to finish building.

Also, ArcTools has been updated so it will be easier to deploy Google Play setup on the Arnova 7 G3 without requiring to flash the firmware... this should be ready next week.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
gadgetuk
England UK
Member
Forum Posts: 13
Member Since:
2012/06/14
sp_UserOfflineSmall Offline
42
2012/06/22 - 10:22
sp_Permalink sp_Print sp_EditHistory

admin said

gadgetuk said

admin said

gadgetuk, I'll see if I can fix that.

Any luck ?

With some time given I will have a look .... There are currently a few Arnova G3 custom firmwares I need to finish building.

Also, ArcTools has been updated so it will be easier to deploy Google Play setup on the Arnova 7 G3 without requiring to flash the firmware... this should be ready next week.

Cheers.

,,,
,,
sounds great... you say few custom firmwares? only seen and using the hyundai A7 one at moment..for the 7 g3? .can you point to the ones available please? .thanks keep up the good work 🙂

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3170
43
2012/06/22 - 10:29
sp_Permalink sp_Print

I meant the custom firmwares for the other Arnova G3 devices (7f G3, 8 G3 ...) I'm currently working on.

For the 7 G3, the new Google Play setup method will use the default (already rooted) firmware to install the appropriate Google Play files, it won't require flashing a firmware.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
NicoS
Arroyo Seco, Santa Fe, Argentina
New Member
Forum Posts: 5
Member Since:
2012/06/24
sp_UserOfflineSmall Offline
44
2012/06/24 - 22:59
sp_Permalink sp_Print sp_EditHistory

Hi! I'm new here and i come with some issues... i bought an arnova 7g3 last week and then i tried to install the play store... but i couldn't... then i tried to restore the device and when it was starting the restoring an image of an android with an exclamation mark appears... after a few minutes i restarted the tablet and now i dont have the appslib, the update app, neither a serial number...!! the system doesnt seems to be the same at the begining... i cant install any app, a message tells me that there isnt free space... and one more thing, everytime i restart the tablet it cames back like a restoring...

Sorry about my english... i'm from argentina...

I'm considering to install that custom rom of the hyundai a7... what do you recomend?

Thanks

darthmaulfirma2copia.png

Avatar
gadgetuk
England UK
Member
Forum Posts: 13
Member Since:
2012/06/14
sp_UserOfflineSmall Offline
45
2012/06/30 - 18:11
sp_Permalink sp_Print

NicoS said
Hi! I'm new here and i come with some issues... i bought an arnova 7g3 last week and then i tried to install the play store... but i couldn't... then i tried to restore the device and when it was starting the restoring an image of an android with an exclamation mark appears... after a few minutes i restarted the tablet and now i dont have the appslib, the update app, neither a serial number...!! the system doesnt seems to be the same at the begining... i cant install any app, a message tells me that there isnt free space... and one more thing, everytime i restart the tablet it cames back like a restoring...

Sorry about my english... i'm from argentina...

I'm considering to install that custom rom of the hyundai a7... what do you recomend?

Thanks

hi well you will see a few of us have installed this hyundai A7 rom only screen dont rotate and g sensor does not work....but apart from that it works very well and can download many apps on play store...good luck with it 🙂

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: avv2011
84 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (75), Phone (9), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

avv2011

leadpan101

jumbo65

kalkpits

m12k

StatusQ

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix