Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Accelerometer on this firmware
Avatar
a_elizondo
Active Member
Forum Posts: 22
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
1
2012/07/14 - 08:39
sp_Permalink sp_Print

I believe this has been posted but I can't find it, I want to make sure that the accelerometer does not indeed work after flashing the elvish 0.3 firmware is this correct?

Avatar
a_elizondo
Active Member
Forum Posts: 22
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
2
2012/07/14 - 09:18
sp_Permalink sp_Print

oh by the way, I did notice the original firmware had acceleration working, perhaps we can pull the drivers and build.prop to see what are the differences and if we can get it working on the elvish rom?

Avatar
SRH990
Member
Forum Posts: 13
Member Since:
2012/06/18
sp_UserOfflineSmall Offline

Thanks Received: 1
3
2012/07/14 - 17:52
sp_Permalink sp_Print

a_elizondo said
I believe this has been posted but I can't find it, I want to make sure that the accelerometer does not indeed work after flashing the elvish 0.3 firmware is this correct?

Yes, you are correct, the accelerometer doesn't work on the elvish firmware or the Hyundai A7 original firmware the elvish version is based on.

Avatar
a_elizondo
Active Member
Forum Posts: 22
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
4
2012/07/14 - 21:34
sp_Permalink sp_Print

I might be able to create a fix, but I need these files from the original firmware (SYSTEM folder) can someone please upload them?

 

├───bin
│ sensorservice

├───etc
│ └───firmware
│ dsps_fluid.b00
│ dsps_fluid.b01
│ dsps_fluid.b02
│ dsps_fluid.b03
│ dsps_fluid.mdt

└───lib
│ libakm.so
│ libsensorservice.so

└───hw
| sensors.default.so


Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
5
2012/07/14 - 21:42
sp_Permalink sp_Print sp_EditHistory

I'm preparing a full dump of the Arnova 7 G3 system partition for lohtse, I'll send the link to you as well, so you can get all the files you need Wink

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
a_elizondo
Active Member
Forum Posts: 22
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
6
2012/07/14 - 22:12
sp_Permalink sp_Print

awesome thanks!

Avatar
a_elizondo
Active Member
Forum Posts: 22
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
7
2012/07/15 - 19:13
sp_Permalink sp_Print

Still working on the script, the last few attempts were no go, I will upload as soon as I get it working.

 

Thanks to Admin for giving me a copy of the system folder to play with!

Avatar
a_elizondo
Active Member
Forum Posts: 22
Member Since:
2012/07/09
sp_UserOfflineSmall Offline
8
2012/07/18 - 08:27
sp_Permalink sp_Print

It is sadly a no go, I have tried hundreds of versions of what I have made with no success.

 

🙁

 

Hoping on some other future firmware which will have accelerometer fixed...

Avatar
606613
New Member
Forum Posts: 7
Member Since:
2012/10/04
sp_UserOfflineSmall Offline
9
2012/11/11 - 17:18
sp_Permalink sp_Print sp_EditHistory

Is there any way to calibrate or to set accelerometer's parameters to default???

My accelerometer work fine with screen rotate, but in racing games it pulls (goes) to the whrite a little. I must to hold tab some inclined to go straight.

tab: an7g3 run ice cream sandvich 4.0 (stock)

 

approximately in this position car or bike goes straight...

 

P.S. it was very difficult to express my problem in ENGLISH :) I hope U will understand my confused reply...

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: steve98124
185 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (162), Phone (19), Tablet (5)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

ysn_ynr

zver_spam

xenmax

orange05

tablette11

edigarry6

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58444

 

Member Stats:

Guest Posters: 43

Members: 255407

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix