Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Stuck on logo (strange problem)
Avatar
Wolfy Alister
New Member
Forum Posts: 3
Member Since:
2011/11/24
sp_UserOfflineSmall Offline
1
2011/11/24 - 22:14
sp_Permalink sp_Print

Hi,

I have a strange problem with my Arnova 7 G2. When I power on the device most of the time it doesn't boot (stays stuck at logo), so I must hard reset the device. After few attempts, device passes the logo, loads android, but force closes all the widgets, leaving me with a black screen with only status bar showing. In other words, unusable. I would reload the firmware, but there's no firmware on Arnova site for 7 G2. What to do? [Image Can Not Be Found]

Thanks in advance!

Avatar
admin

admin
Forum Posts: 5865
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3162
2
2011/11/24 - 22:17
sp_Permalink sp_Print

Weird problem, similar things happened on some other Arnova devices like the Arnova 8 (G1).

There is not much to do for the moment, just wait for Arnova to release their official firmware or wait for a dump or custom firmware from developers (that should happen in not too long [Image Can Not Be Found]) 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
programmer_94
New Member
Forum Posts: 9
Member Since:
2011/11/19
sp_UserOfflineSmall Offline
3
2011/12/05 - 11:09
sp_Permalink sp_Print

oh, my Arnova 7G2 came back to me after 2 week sent to distributors to fix this error /blog/forum/arnova-7-g2/stuck-on-logo-strange-problem/

It's still Android 2.3.1, but i think it is not same the stock FW. the distributors installed some media app, game but it's very very smooth ūüėÄ like Factory reset ūüėĬ†

and WOW, my arnova have "mobile network" in "wifi and network setting"

I'm finding my OTG cable and will test it as soon as possible

Avatar
admin

admin
Forum Posts: 5865
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3162
4
2011/12/05 - 11:17
sp_Permalink sp_Print

programmer_94 said:

oh, my Arnova 7G2 came back to me after 2 week sent to distributors to fix this error /blog/forum/arnova-7-g2/stuck-on-logo-strange-problem/

It's still Android 2.3.1, but i think it is not same the stock FW. the distributors installed some media app, game but it's very very smooth ūüėÄ like Factory reset ūüėĬ†

and WOW, my arnova have "mobile network" in "wifi and network setting"

I'm finding my OTG cable and will test it as soon as possible

Can you check your firmware or system version ?

See Settings / About device. Please post here the Build number.

Thank you [Image Can Not Be Found]

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.


Avatar
programmer_94
New Member
Forum Posts: 9
Member Since:
2011/11/19
sp_UserOfflineSmall Offline
5
2012/01/04 - 07:51
sp_Permalink sp_Print sp_EditHistory

admin said

programmer_94 said:

oh, my Arnova 7G2 came back to me after 2 week sent to distributors to fix this error /blog/forum/arnova-7-g2/stuck-on-logo-strange-problem/

It's still Android 2.3.1, but i think it is not same the stock FW. the distributors installed some media app, game but it's very very smooth ūüėÄ like Factory reset ūüėĬ†

and WOW, my arnova have "mobile network" in "wifi and network setting"

I'm finding my OTG cable and will test it as soon as possible

Can you check your firmware or system version ?

See Settings / About device. Please post here the Build number.

Thank you [Image Can Not Be Found]

Android version 2.3.1

Kernel version 2.6.32.27

build number sdkDemo-eng 2.3.1 eng.20110805.100748

I found their folder "Software" in the internal memory. Thera are some apk file (youtube, taskkiller,game,....) but i still can't access system file

Avatar
duryard
Exeter, Devon, UK
Regular Member
Forum Posts: 66
Member Since:
2012/01/03
sp_UserOfflineSmall Offline
6
2012/01/04 - 10:44
sp_Permalink sp_Print

I am no expert but it looks to me as if they have given you a demo fw that has all stuff included. Maybe even root.

 

I bought my arnova 7c G2 in Dec 29 and its android 2.3.3

Avatar
Hellsgremlin

Contributor
Forum Posts: 10
Member Since:
2012/01/15
sp_UserOfflineSmall Offline

Thanks Received: 1
7
2012/01/15 - 04:07
sp_Permalink sp_Print

Wolfy Alister said

Hi,

I have a strange problem with my Arnova 7 G2. When I power on the device most of the time it doesn't boot (stays stuck at logo), so I must hard reset the device. After few attempts, device passes the logo, loads android, but force closes all the widgets, leaving me with a black screen with only status bar showing. In other words, unusable. I would reload the firmware, but there's no firmware on Arnova site for 7 G2. What to do? [Image Can Not Be Found]

Thanks in advance!

------------------------------------------------------------------------

 

The Arnova 7 Firmware Worked Fine For My Arnova 7G2 Device.  If this Doesnt Work For You Get Try out Finess Rooted Firmware thats what im currently using,

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
8
2012/01/15 - 04:16
sp_Permalink sp_Print sp_EditHistory

Based on his discription of what is happening, he has a faulty device.  Bad RAM or something.  It should not be that unstable stock ROM or my ROM...

Hellsgremiln, glad you are enjoying my ROM ūüôā¬†
Thanks for the feedback!

 

Bob

Avatar
geroreilly
New Member
Forum Posts: 1
Member Since:
2013/07/01
sp_UserOfflineSmall Offline
9
2013/07/02 - 03:31
sp_Permalink sp_Print

I had this problem and SOLVED it.....

 

Don't ask me why this worked - but it did!.

 

All sorts of resets didnt work and all I would have is the Arnova logo on a loop all the time - but it never booted.

 

First, you will need someone to help you.... as its too difficult to do this on your own.

 

Start with nothing plugged in.

Press the reset button with a paperclip.  Hold it down.

Press the Power Button.  Hold it down.

Keep them both held down.

Then get the other person to put in the charger in the USB port.  Make sure its a wall charger and not just on your laptop or PC.  (Dont ask why - just do it).

 

The power red light should be lit.  But the Arnova logo should NOT appear.... thats good news.  Leave it for 20 or 30 minutes to let it charge a little.... longer if you can.

 

Then, press the reset button just one more time... no long hold.

 

Power it on.....

 

Then it boots up fine :-)

 

 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Cassanyes
229 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (184), Phone (33), Tablet (13)

Top Posters:

Oma7144: 5400

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

jcmoreton314

R00T

Erik_Dohle321

dorbar

Cassanyes

jose62

Forum Stats:

Groups: 10

Forums: 185

Topics: 5849

Posts: 57703

 

Member Stats:

Guest Posters: 43

Members: 254062

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix