Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
ROM Arnova 7G2 Full Root - Market - 3G - NTFS Support - Bluetooth - Openvpn - CIFS -
Avatar
carlososk8
Active Member
Forum Posts: 27
Member Since:
2012/01/10
sp_UserOfflineSmall Offline
76
2012/02/21 - 04:35
sp_Permalink sp_Print

in your first custom rom whit semi root.... de honto benchmarks are 1329...

Avatar
fenice57

Firmware Guru
Forum Posts: 49
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 15
77
2012/02/21 - 15:11
sp_Permalink sp_Print

Cortal said

Ive been using your custom firmware for a bit now and love it 😀 I was just curious about something. When I want to use my bluetooth adaptor, I have to power my device off, plug in my usb adaptor, then my bluetooth dongle, then power on the device. So far it is the only USB device I have to do that with. If I try to plug it in while the tablet is running, I can't enable bluetooth. My USB mouse I can plug in and it runs instantly, no reset. Is that a firmware thing, or do you think its my dongle?

Firmware sorry

Avatar
fenice57

Firmware Guru
Forum Posts: 49
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 15
78
2012/02/21 - 15:15
sp_Permalink sp_Print

carlososk8 said

in your first custom rom whit semi root.... de honto benchmarks are 1329...

Sorry I don't understand.
You say that in my first rom 1.0 with only su and superuser and cramfs the hoto benchmarks was 13xx points?

First benchmark for me was 780 points

Avatar
Cortal
Member
Forum Posts: 18
Member Since:
2012/02/21
sp_UserOfflineSmall Offline
79
2012/02/21 - 16:11
sp_Permalink sp_Print

Ahh ok thanks for the fast reply 🙂


Avatar
carlososk8
Active Member
Forum Posts: 27
Member Since:
2012/01/10
sp_UserOfflineSmall Offline
80
2012/02/21 - 18:30
sp_Permalink sp_Print

carlososk8 said

in your first custom rom whit semi root…. de honto benchmarks are 1329…

Sorry I don't understand.
You say that in my first rom 1.0 with only su and superuser and cramfs the hoto benchmarks was 13xx points?

First benchmark for me was 780 points

 

Yes!!! the first... hontoImage Enlarger

Avatar
fenice57

Firmware Guru
Forum Posts: 49
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 15
81
2012/02/22 - 08:07
sp_Permalink sp_Print

Eh eh eh

Reduce the actual APP file system to 256MB ( now is 640MB in V 3.0 ) end repeat the test.

 

Please the tests must be made ​​on equal terms

Avatar
Dylbot
Member
Forum Posts: 12
Member Since:
2012/01/06
sp_UserOfflineSmall Offline
82
2012/02/22 - 22:07
sp_Permalink sp_Print

Any word on that CM7 port?

Avatar
bbs95dc
New Member
Forum Posts: 1
Member Since:
2012/02/23
sp_UserOfflineSmall Offline
83
2012/02/23 - 00:42
sp_Permalink sp_Print

Hi there,

 

have flashed the new rom and it is very good. one problem cannot get the mini usb to recognise my usb stick or mouse. Do you have to have a special type of usb mini male to female cable. I just got one from ebay. Do you need a specific otg cable or should they all work. 

I will try to test it out on another device but my laptop does not have mini connection.

 

thanks all

Avatar
fenice57

Firmware Guru
Forum Posts: 49
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 15
84
2012/02/23 - 08:05
sp_Permalink sp_Print

bbs95dc said

Hi there,

 

have flashed the new rom and it is very good. one problem cannot get the mini usb to recognise my usb stick or mouse. Do you have to have a special type of usb mini male to female cable. I just got one from ebay. Do you need a specific otg cable or should they all work. 

I will try to test it out on another device but my laptop does not have mini connection.

 

thanks all

I've this model and mouse and keyboard work fine

 

http://www.ebay.it/itm/USB-Host-OTG-Adapter-fur-Samsung-Galaxy-S-II-S2-i9100-Micro-USB-zum-USB-15cm-/310367622282?pt=DE_Handy_PDA_Ladeger%C3%A4te_Dockingstationen&hash=item48435a148a

Avatar
fenice57

Firmware Guru
Forum Posts: 49
Member Since:
2012/01/06
sp_UserOfflineSmall Offline

Thanks Received: 15
85
2012/02/23 - 08:11
sp_Permalink sp_Print

Dylbot said

Any word on that CM7 port?

Today, I gave my started porting.
I'm sorry but I have enough time to continue.

 

It works wifi, 3G and Bluetooth, audio and camera no, market was limited

Probably some other place will make it 🙂

Avatar
register

Contributor
Forum Posts: 84
Member Since:
2012/01/21
sp_UserOfflineSmall Offline

Thanks Received: 1
86
2012/02/23 - 10:17
sp_Permalink sp_Print

fenice57 said

ok we're almost there ( with old rom )

 

------------------------------------------------------------------------------------------------------------
D / Vold (64): usb, 1
D / Vold (64): == current USB device: 0FE6/8101 ===
D / Vold (64): usb, 1
[595.586439] usb 1-1: new full speed USB device using address 3 and usb20_host
[595.590744] DWC_OTG: dwc_otg_hcd_qh_init tt-> hub null!
[595.786449] DWC_OTG: dwc_otg_hcd_qh_init tt-> hub null!
[595.794079] usb 1-1: New USB device found, idVendor = 0fe6, idProduct = 8101
[595.798047] usb 1-1: New USB device strings: Mfr = 0, Product = 2, SerialNumber = 3
[595.805265] usb 1-1: Product: USB Network Controller
[595.815244] usb 1-1: configuration # 1 Chosen from 1 choice

 

---------------------------------------------------------------------------------------------------------------
I just have to find the right configuration to start the 'eth0

fenice, do you have any news on this development?

SurprisedArnova10G2: USB to Ethernet - PLEASE TELL ME HOW?Surprised

Avatar
NOG
New Member
Forum Posts: 3
Member Since:
2012/02/25
sp_UserOfflineSmall Offline
87
2012/02/25 - 13:04
sp_Permalink sp_Print

Has anyone installed the Kindle app with this firmware?

 

I am told that on the stock item the top line of each page is cut off. I am wondering if this firmware corrects this?

I want a ebook reader and cant see the point in buying a Kindle when I can have a 7G2 with all the other extras.

 

Thnaks

Avatar
Mrcapo
New Member
Forum Posts: 9
Member Since:
2012/02/09
sp_UserOfflineSmall Offline
88
2012/02/25 - 16:06
sp_Permalink sp_Print

NOG said

Has anyone installed the Kindle app with this firmware?

 

I am told that on the stock item the top line of each page is cut off. I am wondering if this firmware corrects this?

I want a ebook reader and cant see the point in buying a Kindle when I can have a 7G2 with all the other extras.

 

Thnaks

Try laptuta Reader. Best E-book reader I have tried. Been using since I got my 7G2. Its no longer available on the market but you can get here

[Image Can Not Be Found][Image Can Not Be Found]Wikipedia: At or in this place: Stop here for a rest.

Avatar
Cortal
Member
Forum Posts: 18
Member Since:
2012/02/21
sp_UserOfflineSmall Offline
89
2012/03/14 - 14:51
sp_Permalink sp_Print

I found that if you let the tablet die when its powered on, the next time your tablet boots it will do a memory wipe of the tablet, resetting all settings to default, and removing any added data to the tablet itself. The firmware stays on, and the SD card is left alone, but all apps and stuff get uninstalled. Any fix for this? Maybe a way to disable factory resets on the device?

Avatar
photoberto
New Member
Forum Posts: 4
Member Since:
2012/03/18
sp_UserOfflineSmall Offline
90
2012/03/18 - 14:59
sp_Permalink sp_Print

I've tried to flash my 7g2 with your firmware, using the RKAndroidTool. After a successful "EraseIDB" when it says "Test device OK". I've started "Run". However, it is stuck at "Start to download file" and won't go nowhere anymore. Trying to run the "RKBatchTool" with the official update.img from Arnova gives me an error and I can't get the 7g2 back to work. What did I do wrong and what can I do to get it back to live? Please help!

grtz

Bert

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Daryel
94 Guest(s)

Currently Browsing this Page:
2 Guest(s)


Devices in use: Desktop (85), Phone (9), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

dubsiki

dubsi

vblxcimdwqgcztgrve

billcamp1984

simoxor33

kontra007

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix