Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Device boots to ARNOVA logo - help please
Avatar
stabarse
New Member
Forum Posts: 4
Member Since:
2013/06/02
sp_UserOfflineSmall Offline
1
2013/06/04 - 17:08
sp_Permalink sp_Print sp_EditHistory

Hi

Ive attempted to flash an image but its not worked.

I can get into the 10b g3 recovery screen but I think I may need the correct partition images, maybe boot?

 

I cannot get the drivers installed on either Windows 7 or XP, the rockchip flash tool doesnt see any device although I can see a device when I 'ADB devices' in a command prompt.

 

Can anyone offer any help/hope, im hoping I can ADB or fastboot an image to the beast?

thanks

P.

Avatar
stabarse
New Member
Forum Posts: 4
Member Since:
2013/06/02
sp_UserOfflineSmall Offline
2
2013/06/04 - 18:43
sp_Permalink sp_Print

Finally managed to get rockchip batch tool up and running on XP (after much puffing and harsh language)!

Avatar
stabarse
New Member
Forum Posts: 4
Member Since:
2013/06/02
sp_UserOfflineSmall Offline
3
2013/06/04 - 19:14
sp_Permalink sp_Print

Ok, flashed a couple of images apparently successfully, device reboots, the green android comes on and reports formatting cache then boots to the Arnova logo and sits there! power button doesn't appear to work - so, any suggestions would be appreciated.

 

thanks

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
4
2013/06/04 - 19:29
sp_Permalink sp_Print

Did you flashed using the restore option ?


Avatar
stabarse
New Member
Forum Posts: 4
Member Since:
2013/06/02
sp_UserOfflineSmall Offline
5
2013/06/04 - 22:37
sp_Permalink sp_Print

hi
the tablet sprang into life once I'd disconnected from USB and plugged the power in!
the power button worked and a nice new jellybean screen came on.

Avatar
ck2012
Active Member
Forum Posts: 23
Member Since:
2012/06/17
sp_UserOfflineSmall Offline
6
2013/09/22 - 22:07
sp_Permalink sp_Print

stabarse said
hi
the tablet sprang into life once I'd disconnected from USB and plugged the power in!
the power button worked and a nice new jellybean screen came on.

Have you had any issues with it stuck on ARNOVA since ?

 

I'm asking as I have to plug the charger in mine when first booting otherwise it gets stuck on the boot screen.

Avatar
m0dep
New Member
Forum Posts: 3
Member Since:
2012/06/22
sp_UserOfflineSmall Offline
7
2015/02/20 - 20:16
sp_Permalink sp_Print

Same here...It wont boot past the ARNOVA logo screen unless I unplug the charger, then reboot and plug it back in. A real pain in the ass because to reboot, the power switch does not work so I need a paperclip to hit the reset switch.....Any fixes..?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
226 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (173), Phone (40), Tablet (13)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

alex1240

Myxoboy

L_S_

sd1

serg_121

sarmat84

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58446

 

Member Stats:

Guest Posters: 43

Members: 255421

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix