Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
10b g3 - Red pixelated screen
Avatar
niteviper
New Member
Forum Posts: 6
Member Since:
2012/06/24
sp_UserOfflineSmall Offline
1
2013/02/03 - 10:33
sp_Permalink sp_Print

Hi all, 

really hope someone can help me. i installed an app the othr day (splashtop) and now my tablet can not display anything black... instead it is red and pixelated. i imediatly uninstalled the app but the problem is still there. if it was pc i would of said the graphics driver was corupt but being a tablet i am unsure of how to fix. can anyone offer advice please....

 

thanks in advance for asistance..

 

ps. while texting this post it seems the cpu is also lagy unsure if related.

 

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
2
2013/02/03 - 12:38
sp_Permalink sp_Print

First, you can start to reset your tablet, go to Settings / Backup & reset and select Factory data reset.

(all your data will be erased). See if the display is back to normal after the tablet has rebooted.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
niteviper
New Member
Forum Posts: 6
Member Since:
2012/06/24
sp_UserOfflineSmall Offline
3
2013/02/03 - 12:53
sp_Permalink sp_Print sp_EditHistory

Done as suggested, No difference though =(

 

I also have arc tools available, so i just tried an update.. it did update but no change to issue

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
4
2013/02/03 - 14:11
sp_Permalink sp_Print

If resetting and firmware reflashing did not help, that looks like an hardware problem Confused

I suggest contacting Arnova support to see what they suggest.

 

 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: EricGTS5570, keshav22, manukaitek
125 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (101), Phone (21), Tablet (6)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

manukaitek

keshav22

Stuccoboy

kozlinka

lucasn

gina d

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255363

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix