Latest product reviews
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A

Please consider registering
guest

Log In Register

Register | Lost password?
Advanced Search

— Forum Scope —

  
 

— Match —

   

— Forum Options —

    

Wildcard usage:
*  matches any number of characters    %  matches exactly one character

Minimum search word length is 4 characters - maximum search word length is 84 characters

ClockworkMod (CWM) Recovery easy install package for RK3066 and RK3188 devices available.

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

Topic RSS Related Topics
Arnova 10 G1 will not turn on after attempted firmware upgrade.
Topic Rating: 5Topic Rating: 5Topic Rating: 5Topic Rating: 5Topic Rating: 5 Topic Rating: 5 (1 votes) 
2012/05/27
20:23
jaji199x

New Member
Forum Posts: 7
Member Since:
2012/05/27
Offline
1
0

Hi!

My Arnova G1 not start after upgrade of firmware.
I tried resetting and nothing.
I thought it was the battery but you charge and still does not work.
Help please.

2012/05/27
21:01
alex
Member
Forum Posts: 252
Member Since:
2011/12/27
Offline
My tablet:
Arnova 9 G2
2
0

hi which firmware did you try to upgrade it with?

"The best person in the world, at the moment" -imstookatboot
2012/05/27
22:38
admin


Please donate to support our work


admin
Forum Posts: 5561
Thanks Received: 3039
Member Since:
2010/09/11
Offline
My tablet:
JMI Pulse 10
3
0

I have moved this topic to the right subforum.

You can use Rockchip Flasher to restore a firmware on your Arnova 10 (G1), you can try flashing either the same firmware or the default firmware from the manufacturer.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

2012/05/27
22:41
jaji199x

New Member
Forum Posts: 7
Member Since:
2012/05/27
Offline
4
0

alex said
hi which firmware did you try to upgrade it with?

I update this firmware 
http://www.arctablet.com/blog/archos-tablet/arnova-10-custom-firmware-android-market-root/

2012/05/28
00:06
jaji199x

New Member
Forum Posts: 7
Member Since:
2012/05/27
Offline
5
0

admin said
I have moved this topic to the right subforum.

You can use Rockchip Flasher to restore a firmware on your Arnova 10 (G1), you can try flashing either the same firmware or the default firmware from the manufacturer.

I've tried but I did not detect the device on the computer.
One question I keep pressing reset + + button for 15 seconds
but not if I have to stop pushing and connect the USB or connect while pressed.

2012/05/28
16:09
jaji199x

New Member
Forum Posts: 7
Member Since:
2012/05/27
Offline
6
0

anyone know how I can fix it?Frown

2012/05/28
16:14
admin


Please donate to support our work


admin
Forum Posts: 5561
Thanks Received: 3039
Member Since:
2010/09/11
Offline
My tablet:
JMI Pulse 10
7
0

jaji199x said
anyone know how I can fix it?Frown

You should be fine if you follow the flashing instructions to the letter.

Which part of the flashing procedure does not work for you ?

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

2012/05/28
17:20
jaji199x

New Member
Forum Posts: 7
Member Since:
2012/05/27
Offline
8
0

admin said

jaji199x said
anyone know how I can fix it?Frown

You should be fine if you follow the flashing instructions to the letter.

Which part of the flashing procedure does not work for you ?

I follow all the steps but does not work.
First I connect the charger then pressed reset and + for 15 seconds and then plug the usb.
But nothing happens. TT

2012/05/28
20:02
alex
Member
Forum Posts: 252
Member Since:
2011/12/27
Offline
My tablet:
Arnova 9 G2
9
0

nothing should happen on your device, if there is a unknown device baloon popup on your pc then you are in recovery mode if your device shows boot logo then you are not :(

"The best person in the world, at the moment" -imstookatboot
2012/05/28
20:21
jaji199x

New Member
Forum Posts: 7
Member Since:
2012/05/27
Offline
10
0

alex said
nothing should happen on your device, if there is a unknown device baloon popup on your pc then you are in recovery mode if your device shows boot logo then you are not :(

the computer does not display any notification of an unknown device: (

2012/05/28
20:26
admin


Please donate to support our work


admin
Forum Posts: 5561
Thanks Received: 3039
Member Since:
2010/09/11
Offline
My tablet:
JMI Pulse 10
11
0

You can check the recommendations on the "Troubleshooting" section of this article, like changing to another USB port…

http://www.arctablet.com/blog/featured/flashing-arnova-g2-rockchip-2918-rockchip-flashing-tool/

 

Just read the recommendations, don't use the software from this article, it's made for new tablets (G2) and won't work on your 10 G1.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

2012/05/28
20:56
jaji199x

New Member
Forum Posts: 7
Member Since:
2012/05/27
Offline
12
0

admin said
You can check the recommendations on the "Troubleshooting" section of this article, like changing to another USB port…

http://www.arctablet.com/blog/featured/flashing-arnova-g2-rockchip-2918-rockchip-flashing-tool/

 

Just read the recommendations, don't use the software from this article, it's made for new tablets (G2) and won't work on your 10 G1.

I've tried all the recommendations and the solution of problems and I can not detect thedevice in the computer

2012/07/18
01:04
Sunshine05

New Member
Forum Posts: 3
Member Since:
2012/07/18
Offline
13
0

I have the exact same problem and my Arnova 10 is juist 7 months old.

I didn't install any firmware on my arnova 10 except for the automatic updates. For some idiotic reason it won't turn on anymore. At first it still got to the calibrating screen before shutting down the device. I tried all of the above but my computer doesn't recognize the device when I plug it into the usb connector. Right now the device only starts when hooked on power. I only get the Arnova screen before the device shuts itself down and 2 minutes later it starts again with the Arnova screen. For some reason I can't get past it!

Is it bricked? Any suggestions to fix this problem?

Thanks in advance!

2012/07/18
08:31
admin


Please donate to support our work


admin
Forum Posts: 5561
Thanks Received: 3039
Member Since:
2010/09/11
Offline
My tablet:
JMI Pulse 10
14
0

Sunshine05 said
I have the exact same problem and my Arnova 10 is juist 7 months old.

I didn't install any firmware on my arnova 10 except for the automatic updates. For some idiotic reason it won't turn on anymore. At first it still got to the calibrating screen before shutting down the device. I tried all of the above but my computer doesn't recognize the device when I plug it into the usb connector. Right now the device only starts when hooked on power. I only get the Arnova screen before the device shuts itself down and 2 minutes later it starts again with the Arnova screen. For some reason I can't get past it!

Is it bricked? Any suggestions to fix this problem?

Thanks in advance!

It could be a dead battery. During the 2 minutes the tablet is running before it shuts down, which value does the battery indicator (%) shows in the left bottom of the screen ? If you let it restart and do not plug the power in, how long does it stay running with the Arnova screen ?

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

2012/07/18
10:27
Sunshine05

New Member
Forum Posts: 3
Member Since:
2012/07/18
Offline
15
0

admin said

Sunshine05 said
I have the exact same problem and my Arnova 10 is juist 7 months old.

I didn't install any firmware on my arnova 10 except for the automatic updates. For some idiotic reason it won't turn on anymore. At first it still got to the calibrating screen before shutting down the device. I tried all of the above but my computer doesn't recognize the device when I plug it into the usb connector. Right now the device only starts when hooked on power. I only get the Arnova screen before the device shuts itself down and 2 minutes later it starts again with the Arnova screen. For some reason I can't get past it!

Is it bricked? Any suggestions to fix this problem?

Thanks in advance!

It could be a dead battery. During the 2 minutes the tablet is running before it shuts down, which value does the battery indicator (%) shows in the left bottom of the screen ? If you let it restart and do not plug the power in, how long does it stay running with the Arnova screen ?

Cheers.

Thanks for your reaction!

The device doesn't get past the Arnova start screen. There's no battery indicator in the left bottom of the screen. Also if I unplug the power from the device it won't even turn on at all :(

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: marantz, Kukulza, GZoli, katsikas, cesartano, sovsergtag, iwanwas1, kalif1967, kirainai, Ghost123, geoffrey freulet, waschbaer77, duhlsd, Patrickngai
314 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

admin: 5561

globula_neagra: 2414

Oma7144: 1862

finless: 604

DarthJabba: 532

exelletor: 441

JochenKauz: 390

cracktech: 344

Member Stats:

Guest Posters: 41

Members: 206128

Moderators: 5

Admins: 1

Forum Stats:

Groups: 10

Forums: 178

Topics: 4892

Posts: 45286

Newest Members: Antonie73S, trevharry, combo_1, Patrickngai, hugondenis, KimberlWexler

Moderators: globula_neagra (2414), exelletor (441), JochenKauz (390), Oma7144 (1862), cracktech (344)


CrewRKTablets moderators: JochenKauz and Astralix

Administrators: admin (5561)