Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
USBMassStorage safe to remove
Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
1
2011/12/10 - 23:06
sp_Permalink sp_Print

Seem to be having problems when plugging in a Usb storage device or memory stick.

When I plug one in the full Usb connector on the side I get the notification come up saying USBMassStorage safe to remove.

 

I have gone into settings/applications/development and de selected USB Debugging but still get the notification come up to remove it as soon as I put it in.

 

It is fine connecting it to my PC I can put files onto it that way, but can somebody suggest what I seem to be doing wrong!

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
2
2011/12/10 - 23:44
sp_Permalink sp_Print

OK I just tried it myself since I had not tried plugging in a USB memory stick on my 10 G2 yet.  When I plugged it in I got a notification saying "Turn off USB Mass Storage".  Using the file browser I was able to browse the USB memory stick.  The system did add the LOST.DIR to my memory stick.  So I then unplugged the stick and got a notification saying "USB Mass Storage Unexpectedly Removed".  I plugged the stick back in and this time went up to the notification and selected "turn off USB Mass storage".  I got a pop up dialog to confirm and when I clicked OK it was told it was safe to remove my memory stick.  So it appears on my stock G2 firmware with no root, the USB system is working fine.  Are you runing the custom firmware?

 

Bob

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
3
2011/12/11 - 01:30
sp_Permalink sp_Print

well I was when I tried it, but now I have put original firmware back on and installed the android market using the other method in the forum. Anyway still same problem

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: kizzar07
130 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (104), Phone (25), Tablet (2)

Top Posters:

Oma7144: 5790

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

gilesrm

CrunCher

Topgun777

almanori76

testdrive999

woodywood1986

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58876

 

Member Stats:

Guest Posters: 43

Members: 256582

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix