Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Doesn't turn on, can't detect
Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
1
2012/04/07 - 19:39
sp_Permalink sp_Print

Was trying to flash finless and/or kasty2 but failed.

 

I had kasty v2 before but then after few days use I could not turn it on anymore. 

 

So I figured I'll reflash it. Tried couple of times and it failed few, then the flash tool RKAndroidtool stopped detecting it.

 

When I do the Volume Up + Reset, it kind of hints at detection (a blob comes up Device Not Recognized which is normal) but then after I release it disappears and usually the tool would detect it. Now it doesn't.

 

Please help. Did I brick it?

 

Thanks

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
2
2012/04/07 - 23:29
sp_Permalink sp_Print

Wait for answer from admin, he can help you.

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
3
2012/04/09 - 16:11
sp_Permalink sp_Print

Sure. Will wait.

 

If I did brick it, are there any instructions on how to undo it ? 🙂

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
5
2012/04/09 - 17:15
sp_Permalink sp_Print

The tablet is probably not bricked, but it should be detected when you do Reset and Vol+.

 

There are also some Troubleshooting info added to the Rockchip Flashing tool article.

http://www.arctablet.com/blog/featured/flashing-arnova-g2-rockchip-2918-rockchip-flashing-tool/

Can you check that ?

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
6
2012/04/11 - 20:44
sp_Permalink sp_Print

Thanks Admin and globula_neagra for your quick replies.

 

Gotta say though that I'm getting worried.

 

So it happened that I re-installed my Win7 x64 recently - so I have a clean slate so to speak.

 

1. Ran RKBatchTool.exe as Admin

2. Square 1 is not yellow, it is grey as every other numbered square.

3. Plugged in my turned off Arnova 10 G2 into USB port - nothing happened - no detection no nothing.

4. Vol Up + Reset - Unknown device detected.

5. Release Reset button - Unknown device disappears.

Below is the screenshot of keeping Reset pressed and the other one is taken after I released it

UnknownDeviceImage Enlarger

 

In other words I cannot get to Step 3 described here http://www.arctablet.com/blog/featured/flashing-arnova-g2-rockchip-2918-rockchip-flashing-tool/ 

 

Really worried, guys.

 

Appreciate your help.

 

Thanks.

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
7
2012/04/11 - 20:48
sp_Permalink sp_Print

Does it ask for a driver at your Step 4 ?

If you already installed a driver, can you try to remove it; restart your computer and follow the procedure from step 1 again.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
8
2012/04/11 - 21:07
sp_Permalink sp_Print

It does not ask me to install a driver at my Step 4 - Just a bubble pops up saying Unrecognized Device and in Device Manager, I see what I have attached as a screenshot earlier.

 

That's the thing, I haven't installed the driver because I did an unrelated clean win7 re-install few days ago. But just to cover all the angles, if it did get installed automatically for some reason, I would be looking for RK29 Device name or something, right?

 

I don't get the chance to install the driver - that is the point - it does not get detected after I release tablet's Reset button. Only while I keep it pressed down I see an unknown usb device. After I release it, it's gone.

 

On my previous win installation I remember doing something different, I remember ending up seeing "<class " or something like it in my Device Manager tree. I was able to flash then.

 

Any thoughts?

 

Thanks

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
9
2012/04/11 - 21:33
sp_Permalink sp_Print

P.S. I tried the troubleshooting in the RockChip post - unselecting automatic installation of drivers. I also tried, resetting the device on another computer, trying to triger device installation but all I get is unrecognized USB device.

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
10
2012/04/11 - 23:10
sp_Permalink sp_Print

I'll try to have a look probably by this week-end to give you few items to check, about the device name on Windows, driver name, and if possible a proper video of the full Rockchip Flashing tool install.

Hopefully you can get some help by other users before then.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
11
2012/04/11 - 23:31
sp_Permalink sp_Print

Alright, thanks. Though It would be great if we could get somewhere by Friday night, otherwise, I won't be able to look at this for months.

 

Thanks anyhow.

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
12
2012/04/21 - 17:20
sp_Permalink sp_Print

So, any ideas? Anyone? Admin?

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
13
2012/05/01 - 22:35
sp_Permalink sp_Print

Admin, please?

Avatar
stupiduser
New Member
Forum Posts: 5
Member Since:
2012/05/10
sp_UserOfflineSmall Offline
14
2012/05/10 - 07:55
sp_Permalink sp_Print

Hi,

Same problem here. Flashing went fine everything seemed to work. After a shutdown it stays black. Unbricking doesn't work because it is not possible to install the driver on different systems (Windows 7 and Windows XP). Only "while" pressing the reset button the message appears, you don't even have to press <volume +>. As soon as you release the buttons, the device is gone.

 

Related messages:

"USB device not recognised a device attached has malfunctioned".

 Windows has stopped this device because it has reported problems. (Code 43)

 

(By the way holding down the power and <volume +> gives the same result after some time)

 

Dik

Avatar
dominykas
Member
Forum Posts: 14
Member Since:
2012/03/24
sp_UserOfflineSmall Offline
15
2012/06/09 - 14:47
sp_Permalink sp_Print

anyone have any news / updates / solutions on this?

 

Admin, maybe you had the chance too look at it?

 

Thanks.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: 85keli, suarez, Cusco
224 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (181), Phone (42), Tablet (4)

Top Posters:

Oma7144: 5784

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

paco59

thazel99

khanmosa

KHD-91

Tecnist

wa2lgom3aa

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58854

 

Member Stats:

Guest Posters: 43

Members: 256515

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix