Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Black screen after flashing
Related Tags
Avatar
amcwhin
New Member
Forum Posts: 4
Member Since:
2012/01/16
sp_UserOfflineSmall Offline
1
2012/01/16 - 17:30
sp_Permalink sp_Print

Hello all.

 

Flashed 10 G2 with Rockchip batch tool as per instructions - prompt said upgrade was successful however the device did not power up after this.  All drivers were installed and it is still recognised in the Batchtool program (Green box) but after resetting the device does not boot up. Have tried flashing with original firmware from archos with no success. 

 

Just stuck as what to do next! The original firmware I tried to flash was Finless one, whether that is relevant. Any advice would be appreciated as to what to do. Thank you!

 

Adam

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
2
2012/01/16 - 17:46
sp_Permalink sp_Print

There are 2 flash tools.  You should not have flashed my ROM with the RKbatch tool.  You need to use the tool I provided with my ROM, the RKAndroid tool (RKUpdate.exe).

The RKBatch tool is for only flashing the stock Arnova ROM update.img.

To go back and forth between my ROM and the stock ROM, you should eraseIDB.  If you did not do that it will probably hang like what you are seeing.

 

Bob

Avatar
amcwhin
New Member
Forum Posts: 4
Member Since:
2012/01/16
sp_UserOfflineSmall Offline
3
2012/01/16 - 18:03
sp_Permalink sp_Print

Many thanks Bob. Installed as per instructions with the right program this time but still doesn't boot up after install.  Is it goosed? or is there another option for flashing i have missed?

 

Many thanks  

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
4
2012/01/16 - 18:20
sp_Permalink sp_Print

What model tablet is this?  a 10 G2, 10b G2 resistive, or 10b G2 capacitive?

Is it possible your flashing the wrong ROM?

 

Bob


Avatar
amcwhin
New Member
Forum Posts: 4
Member Since:
2012/01/16
sp_UserOfflineSmall Offline
5
2012/01/16 - 18:26
sp_Permalink sp_Print

I have 10 G2 capacitive screen and used the 10 G2 rom which I'm think is the correct one? 

 

Adam

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
6
2012/01/16 - 18:48
sp_Permalink sp_Print

Thats the correct one.  You did the EraseIDB button correct?

Unless your unit failed these tablets are always recoverable by flashing the ROM.  Either with RKbatch tool and the stock update.img, or RKAndroid tool and my ROM. 

So not sure what the deal is with yours.

Bob

Avatar
amcwhin
New Member
Forum Posts: 4
Member Since:
2012/01/16
sp_UserOfflineSmall Offline
7
2012/01/16 - 19:08
sp_Permalink sp_Print

Did erase IDB, then ran your rom and all completed successfully according to RKAndroid tool. Device reset (windows device message) and just won't boot up. Puzzling. Have tried stock and rk batch too with no success. I guess I will have to wait and see if anyone else has this problem!

 

Regards, Adam

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
8
2012/01/17 - 02:08
sp_Permalink sp_Print

Many have installed my ROM and other ROMs.  Something is wrong with your unit I am afraid.  No one else has reported this kind of problem.

 

Bob

Avatar
Essien Idy
New Member
Forum Posts: 1
Member Since:
2014/03/13
sp_UserOfflineSmall Offline
9
2014/03/14 - 12:06
sp_Permalink sp_Print

i have the same problem here, please help

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: daolcer, hotair1983, Mruk, Otura
215 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (181), Phone (28), Tablet (10)

Top Posters:

Oma7144: 5788

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

lunaticarea

Cuver

Kamenniy

vkil

marlonggg

camoril

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58868

 

Member Stats:

Guest Posters: 43

Members: 256549

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix