Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Arnova 10 G2 - Blank screen and no apparent signs of life - Help!!
Related Tags
Avatar
crim119
New Member
Forum Posts: 2
Member Since:
2012/01/19
sp_UserOfflineSmall Offline
1
2012/01/19 - 22:19
sp_Permalink sp_Print sp_EditHistory

Right. Bought a new 10 G2 today, and on getting it home decided the first thing I needed to do was get it set up properly! Downloaded arn10g2-23-01 and managed to successfully update.

So with that working, I went to appslib, downloaded Arctools 6.0 and went for the standards G Apps and Market 2.3.3 install. All appeared to go well, and I then tried to reboot. This is where it all went wrong. On restarting..... well, it wouldn't. Can't get any screen colour at all, so not a 'black screen' problem.

So I read through the forum posts, and decided that the stock Arnova ROM and RKBatch tool were the way to go. Sadly though, I seem to have hit the same problems as others are experiencing. When I connect to either of my machines (Win7 32bit desktop & XP laptop) they both recognise that something has been plugged in. I have tried every combination of Vol up + reset (always vol up first, but tried letting go of it first, then reset first - if I don't hold reset, then i get a device not connected error, the opposite of what Finless was stating when he said to let go of reset and hold vol up only when the device has initially been seen by the PC). On both of my machines I get the unknown device error, but I cannot get either to let me install the driver. Same message from both though....'the specified location does not contain information for your device'.

Now I am assuming from other posts that the Win7 issue might be down to the fact that the driver is for 64bit, but I just cannot make any headway on the XP machine. I have uninstalled the driver for the unknown device (Windows keeps defaulting to a generic USB controller driver), but can't seem to get the Rockchip driver to install.

When trying this, I have tried both power in and power out but neither seems to make any difference. When plugged in, the charging light is green, but the tablet should be fully charged, so I have no idea if there is any significance in this. It does go red when doing the forced reboot to try and connect.

 

Has anyone got any ideas? I'm not too worried as I can take it back tomorrow and get a replacement, but I can't help thinking this is something simple.

 

Edit: Finless, you'll no doubt happen across this post at some point. Any chance you can provide  working link to RKAndroid v1.29? I can only find a link to v1.23. I want to see if I can get it to even recognise my tab.

 

And @Admin: Might be an idea to have a sticky at the top of each tablet's subforums with details of links for tools and images for that specific piece of kit. Much easier than hunting through posts!!

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
2
2012/01/20 - 00:55
sp_Permalink sp_Print sp_EditHistory

When you say you uninstalled the driver for unknown device, How are you trying to install the driver after this step?

 

When you find the unknown device in device manager do you click update driver than select the path of the drivers from within the Rockchip program folder?

 

You probably are doing this but if not you do not uninstall  the unknown device, you update the driver as quoted above

Avatar
crim119
New Member
Forum Posts: 2
Member Since:
2012/01/19
sp_UserOfflineSmall Offline
3
2012/01/20 - 12:31
sp_Permalink sp_Print

Damo,

 

Been through every process I could think of including deleting the device then installing the driver, and simply updating with the drivers packed with RKBatchtools. Neither made any difference on both machines.

(Tip: on Win7, goto start, and search for 'hdwwiz.exe'. This allows you to run a hardware installer without going through all the Windows gubbins. You can simply pick the device and point to the driver you want to use.)

 

Took it back to the store this morning and advised that it had booted properly once, and then *ahem* it wouldn't do it the second time. Wink

I knew they wouldn't be able to get it going (will have to be a manufacturer reset at this point it seems) so even when two of them took it out and started to try all sorts of things with it, I just smiled sweetly and told them that I had tried all of the fixes I had found on the net, but to no avail. At this point they just shrugged and said have another instead sir.

 

So I now have one with original FW, but I would still like to get market and apps onto it. I may get around to looking at a custom build at some point in the future (using a lot of the tips posted by finless, p1ceus et al) but as this was my wife's belated xmas present, I think I'll just let her run on the stock FW for a while, and then let me know what she actually needs.

 

No doubt I'll be back when I have bricked this one also Laugh

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: buzzly, agimsopa, davelou
184 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (155), Phone (28), Tablet (4)

Top Posters:

Oma7144: 5789

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

davelou

Ashanak

NoonKnight

alex_25_39

astafyan

xdwolverine

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58872

 

Member Stats:

Guest Posters: 43

Members: 256564

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix