Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
10 G2 appslib freeze after firmware update
Avatar
Fleegle
New Member
Forum Posts: 3
Member Since:
2011/12/11
sp_UserOfflineSmall Offline
1
2011/12/12 - 21:57
sp_Permalink sp_Print

Hi i just purchased a 10G2 and updated the firmware from the Arnova site and when i now try to use the Appslib Marketplace it keeps freezing and i cannot download anything , can anyone help ??

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
2
2011/12/12 - 22:09
sp_Permalink sp_Print

I am not sure it is firmware related, I have 2 devices that fails on Appslib at the moment. It is probably a temporary problem on Archos/Arnova side.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
Fleegle
New Member
Forum Posts: 3
Member Since:
2011/12/11
sp_UserOfflineSmall Offline
3
2011/12/12 - 22:19
sp_Permalink sp_Print

ok thanks for the quick reply , i hope it is only temporary as i was trying to download Droid Comic Reader and it froze just as it was starting to download [Image Can Not Be Found]

Avatar
daft

Contributor
Forum Posts: 64
Member Since:
2011/11/22
sp_UserOfflineSmall Offline
4
2011/12/12 - 23:09
sp_Permalink sp_Print sp_EditHistory

Yeah, appslib central seems to go down quite often for half a day or so.


Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
5
2011/12/13 - 07:03
sp_Permalink sp_Print

Try this since it worked for me a couple times after flashing and using appslib.  Go into settings, manage applications, and tap on applslib.  Now in there clear the DATA cache.  Reboot.

 

This seems to work for me on google apps and stuff and it "seems" to have worked when I had applib issues as well.

 

Bob

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: egbert007, mtjon4, tokecin
156 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (129), Phone (27), Tablet (3)

Top Posters:

Oma7144: 5797

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

fann

IQLion

pippo1961

typhoon2234

mekker1988

CrimsonEssence

Forum Stats:

Groups: 10

Forums: 185

Topics: 5919

Posts: 58898

 

Member Stats:

Guest Posters: 43

Members: 256593

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix