Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Something I have noticed about Market Install
Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
1
2012/01/15 - 17:52
sp_Permalink sp_Print

Just something I have noticed over the last few weeks.  This is about the login problem (time out error from Google) or limited apps in the list after installing the Google Market.

I have at least 5 friends now here in the USA that have bought an Arnova 10 G2.  Every single one of them had no issues what so ever using Arctools 0.57 and rooted Market 3.4.4.  It worked for them first time.  They had no time-out error logging into the Market and no issue with limited apps showing up.  Even before I rooted my ROM I had no issues myself.  Additionally as I was developing my rooted ROM I must have flashed and reinstalled the Market (even different versions) 100 times and of that 100 times maybe twice I had a google time out error.  So what gives?

Now I notice reading posts here and other forums that almost 100% of the people that have had issues are outside the USA.  This just seems odd to me or coincidental?

Is it possible Google is looking at where your from?  Maybe your time zone settings on the tablet?  I just find it statistically odd that I am noticing this? 

 

Thoughts?

Bob

Avatar
josbos

Contributor
Forum Posts: 57
Member Since:
2011/12/19
sp_UserOfflineSmall Offline

Thanks Received: 2
2
2012/01/15 - 18:09
sp_Permalink sp_Print

I had a problem myself the first time, but that was because I didn't follow the instructions.

I launched the market before rebooting the device.

Afterwards I resetted my device, followed the instructions and it worked fine.

I live in Europe.

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
3
2012/01/15 - 18:14
sp_Permalink sp_Print

I am not saying everyone in Europe has had an issue.  Obviously there are many good success reports from people outside the US.  It's just that I have noticed a tendency that the people that have had a problem seem to be outside the US.  It just makes me wonder if there is not something else going on?

 

Bob

Avatar
gerry

Contributor
Forum Posts: 71
Member Since:
2012/01/11
sp_UserOfflineSmall Offline

Thanks Received: 1
4
2012/01/15 - 18:23
sp_Permalink sp_Print

Hey bob

is this problem on all firmware in general ie un-rooted and rooted ?

Gerry

Persistence will pay off ,Trust me !!!


Avatar
simondo

Contributor
Forum Posts: 78
Member Since:
2012/01/04
sp_UserOfflineSmall Offline
5
2012/01/15 - 20:06
sp_Permalink sp_Print

the market probables tracks which country your in by your ip address or your isp. it probables has different servers for different Continents.

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
6
2012/01/15 - 20:19
sp_Permalink sp_Print

gerry said

Hey bob

is this problem on all firmware in general ie un-rooted and rooted ?

Gerry

 

If you look at all the market install threads here (and other forums) and the people that have trouble, it appears to be!

We have the non-rooted old Market install (I forget what version), we have a few other posts with different downloads here and there for different versions, we have the Arctools and my ROM.  And in all of those posts we have some that complain that 1) It wont login and 2) that when they do login they are showing very few apps.  Of these I noticed the users tend to be outside the US.  So my assumption here is that this may have something to do with it.  Pure speculation on my part but seems odd it shows up like this.

 

Bob

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: egbert007, pippo1961, IQLion
169 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (144), Phone (24), Tablet (4)

Top Posters:

Oma7144: 5797

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

IQLion

pippo1961

typhoon2234

mekker1988

CrimsonEssence

grompf2000

Forum Stats:

Groups: 10

Forums: 185

Topics: 5919

Posts: 58898

 

Member Stats:

Guest Posters: 43

Members: 256592

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix