Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Installing Android Market on your Arnova 10 G2 in less than 10 mins with the EZ custom firmware
sp_BlogLinkWhite Read the original blog post
Avatar
stupiduser
New Member
Forum Posts: 5
Member Since:
2012/05/10
sp_UserOfflineSmall Offline
61
2012/05/10 - 15:14
sp_Permalink sp_Print

admin said
Your device is probably not bricked, you should be able to recover it and flash a new firmware, please check Rockchip flashing tool.

Thank you for the answer. Yes I hope it is not bricked.

I did try the Rockship flashing tool option, but I'm not able to get the drivers loaded (three different systems). I tried every way of pushing the reset and volume button, but with no result. I undoubtedly do something wrong, but the fact is that I see now several entries with exactly the same unresolved issue. With my note I wanted to warn people like me that they can end up with an unusable device.Even with the fallback of the Rockchip flashing tool.

Technically it might not be bricked, but it does not do anything and I'm not able to recover with any of the procedures mentioned. So for me and the others the result is the same.

Dik

Avatar
Grinder
Murphy, NC
New Member
Forum Posts: 4
Member Since:
2012/05/07
sp_UserOfflineSmall Offline
62
2012/05/13 - 07:33
sp_Permalink sp_Print

Well, I guess my issue is not important enough to require an answer for help here... 

_/Grinder_/

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
63
2012/05/13 - 10:27
sp_Permalink sp_Print

Grinder said
I just uploaded the EZ custom firmware on my tablet ... the only issue im having is the browser just shuts down while im surfing the web now... anyone else have this issue? If so, what's a fix for it??

OK gang... Ima gear head here... not a techy... I tried the Rockchip... couldnt make it work... I tried rooting the tablet with the kasty firmware, but for some reason cant get it to work on my Win 7 laptop... I am having a heck of a time with this tablet... I even tried the upload.img to restore and cant get that to work either... but, I do have the android market and that is working fine... I just cant browse the web, cause just as it is loading up a site, the browser closes... please, can anyone help a fella out? Thanks for your time...

Hello Grinder,

Your question is as important as any other on this forum and deserves an answer. This is a community driven site, so we hope members can help each other, we are trying to reply to unanswered questions as time permits...

 

Regarding your question, I'm not familiar with browser issues on this firmware, I'd recommend the following:

- try to reset browser application data: go to Settings / Applications / Manage applications

select All tab, find browser in the list, click on it then push Clear data button. Restart the tablet and try to browse again

- if this does not work, you can try a factory reset on the device, Settings / Privacy / Factory data reset,

-> all data will be erased

 

While it does not fix the problem, there is also the option of using different browsers that can be found in Google Play / Android Market: Chrome (beta) or Firefox that are good replacements.

 

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
Grinder
Murphy, NC
New Member
Forum Posts: 4
Member Since:
2012/05/07
sp_UserOfflineSmall Offline
64
2012/05/13 - 10:40
sp_Permalink sp_Print

admin said

Grinder said
I just uploaded the EZ custom firmware on my tablet ... the only issue im having is the browser just shuts down while im surfing the web now... anyone else have this issue? If so, what's a fix for it??

OK gang... Ima gear head here... not a techy... I tried the Rockchip... couldnt make it work... I tried rooting the tablet with the kasty firmware, but for some reason cant get it to work on my Win 7 laptop... I am having a heck of a time with this tablet... I even tried the upload.img to restore and cant get that to work either... but, I do have the android market and that is working fine... I just cant browse the web, cause just as it is loading up a site, the browser closes... please, can anyone help a fella out? Thanks for your time...

Hello Grinder,

Your question is as important as any other on this forum and deserves an answer. This is a community driven site, so we hope members can help each other, we are trying to reply to unanswered questions as time permits...

 

Regarding your question, I'm not familiar with browser issues on this firmware, I'd recommend the following:

- try to reset browser application data: go to Settings / Applications / Manage applications

select All tab, find browser in the list, click on it then push Clear data button. Restart the tablet and try to browse again

- if this does not work, you can try a factory reset on the device, Settings / Privacy / Factory data reset,

-> all data will be erased

 

While it does not fix the problem, there is also the option of using different browsers that can be found in Google Play / Android Market: Chrome (beta) or Firefox that are good replacements.

 

Cheers.

 

Thank you... but I did try all of that... I was just able to get the tablet set back to original firmware... im trying to get the driver to download on my laptop so I can get the Kasty firmware downloaded...

_/Grinder_/


Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
65
2012/05/13 - 11:00
sp_Permalink sp_Print

I'm not sure to understand what you want to do.

Kasty EZ firmware does not need Rockchip flasher to install as you can see in the blog article and video. 

Same for restoring the stock firmware:

Download Arnova 10 G2 stock firmware: http://arnovatech.com/support/firmware/2/arnova10g2/111010/update.img

and follow the firmware update procedure: http://arnovatech.com/support/firmware.html?country=us&lang=en&g=2

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
stupiduser
New Member
Forum Posts: 5
Member Since:
2012/05/10
sp_UserOfflineSmall Offline
66
2012/05/13 - 22:06
sp_Permalink sp_Print

stupiduser said

admin said
Your device is probably not bricked, you should be able to recover it and flash a new firmware, please check Rockchip flashing tool.

Thank you for the answer. Yes I hope it is not bricked.

I did try the Rockship flashing tool option, but I'm not able to get the drivers loaded (three different systems). I tried every way of pushing the reset and volume button, but with no result. I undoubtedly do something wrong, but the fact is that I see now several entries with exactly the same unresolved issue. With my note I wanted to warn people like me that they can end up with an unusable device.Even with the fallback of the Rockchip flashing tool.

Technically it might not be bricked, but it does not do anything and I'm not able to recover with any of the procedures mentioned. So for me and the others the result is the same.

Dik

I decided to try one more time. I connected the tablet, and without pushing the reset button it did appear as a new device immediately and I was able to install the driver without any problems. I started the Rockchip flashing tool. It did see the device and I started flashing the original Arnova image. This stopped at 'Download IDB Fail'. After this the tablet was in the original status again, and I couldn't do anything with it (only pressing 'reset' OR 'power button for 10 seconds' gives a reaction USB device not recognised a device attached has malfunctioned").

 

Conclusion: Probably faulty/flaky hardware.

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
67
2012/05/16 - 10:39
sp_Permalink sp_Print

No it won't, you'll need a specific firmware for the 10b G2, please check our forum:
http://www.arctablet.com/blog/forum/arnova-10b-g2/

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
babar528
New Member
Forum Posts: 1
Member Since:
2012/05/16
sp_UserOfflineSmall Offline
68
2012/05/16 - 10:39
sp_Permalink sp_Print

Will this firmware work with the Arnova 10b G2 model?

Avatar
Dikkie91
New Member
Forum Posts: 4
Member Since:
2012/05/15
sp_UserOfflineSmall Offline
69
2012/05/17 - 10:31
sp_Permalink sp_Print

I installed the firmware, works fine. 

Tried to install the Google Play Store, when I tried the default android market I got error 20 and 28, saying it cannot create a tempory directory and something else.

I tried the root market install where I got an error aswell, but it did install.

So I rebooted and I got the play store only there are not a lot of apps in it. Tried the market fix, but it did not work for me.

Any other tips/ideas how I can fix the market/play store?

Thanks in advance.

 

Great job on the firmware though!

Avatar
Dikkie91
New Member
Forum Posts: 4
Member Since:
2012/05/15
sp_UserOfflineSmall Offline
70
2012/05/17 - 10:50
sp_Permalink sp_Print

I have got it all working now!! =D 

I tried the same procedure only I also pressed clear data in google play store and i pressed force stop on the google services framework before clearing all the data there!

 

Thanks a bunch!

Avatar
carfreak1969
New Member
Forum Posts: 5
Member Since:
2012/05/17
sp_UserOfflineSmall Offline
71
2012/05/17 - 21:47
sp_Permalink sp_Print

i cant even get market to work on mine 🙁

Avatar
carfreak1969
New Member
Forum Posts: 5
Member Since:
2012/05/17
sp_UserOfflineSmall Offline
72
2012/05/17 - 21:51
sp_Permalink sp_Print

lol, i'm thick i never knew it was called google play store lol.  yippeee it works 🙂

Avatar
Barteljoris
New Member
Forum Posts: 3
Member Since:
2012/05/21
sp_UserOfflineSmall Offline
73
2012/05/21 - 11:44
sp_Permalink sp_Print

Geweldig, geweldig, geweldig!! (i`m dutch... Geweldig means Great)

You see, i`m very thankfull for this firmware. Works super!

But my browser stops a few seconds after loading a page... That`s a problem... How can i solve this? Have already clear the data.

Thanks!

Bart

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3171
74
2012/05/21 - 11:46
sp_Permalink sp_Print

Graag gedaan 🙂
This custom firmware has been deeply tested and should not have any web browser issue.
Do you remember updating Adobe Flash application ? latest Flash version are incompatible with the Arnova 10 G2.
Can you uninstall Flash (Settings / Applications / Manage applications / Adobe Flash ... uninstall) and see if the browser works again ?
Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
Barteljoris
New Member
Forum Posts: 3
Member Since:
2012/05/21
sp_UserOfflineSmall Offline
75
2012/05/22 - 08:47
sp_Permalink sp_Print

Hi admin, your Dutch is very good! Your tips also 😉

Have uninstalled Adobe Flash Player, and browser works fine!

But i want Flash Player, so installed it again and BANG, browser crashes again after loading a webpage...

Maybe uninstall the browser and install it again??

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
74 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (67), Phone (6), Tablet (1)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

wheaten156

luislx

algua

Twotrains

alexanddercrb

tsmfallen

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix