Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] Arnova 10 G2 first custom firmware with Android Market and root
sp_BlogLinkWhite Read the original blog post
Avatar
nkpchen
New Member
Forum Posts: 4
Member Since:
2011/11/03
sp_UserOfflineSmall Offline
76
2011/11/14 - 05:21
sp_Permalink sp_Print

anyone can run the link2sd succesfully after applied the custom rom??

 

If yes, can you teach me how to do it?

Avatar
kernoman
Member
Forum Posts: 16
Member Since:
2011/11/14
sp_UserOfflineSmall Offline
77
2011/11/14 - 20:46
sp_Permalink sp_Print

I have flashed this firmware today and it all went very smoothly however I can not get the market to work, it keeps asking me to create an account and when I try to connect using my existing account it comes up

 

'Can't establish a reliable data connection to the server.'

 

I installed the market using the latest version of arctools and have tried all 3 versions of the markets it has to offer and all do the same thing.  I even tried installing youtube.apk and setting up an account from there but that did not work - the account creation works fine in the youtube app but if I then open up the market and tell it to use that account I keep getting 'server error'....arghh so close!! can anyone help?

 

Thanks

Avatar
elmonica
Guest
78
2011/11/15 - 09:06
sp_Permalink sp_Print

I restored the Arnova 10 G2 default firmware. I had some issues with Pandora Radio pausing and not re-starting. Plus it bugged me that I used the 250 app allocation so quickly, so I figured why bother.

Avatar
LaM
Guest
79
2011/11/15 - 12:28
sp_Permalink sp_Print

Guys...I've installed it and everything's fine! (no philly)

Thou...psx player doesn't work, fpse works but it's painfully slow, some games like trial x doesn't works correctly...

Inotia 3 works, air control lite works but menu is someway splitted (but still playable), gapps fully works, navdroyd works.

PLZ, KEYLOCK NEEDED! I was able to specify unlock pattern (using 3rd party app) but I wasn't able to make it working properly! Any Ideas?

Benchmarking it with antutu vs my hts desire says that hardwarely speaking are pretty the same (10g2 is a little bit more powerfull on 3d hw)

If u tell me how to dev an image I can help maybe!

Thx for Your work btw!!!


Avatar
kernoman
Member
Forum Posts: 16
Member Since:
2011/11/14
sp_UserOfflineSmall Offline
80
2011/11/15 - 12:37
sp_Permalink sp_Print

Did you not have any issues when creating an account for the market place?

Avatar
maribo
New Member
Forum Posts: 5
Member Since:
2011/11/11
sp_UserOfflineSmall Offline
81
2011/11/15 - 13:35
sp_Permalink sp_Print

kernoman said:

I have flashed this firmware today and it all went very smoothly however I can not get the market to work, it keeps asking me to create an account and when I try to connect using my existing account it comes up

 

'Can't establish a reliable data connection to the server.'

 

I installed the market using the latest version of arctools and have tried all 3 versions of the markets it has to offer and all do the same thing.  I even tried installing youtube.apk and setting up an account from there but that did not work - the account creation works fine in the youtube app but if I then open up the market and tell it to use that account I keep getting 'server error'....arghh so close!! can anyone help?

 Same problem here

Thanks

Avatar
maribo
New Member
Forum Posts: 5
Member Since:
2011/11/11
sp_UserOfflineSmall Offline
82
2011/11/15 - 13:36
sp_Permalink sp_Print sp_EditHistory

kernoman said:

I have flashed this firmware today and it all went very smoothly however I can not get the market to work, it keeps asking me to create an account and when I try to connect using my existing account it comes up

 

'Can't establish a reliable data connection to the server.'

 

I installed the market using the latest version of arctools and have tried all 3 versions of the markets it has to offer and all do the same thing.  I even tried installing youtube.apk and setting up an account from there but that did not work – the account creation works fine in the youtube app but if I then open up the market and tell it to use that account I keep getting 'server error'….arghh so close!! can anyone help?

 Who could pass this problem?

Thanks

Avatar
LaM
New Member
Forum Posts: 10
Member Since:
2011/11/15
sp_UserOfflineSmall Offline
83
2011/11/15 - 14:42
sp_Permalink sp_Print

kernoman said:

Did you not have any issues when creating an account for the market place?

No I didn't. I followed the procedure using arctools (thx guys for developing it!) installing all the 3 versions from the oldest to the latest.

Avatar
kernoman
Member
Forum Posts: 16
Member Since:
2011/11/14
sp_UserOfflineSmall Offline
84
2011/11/15 - 18:19
sp_Permalink sp_Print

I just did all of that and still can not log in to the market, can anyone help this is driving me nuts!!

 

Thanks

Avatar
LaM
New Member
Forum Posts: 10
Member Since:
2011/11/15
sp_UserOfflineSmall Offline
85
2011/11/16 - 11:15
sp_Permalink sp_Print

kernoman said:

I just did all of that and still can not log in to the market, can anyone help this is driving me nuts!!

 

Thanks

Can U reflash the firmware?

Avatar
odonnell
Guest
86
2011/11/16 - 14:15
sp_Permalink sp_Print

Do not install flash 11 keep the 10.3 version, your browser will be fine.

Avatar
kernoman
Member
Forum Posts: 16
Member Since:
2011/11/14
sp_UserOfflineSmall Offline
87
2011/11/16 - 18:51
sp_Permalink sp_Print

LaM said:

kernoman said:

I just did all of that and still can not log in to the market, can anyone help this is driving me nuts!!

 

Thanks

Can U reflash the firmware?

Thanks LaM, i reflashed the firmware and that fixed the issue, i noticed a few extra apps that i didnt have when i flashed it last time, no idea why it didnt work for me the first time but its working now [Image Can Not Be Found]

Avatar
bruce
New Member
Forum Posts: 9
Member Since:
2011/11/17
sp_UserOfflineSmall Offline
88
2011/11/17 - 14:01
sp_Permalink sp_Print

How stable is the new firmware?

I have just bought a 10 G2 and would like market but can't afford to brick my machine.

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
89
2011/11/17 - 15:06
sp_Permalink sp_Print

I live in the UK and bought mine from Comet.

 

You install the custom firmware just the same as you do the Official firmware from Arnova,

 

Just make sure that you have your device plugged into the power or have a decent amount of battery power. The Firmware only takes about 4 minutes in total to complete so this is just precautionary.

 

I have had the Custom firmware on the tablet now since it was released and I have had no problems with it. Bearing in mind that this is a first release it seems spot on, but there are people working on the firmware to test it and improve it.

 

I now have the Official Android market on the device which is much better that the Applib market that is installed with the original firmware. So you can use Google Mail, Maps, YouTube etc.

 

My advise to you is try it and if you dont like what you see simply put the original firmware back on it it is that simple. My own personal opinion is to gain access to Google programs, services and the Proper Android market is a must and I wont be going back to the original firmware anytime soon.

Avatar
LaM
New Member
Forum Posts: 10
Member Since:
2011/11/15
sp_UserOfflineSmall Offline
90
2011/11/17 - 15:35
sp_Permalink sp_Print

kernoman said:

LaM said:

kernoman said:

I just did all of that and still can not log in to the market, can anyone help this is driving me nuts!!

 

Thanks

Can U reflash the firmware?

Thanks LaM, i reflashed the firmware and that fixed the issue, i noticed a few extra apps that i didnt have when i flashed it last time, no idea why it didnt work for me the first time but its working now [Image Can Not Be Found]

Np buddy, glad it was helpfull! =)

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
54 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (51), Phone (3)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

yuuma

dima1965

Денисен88

Romanmob

reisender_androit

callmemax

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix