Forum switched to read-only as of 2020/06/01


Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Modifying the Arnova 10 G2 custom firmware
Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
76
2012/01/11 - 17:03
sp_Permalink sp_Print

Update.  I tried 0x00200000 and it worked.  I now have a gig of system space.  I thought this was RAM but apparently not as it does work.  One thing I learned is it has to be setup in even numbered 4096 boundries or it wont boot.

 

Bob

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
77
2012/01/11 - 17:18
sp_Permalink sp_Print

Great bob.
Have you got that in the form of a new Rom and
I will do some testing with it.
Smile

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
78
2012/01/11 - 17:26
sp_Permalink sp_Print sp_EditHistory

It's an updated parameter file but in order to make it work you have to full flash thus erasing everything.

If your OK with that I can post up the new parameter file.  You replace the parameter file in my current ROM kit and reflash everything (not just the parameter file).

 

Bob

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
79
2012/01/11 - 17:32
sp_Permalink sp_Print

Please bob.
I am using v1.2 so I will just replace the boot
Image with you new one. I'm so used to flashing
Now everything is backed up and ready
To rumble Smile


Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
80
2012/01/11 - 17:36
sp_Permalink sp_Print sp_EditHistory

Sorry I meant parameter file not boot.img.

So you can keep your boot screen 🙂

Here is the new parameter file.  Again replace the file in my current ROM with this parameter file and reflash all check boxes except backup.  Also for you damo, use the last boot.img I emailed you with your custom boot screen.

 

http://www.helifreakswag.com/parameter.zip

 

Bob

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
81
2012/01/11 - 17:40
sp_Permalink sp_Print

Also remember to eraseIDB or the changes wont take.

 

Bob

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
82
2012/01/11 - 17:44
sp_Permalink sp_Print

Cheers bob I will.
Would be great to see that script you mentioned
For easy boot image creation. I sent you a couple more
As well that I had mocked up but to save you time a way to
Do it ourselves would Smilebe good.

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
83
2012/01/11 - 17:51
sp_Permalink sp_Print

Damo, also please let me know if you notice this.  As you know the more apps you install the longer it takes to boot up from a cold power off.  However with 1g space I think I gained about 1 minute in boot time. 

I did not time this to be sure but it use to take about 5 minutes to boot up with about 100 apps installed.  Now it booted in about 4.  However again I am not 100% sure since I did not time it but to me it seemed a little faster.

 

Bob

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
84
2012/01/11 - 18:04
sp_Permalink sp_Print

Damo, do you have linux?  If so I can easily tell you how to unpack boot.img, convert a .png to .rle, and repack boot.img.

It's pretty easy to do but you need both a windows environment and a linux environment.

 

Bob

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
85
2012/01/11 - 18:06
sp_Permalink sp_Print

I will do Bob, it is 5pm here In England, just wait for my daughter to go to be at 8 and I will start flashing the tablet. I have written down some timings from last time I re flashed your firmware a few days ago, with the programs I had on so I can be quite precise.

 

Timer to the ready, well soonSmile

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
86
2012/01/11 - 18:07
sp_Permalink sp_Print

finless said

Damo, do you have linux?  If so I can easily tell you how to unpack boot.img, convert a .png to .rle, and repack boot.img.

It's pretty easy to do but you need both a windows environment and a linux environment.

 

Bob

Yes I have Ubuntu, so that would be great Bob.

 

Thanks

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
87
2012/01/11 - 18:13
sp_Permalink sp_Print

I will make a new post on how to make your own boot screen.  Stay tuned.

 

Bob

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
88
2012/01/11 - 23:56
sp_Permalink sp_Print

finless said

Damo, also please let me know if you notice this.  As you know the more apps you install the longer it takes to boot up from a cold power off.  However with 1g space I think I gained about 1 minute in boot time. 

I did not time this to be sure but it use to take about 5 minutes to boot up with about 100 apps installed.  Now it booted in about 4.  However again I am not 100% sure since I did not time it but to me it seemed a little faster.

 

Bob

I will get back to you on this Bob at the minute I cannot get the Market to connect to the Google Server the message cant establish a reliable data connection, re flashed twice now

Avatar
finless
Stanton, Ca

Contributor
Forum Posts: 604
Member Since:
2011/12/10
sp_UserOfflineSmall Offline

Thanks Received: 2
89
2012/01/11 - 23:59
sp_Permalink sp_Print

Hmmmm..... Admin had me add a line in my lastest init.rc to write a ID to the IMEI file.  If you still cant get it going I will make a new one with that removed.

Don't spend too much time on getting it to work!  Let me know after a couple attempts if you cant and I will give you a new boot.img

 

Bob

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
90
2012/01/12 - 00:02
sp_Permalink sp_Print

flashed 3 times now Bob

 

Tried all the generic clearing cache etc...

 

still no luck

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
85 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (80), Phone (5)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

Băiatul bestie

mackoy

viktorial

mad15

ahmet05

aymen57

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix