Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
having issues posting
Avatar
register

Contributor
Forum Posts: 84
Member Since:
2012/01/21
sp_UserOfflineSmall Offline

Thanks Received: 1
1
2012/01/24 - 00:20
sp_Permalink sp_Print sp_EditHistory

after i post i dont see my reply at the bottom of the page

i can see a link for my post as the last post in the sections display but even if i click on it it takes me to the thread and my post is still missing

another issue is with the bbcode posting option selected from the profile
first - it doesnt get activated after selected until i log off and on again
second - it looks awfully distorted:
http://i39.tinypic.com/do2cuo.pngImage Enlarger

another issue is with editing posts
the wrench and screwdriver falldown icon in the avatar area appears for a fraction of a second and you have to use jedi tricks to click it

this all with ie9 on vista

SurprisedArnova10G2: USB to Ethernet - PLEASE TELL ME HOW?Surprised

Avatar
damo
Kingston upon hull, UK

Contributor
Forum Posts: 243
Member Since:
2011/10/16
sp_UserOfflineSmall Offline
2
2012/01/24 - 01:22
sp_Permalink sp_Print

it is not you dont worry, Admin working on site to solve problems

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
3
2012/01/24 - 01:38
sp_Permalink sp_Print

There are a few issues with latest forum software (Simple Press) update, I am having a look to get this fixed.

Can you try using the forum with a recent version of Chrome or Firefox to see if your posting problem is gone ?

Thank you.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
register

Contributor
Forum Posts: 84
Member Since:
2012/01/21
sp_UserOfflineSmall Offline

Thanks Received: 1
4
2012/01/24 - 08:42
sp_Permalink sp_Print

it seems chrome doesnt have these issues

SurprisedArnova10G2: USB to Ethernet - PLEASE TELL ME HOW?Surprised


Avatar
register

Contributor
Forum Posts: 84
Member Since:
2012/01/21
sp_UserOfflineSmall Offline

Thanks Received: 1
5
2012/01/31 - 23:19
sp_Permalink sp_Print

for the record ie is working fine now 🙂 thanks!

SurprisedArnova10G2: USB to Ethernet - PLEASE TELL ME HOW?Surprised

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: tokecin, ozeonce
243 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (205), Phone (37), Tablet (3)

Top Posters:

Oma7144: 5799

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

Doosenfutter

duynhat84

fann

IQLion

pippo1961

typhoon2234

Forum Stats:

Groups: 10

Forums: 185

Topics: 5919

Posts: 58900

 

Member Stats:

Guest Posters: 43

Members: 256596

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix