Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Forum question
Avatar
Wyeman
Member
Forum Posts: 12
Member Since:
2012/07/04
sp_UserOfflineSmall Offline
1
2012/07/05 - 23:18
sp_Permalink sp_Print sp_EditHistory

Newbie here but frequent user of other forums - am having trouble posting a reply along with a quote.

If I hit the "quote" button, I get the original msg, in it's own box but I expect to be able to insert my reply, by typing it outside the box containing the original quote - and I cant!

My cursor is sitting at the end of the quote, inside the quote box!!

I don't doubt that the solution is both simple and silly but I just can't see it Embarassed

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
2
2012/07/05 - 23:29
sp_Permalink sp_Print

Wyeman said

Newbie here but frequent user of other forums - am having trouble posting a reply along with a quote.

If I hit the "quote" button, I get the original msg, in it's own box but I expect to be able to insert my reply, by typing it outside the box containing the original quote - and I cant!

My cursor is sitting at the end of the quote, inside the quote box!!

I don't doubt that the solution is both simple and silly but I just can't see it Embarassed

quote test

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
3
2012/07/05 - 23:32
sp_Permalink sp_Print

We are using a particular forum system (Simple Press) here that sometimes has a few glitches, could be that you've hit one.Confused

When quoting the cursor normally goes after the box around the quote, see attached screenshot.

Which is your OS / browser ?

Simple_Press_Quote.pngImage Enlarger

sp_PlupAttachments Attachments

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
4
2012/07/05 - 23:45
sp_Permalink sp_Print sp_EditHistory

On internet explorer
list=UUnc_A4yn1Amn8wz6q5iXbag&index=1&feature=plcp

Sorry for the shaking hand 🙂


Avatar
Wyeman
Member
Forum Posts: 12
Member Since:
2012/07/04
sp_UserOfflineSmall Offline
5
2012/07/06 - 09:55
sp_Permalink sp_Print

admin said
We are using a particular forum system (Simple Press) here that sometimes has a few glitches, could be that you've hit one.Confused

When quoting the cursor normally goes after the box around the quote, see attached screenshot.

Which is your OS / browser ?

Simple_Press_Quote.pngImage Enlarger

This seems to be working ok - am using Opera for this.

Previously I was using IE9 and having the problem every time.

Avatar
Wyeman
Member
Forum Posts: 12
Member Since:
2012/07/04
sp_UserOfflineSmall Offline
6
2012/07/06 - 18:09
sp_Permalink sp_Print

So are we saying that the Forum doesn't support IE9 ???

Avatar
admin

admin
Forum Posts: 5871
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
7
2012/07/06 - 18:22
sp_Permalink sp_Print

What you describe seems to be a bug with IE9 when it comes to quotes display.

I'll see if I can fix this or check with the forum system (Simple Press) team.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
Wyeman
Member
Forum Posts: 12
Member Since:
2012/07/04
sp_UserOfflineSmall Offline
8
2012/07/06 - 18:23
sp_Permalink sp_Print sp_EditHistory

Wyeman said
So are we saying that the Forum doesn't support IE9 ???

 

This post (reply) was achieved correctly using IE9 by doing the following . . .

Clicking the " icon (the double inverted commas) in the menu at the top . . .

this left "Wyeman said" in a box but put the quote text outside of the box . . .

Then I added my text to the end of the quote text - hit c/return to move my text to a new line . . .

then clicked the " icon (double inverted commas) again . . .

that put the quote text back into its' box and left my text outside the box, where it should be.

Does this help "Admin" understand what's happening ???

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: atolzl, abcgame01
161 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (139), Phone (22), Tablet (2)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

abcgame01

lovelovelove

at1491

Gub78

MezaCorleehone

bigreceiver

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58439

 

Member Stats:

Guest Posters: 43

Members: 255373

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix