Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
ARCHOS 50 Platinum does not Booting
Bricked Device
Avatar
bobby_spawn@yahoo.com
Member
Forum Posts: 11
Member Since:
2013/01/21
sp_UserOfflineSmall Offline
1
2013/11/17 - 13:05
sp_Permalink sp_Print

Hello guys. I just bought 50 Platinum smartphone a few days ago. As it had a security pattern I tried to unlock it by doing some intends (tipical patterns that came to my mind) but nothing (I now know people can unlock the pattern easily for cheap but did not come up then). Since this did not work properly, I just go on rebooting it on Win 7, but did not have experience enough, although I looked for information on some websites (that green screen recovery mode by pressing vol + and - and power at the same time and these kind of stuff). What I wanted to do was to flash the device and reinstalling its firmware. When connected to the PC by USB, it recognised the device perfectly but every moment I did that, a screen popped up telling me to format the device. I did not pay much attention at that at first, but as my sources were going down on each moment, at last I decided to format the device. What impressed me at first was that they were only 20 Kb to format but anyway I did it. The recovery green screen was still on the device while it was connected to the PC, but once I disconnected the device from the PC, the green screen left (logically) but the device did not switch on again, even when connected to the charger, and when triying to connect it to the PC, the PC simply did not recognise it.

I looked for information to make it go up again and tried some things like pressing the combination buttons to get the recovery mode, putting in a micro SD the files of the firmware of the device and connecting it to the micro SD slot but nothing happened. Since then Im looking for a solution yet. I saw some hardware procedures in order to get it back by opening the device and tricking it, as software manners did not work well to me, but that requires some electronic knowledge that I may not have at this moment.

I think when I formated that 20 Kb, I blew down the configuration that makes the Power Button to act like that, and the same for the other vol buttons. I contacted to the company 2 days ago explaining this situation and still waiting for news.

 

So I need urgently help from the developers.

Thanks.

Bobby

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Bahramz, Moebius
182 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (150), Phone (25), Tablet (9)

Top Posters:

Oma7144: 5783

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

Moebius

MasterNinja123

alexmza

egytatto

lovasl80

bobby1701

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58849

 

Member Stats:

Guest Posters: 43

Members: 256493

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix