Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Archos G9 4.0 anyconnect cisco
Avatar
fabio1975
New Member
Forum Posts: 3
Member Since:
2012/03/21
sp_UserOfflineSmall Offline
1
2012/03/21 - 10:49
sp_Permalink sp_Print

Hi

I have a problem with anyconnect, now with ice cream is possible install anyconnect for vpn cisco. But when i try to connect i have this error

system configuration settings could not be applied

any idea?

 

Thank you

 

Fabio

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
2
2012/03/21 - 10:59
sp_Permalink sp_Print

Are you using the latest Anyconnect ICS ?

Archos G9 are listed in the supported devices.

 COMPATIBLE DEVICES:
Android 4.0 devices, with the following exceptions:
- ASUS Transformer TF-201 < 4.0.3
- Archos G9 4.0.4

 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
fabio1975
New Member
Forum Posts: 3
Member Since:
2012/03/21
sp_UserOfflineSmall Offline
3
2012/03/21 - 11:03
sp_Permalink sp_Print

Ok i find the problem now archos g9 4.0.4 is not compatible

 

Bye

Avatar
fabio1975
New Member
Forum Posts: 3
Member Since:
2012/03/21
sp_UserOfflineSmall Offline
4
2012/03/21 - 11:05
sp_Permalink sp_Print

The problem is fixed in version 4.0.5?

http://update.archos.com/9/gen9/gen9_4.0.5-TEST/firmware_archos_it4.aos

 

🙂


Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
5
2012/03/21 - 11:09
sp_Permalink sp_Print

I installed the program on my device that was just upgraded on 4.0.5-TEST, I don't get any error when the program starts.

That's about all I can test for now.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Mruk, hungary
210 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (179), Phone (30), Tablet (3)

Top Posters:

Oma7144: 5786

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

raiko258

keon

Werfkjl

goldmon

rarera

richo

Forum Stats:

Groups: 10

Forums: 185

Topics: 5917

Posts: 58864

 

Member Stats:

Guest Posters: 43

Members: 256535

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix