Latest product reviews
ARCHOS 50 Diamond
TV Connect


Please consider registering


— Forum Scope —

— Match —

— Forum Options —

Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
My SW issues, with Archos gamepad pls help.
New Member
Forum Posts: 2
Member Since:
sp_UserOfflineSmall Offline
2013/03/05 - 21:48
sp_Permalink sp_Print sp_EditHistory

1) Gamepad doenst see Wifi hotspot, Ipads, computers does, source is 1meter from Gamepad

I few times tried share ny 3g mobile connection to iPad, but iPad dont see this wifi network.. i event cant try to connection, iPad works perfectly.
Im using nokia E52 phone and hotspot application Joike, because other application for same purpouse dont exist.
Im tried, every possible setting, like unprotected network, protected with WEP / WPA, but iPas does see all, Gamepad crap none.
  This is very big device usage limiter for me.
  Regarding to other posts other Archos devices have same problem.
2) External memory cards, slow downs and data access problems
Im using sandisk 64 GB card, reformated to FAT32 by some HP formater, it works, but there issues. Sometimes slowdown happens (sometime device has 20 seconds lags, without app activity, after few minutes its is ok), also sometimes is needed, reinsert the card. There is also problem, i using card without Gamepad, after that i sometime dont see all data, same with Archos file manager, after move data from internal to exernal card.
But here are work arounds, simple use Total Commander instead Archose filemanager and only card only through gamepad USB cable, after that it wokrs.
Main problem is card speed, even best Sandisk SD micro card is still slow, around 5-10 MB/s write speed.
3) Buttons mapping problems - right stick, doesnt work is any emulator + isnt possible map left stick and dpad button for different actions
Most of emulators have possiblity map physical buttons for custom actions it works for all buttons and left, but it dont for right stick, i press right stick and button isnt recognized, it is annoying.
Emulators - aDosbox, DosboxTurbo, N64oid,Mame etc.
  Possibility map differend action for lefth analog stick and dpad, should increase button of valuable buttons.. Now is anolog simply emulating DPAD.
4) Button press combination bug, there some bug, that some button compatination emulates, Start button press, which is realy annoying.
5) Default key mapping is silly, Games button are maped by default to some actions, but this default assigment is sick, lots of buttons is mapped like back button and should and could be mapped like A, B, X,Y was is scheme used by most of emulators.
6) Possiblity map physical buttons to Back and Deskop action would be great and better experience.
7) Still dont know how to make even screenshot, i tried volume + power button todether, but it doesnt works.

Forum Posts: 5871
Member Since:
sp_UserOfflineSmall Offline

Thanks Received: 3163
2013/03/11 - 09:26
sp_Permalink sp_Print

Here are some answers:

1/ I think the problem lies on required ADHOC WiFI connections which the ARCHOS GamePad probably doesn't support. There are some modifications for other devices, I don't know if it works on the GamePad:

2/ Which 64 Gb card model is it ?

An almost 10 Mb/s writing speed is what I got with my Sandisk 64 Gb MicroSDXC.

7/ The screenshot function is usually done with Power and Vol- key combinations on recent versions of Android, I don't have my GamePad here with me to confirm it works.


If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

New Member
Forum Posts: 2
Member Since:
sp_UserOfflineSmall Offline
2013/03/22 - 02:54
sp_Permalink sp_Print

1) If im right for this i need root my device?


2) Yeah sandics Sandisk 64 Gb MicroSDXC.
 Slowdowns is somehow connected with Archos musi app, which i cant unistall and which continualy reporting that crashed.


7) It donw works, i tried few apps, but all of them reportors so Android screenshot service dont runs..

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: txefoedu, Bahramz
237 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Devices in use: Desktop (182), Phone (47), Tablet (10)

Top Posters:

Oma7144: 5723

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:







Forum Stats:

Groups: 10

Forums: 185

Topics: 5898

Posts: 58634


Member Stats:

Guest Posters: 43

Members: 255772

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech

CrewRKTablets moderators: JochenKauz and Astralix