Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Help!! Arnova 8 g2 bricked - can't even boot up
Avatar
JCR1987
New Member
Forum Posts: 5
Member Since:
2012/03/06
sp_UserOfflineSmall Offline
1
2012/03/11 - 21:54
sp_Permalink sp_Print

I'm hoping someone can help. I got the Arnova 8 G2 last week and promptly changed the firmware from the stock version supplied to the EZ custom firmware. All seemed fine initially except for a couple of minor glitches, but most things worked fine.

 

I left the tablet on charge overnight yesterday as i'd been having issues with the battery life since changing the firmware, but after i turned it on this morning it wouldn't load up to the home screen, merely cutting out and resetting itself, and going through this procedure again and again until i disconnected the charger. I managed to do the reset and + procedure to get into the setup files, but after i failed to reset it to factory settings, i tried to do a system recovery. Now that has completely screwed the tablet!! 

 

When i plug the tablet in with the charger it starts with the Arnova screen, then goes to a message saying:

Recovery System v1.3.37

===Recovery===

Checking firmware...

 

After this the screen flashes and it resets itself, looping through this procedure over and over. I only got further than this first line once, at which point it said "Error on Line 12" then "reboot to attempt recovery again" and then reset itself.

I can't even see the tablet via usb to reinstall the original firmware.

 

Any help welcomed.

JR

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
2
2012/03/12 - 16:23
sp_Permalink sp_Print

JR, 

Even if your tablet doesn't seem to work or connect to your computer thru USB, you should be able to flash your tablet again using Rockchip Flashing tool. http://www.arctablet.com/blog/featured/flashing-arnova-g2-rockchip-2918-rockchip-flashing-tool/

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
JCR1987
New Member
Forum Posts: 5
Member Since:
2012/03/06
sp_UserOfflineSmall Offline
3
2012/03/13 - 01:26
sp_Permalink sp_Print

It just WILL NOT FLASH. Every time i plug in the pc via usb or via the mains, it goes through the recovery procedure to the point where it tells me it hasn't worked. It does this if i have the sd card in or sd card out.

 

Here's the process:

1. Tablet is connected to laptop via usb - however the laptop can't see the tablet, but it still powers it

2. System Recovery begins - dialogue is as follows:

 

Recovery system v1.3.37

===RECOVER===

Checking firmware...

Please KEEP your USB cable or DC-in connected

Writing SYSTEM...

Checking SYSTEM...

Formatting CACHE....

Formatting DATA...

Formatting PAGECACHE....

E: Can't format PAGECACHE:

E: Failure at line 12:

format PAGECACHE:

Recover failed, please reboot and recover again

 

After the above procedure has run the blue list of options appear at the top of the screen - As follows:

 

Android system recovery utility v1.3.37

Reboot system now 

Factory reset

Update from SDCARD

Update from uDisk

Factory test

 

When these options appear the screen is frozen on the first option - Reboot system now. I can't move up or down the menu with the + or - buttons. The only button that does anything is the one with 4 lines, which is the ok button and the tablet promptly reboots, only to go through the entire procedure again.

 

Any ideas anyone?

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: Gnostyk
216 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (172), Phone (40), Tablet (5)

Top Posters:

Oma7144: 5786

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

raiko258

keon

Werfkjl

goldmon

rarera

richo

Forum Stats:

Groups: 10

Forums: 185

Topics: 5917

Posts: 58864

 

Member Stats:

Guest Posters: 43

Members: 256534

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix