Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
WLAN problem with Childpad after flashing
Avatar
schnellijeff
New Member
Forum Posts: 9
Member Since:
2012/12/09
sp_UserOfflineSmall Offline
1
2012/12/11 - 12:16
sp_Permalink sp_Print sp_EditHistory

Hi all,

I searched alot but I didn't find anything for my problem. After flashing my childpad with kasty-arnchilpadc-40-050c-1G firmware my WLAN doesn't work. If I try to turn on WLAN it will turn off automatically after a few seconds.

Than I downloaded the original firmaware from arnova homepage and installed it. But the problem is still the same. It is not possible to turn on wlan.

 

Can anybody help me or has an idea what I can do? Many thanks in advance!!!

Avatar
medeni73

Contributor
Forum Posts: 51
Member Since:
2012/11/30
sp_UserOfflineSmall Offline

Thanks Received: 8
2
2012/12/11 - 13:54
sp_Permalink sp_Print

After flashing all your settings are reset to default thus your wlan settings too. You need to enter your wlan password (WEP or WPA, WPA 2) again in order to get connected with your network.

If you have MAC protection activated on your router/modem you may enter MAC-Address of your ChildPad in configuration program from your router so it can grant your ChildPad WLAN access. If not then wlan password should do the trick :)

Avatar
schnellijeff
New Member
Forum Posts: 9
Member Since:
2012/12/09
sp_UserOfflineSmall Offline
3
2012/12/11 - 15:11
sp_Permalink sp_Print

Thanks,

but this is not my problem. If I go to the settings and to wlan I have to turn on the wlan before I get all access points to enter the wpa password. But if I switch on the wlan there is shown "Activating wlan?" but no action to accept. Than the switch turns to off automatically and the area on the right side shows something like: "Activate wlan to get network access".

 

Cry

Avatar
schnellijeff
New Member
Forum Posts: 9
Member Since:
2012/12/09
sp_UserOfflineSmall Offline
4
2012/12/11 - 22:09
sp_Permalink sp_Print

Yesterday I also tried to flash my pad with AN7DG3-CP20120919EV2.3 and the rk29 update tool. So may be I flashed my pad with a wrong kernel? I'm not sure. Is there a possibility to get the original kernel to restore?


Avatar
morpheus883
Member
Forum Posts: 16
Member Since:
2012/11/26
sp_UserOfflineSmall Offline

Thanks Received: 7
5
2012/12/12 - 08:15
sp_Permalink sp_Print

Well, the wrong kernel..... of course it depends on your HW: if it's working the kernel is not wrong :)

Anyway, on Arnova site you can find the official firmware ;)

Of course, check in advance if your tab and the fw are compatible (resistive/capacitive)...

Or you could install other FW published on this forum (writing down the result of our tests);)

Avatar
admin

admin
Forum Posts: 5872
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3163
6
2012/12/12 - 11:36
sp_Permalink sp_Print

For those of you having troubles with WiFI, can you flash again the ChildPad stock firmware (from our link here or Arnova website) using Rockchip Batch tool ? Make sure you are using Restore button in the flashing tool.

 

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
MrKnuckels
New Member
Forum Posts: 6
Member Since:
2012/12/12
sp_UserOfflineSmall Offline
7
2012/12/12 - 11:44
sp_Permalink sp_Print sp_EditHistory

But after the install of the new firmware, the wifi doesent work..

 

meik

Avatar
schnellijeff
New Member
Forum Posts: 9
Member Since:
2012/12/09
sp_UserOfflineSmall Offline
8
2012/12/12 - 11:48
sp_Permalink sp_Print

The firmware on Arnova website is from the 26th of september. The one here in the forum is from the 21th of june.

I will try the one here in the forum first. I'll let you know about the result.

 

Avatar
schnellijeff
New Member
Forum Posts: 9
Member Since:
2012/12/09
sp_UserOfflineSmall Offline
9
2012/12/12 - 13:11
sp_Permalink sp_Print

The firmware on you site is for the resistive model so I tried the one from the Arnova website. But the problem still exists.

I also tried to activate the Moblie-WLAN-Hotspot. The Pad tries to activate the Wifi, than it turns again off automatically and the Mobile-WLAN-Hotspot shows "Error". Is there a possibility to see an error log on the system. May be with root access?

 

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
10
2012/12/12 - 16:59
sp_Permalink sp_Print

you can see what is happening via adb logcat

Avatar
medeni73

Contributor
Forum Posts: 51
Member Since:
2012/11/30
sp_UserOfflineSmall Offline

Thanks Received: 8
11
2012/12/12 - 17:45
sp_Permalink sp_Print

I'm using this keyword "adb" to ask in general how we can use this command or program? must we install something or is it part of Android? sorry for newbie and offtopic question

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
12
2012/12/12 - 18:38
sp_Permalink sp_Print

The following users say thank you to globula_neagra for this useful post:

medeni73
Avatar
Klaus
New Member
Forum Posts: 3
Member Since:
2012/12/12
sp_UserOfflineSmall Offline
13
2012/12/12 - 20:26
sp_Permalink sp_Print

I have the same issue with my childpad (capacitive) regarding to the wifi after the official firmware update (Version 1.0 - September 26th, 2012).

after turning the wifi on a question appears "activating wlan?" and no action is choosable.

 

any ideas and like mentioned above, where can i get an older official firmware to go back to a functional status?

 

regards!

klaus

Avatar
oggie27
New Member
Forum Posts: 2
Member Since:
2012/12/09
sp_UserOfflineSmall Offline
14
2012/12/12 - 20:30
sp_Permalink sp_Print

dito

Avatar
Klaus
New Member
Forum Posts: 3
Member Since:
2012/12/12
sp_UserOfflineSmall Offline
15
2012/12/12 - 20:36
sp_Permalink sp_Print sp_EditHistory

btw: i opened a trouble-ticket to the arnova support on monday. no reaction from them till now...not a professional behavior :-(

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: 85keli, Cusco, Otura
227 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (188), Phone (37), Tablet (5)

Top Posters:

Oma7144: 5784

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

paco59

thazel99

khanmosa

KHD-91

Tecnist

wa2lgom3aa

Forum Stats:

Groups: 10

Forums: 185

Topics: 5916

Posts: 58854

 

Member Stats:

Guest Posters: 43

Members: 256514

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix