WiFi disconnects after connection attempt - Forum - ARCTABLET NEWS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
WiFi disconnects after connection attempt
Related Tags
Avatar
Kronik

New Member
Members
Forum Posts: 1
Member Since:
2012/06/29
sp_UserOfflineSmall Offline
1
2012/06/29 - 19:43
sp_Permalink sp_Print sp_EditHistory

I'm trying to connect to my WiFi router and after entering my password connection drops saying:

"Saved, secured with WPA/WPA2"

 

Signal strength meter is jumping from 0 bars to 4 continuously. Router log is empty.

 

And here is another error: if you enter data for hidden SSID, childpad doesn't find any access point at all.

 

Help please 😉

EDIT:
After some testing I found out that WiFI works ok on different router. Look's like my Mikrotik router doesn't like childpads or childpad doesn't support Wifi N standard that well.

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: marcos__gd, smith432, kidjej
179 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Oma7144: 5817

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 432

maikal: 394

Newest Members:

kidjej

38Spritz38

spritz38

FT4008

smith432

elmstico

Forum Stats:

Groups: 10

Forums: 185

Topics: 5938

Posts: 58994

 

Member Stats:

Guest Posters: 43

Members: 257393

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech