Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Arnova ChildPad firmware installation freezed the display
Avatar
pame
New Member
Forum Posts: 6
Member Since:
2012/12/25
sp_UserOfflineSmall Offline

Thanks Received: 1
1
2012/12/26 - 12:58
sp_Permalink sp_Print sp_EditHistory

Hi folks,

Any advices what to do in next, any tools, instructions to follow up or something?

I bought to my son a device (Arnova ChildPad, AN7DG3-CP, 4GB, capasitive display) which has contained in original package an Android version 4.0.3 and firmware or program version was: rk29sdk-eng 4.0.3 IML74K eng.root.20121030.162043 test-keys.

I followed instructions by http://www.arctablet.com i.e. web page 'http://www.arctablet.com/blog/featured/arnova-childpad-custom-firmware-google-play-root/' and now I have a ChildPad which display is totally freezed. Power key is only key which is working.

Firmware what I have used was --> 'kasty-arnchilpadc-40-04'

I have used in installation procedure that 'Easy procedure' selection because noticed when used the 'Rockchip Flashing Tool v1.5' that device didn't get visible in my PC (OS: Windows 7). So I put that new firmware into device internal SD card to the root and after the right boot operation installation went fine.

Unfortunately after that the display as said didn't worked any more.

Please, could you provide me good advices what to do in next. Only good thing is that (I guess) the device internal SD card is still visible via Windows Explorer.

Hope that someone can help me .. ?

 

EDIT/UPDATED later in here...

Finally I went to forward with my problem. Now I can manage flashing/installation procedure with Alternate procedure mode with my ChildPad within Rockchip Flashing Tool v1.5.

As told me in some other forum topic I have got and received an extremely good web page which is the following kind and key issue go to forward -> 'http://www.arctablet.com/blog/featured/flashing-arnova-g2-rockchip-2918-rockchip-flashing-tool/'

 

In my case the problem was my OS (i.e. Windows 7). It always offered me a some other 'common/global' driver for Arnova ChildPad which is not work. But as told in that web page, you have to remove all drivers from that device and starts from a cratch 'unknown device' you and at least I can magage to flash/install firmware packages to my ChildPad.

 

Only problem what I have is that, the Wi-Fi is not working. And also that Firmware what should to work with Google Play is still a image, which is not working in my ChildPad (i.e. display was still freezed).

 

But now, I can try find an other Firmware where hopefully the Wi-Fi is working...

Avatar
pame
New Member
Forum Posts: 6
Member Since:
2012/12/25
sp_UserOfflineSmall Offline

Thanks Received: 1
2
2012/12/26 - 16:59
sp_Permalink sp_Print sp_EditHistory

Lucky me .. finally I have got .. I mean found a working Firmware to my new Arnova ChildPad :)

 

Please have a look at the web link --> http://www.arctablet.com/blog/downloads/firmware/ArnovaChildPad/kasty-arnchilpadc-40-050f-2G.zip/ 

 

And use the zip package --> kasty-arnchilpadc-40-050f-2G.zip

 

After that, my ChildPad starts to working (i.e. no freezing displays and even the Wi-Fi is now working).

 Maybe that is not the best compination to that Device but at least it works now :)

 

EDIT:

I have put in here one important link once again, which was key to my problem, which is now closed -->


http://www.arctablet.com/blog/featured/flashing-arnova-g2-rockchip-2918-rockchip-flashing-tool/

The following users say thank you to pame for this useful post:

BurnIT
Avatar
morpheus883
Member
Forum Posts: 16
Member Since:
2012/11/26
sp_UserOfflineSmall Offline

Thanks Received: 7
3
2012/12/28 - 10:35
sp_Permalink sp_Print sp_EditHistory

Why did you say that it wasn't the best combination for that device?

I think that now the tab is working and you have the opportunity to install again all the software you desire ;)

pame said
...

 Maybe that is not the best compination to that Device but at least it works now :)

 

.....

The following users say thank you to morpheus883 for this useful post:

pame
Avatar
pame
New Member
Forum Posts: 6
Member Since:
2012/12/25
sp_UserOfflineSmall Offline

Thanks Received: 1
4
2012/12/28 - 11:05
sp_Permalink sp_Print

You are right morpheus883!

The best thing is now that the ChildPad is working :)

I have forgotten to say .. Google Play downloads also are working.

Now my son has played almost 1 and half day and not seen any problems.

Can't wait a next firmware ..

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: 4thjak, at1491
200 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (151), Phone (39), Tablet (12)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

moojnick

anes2007

cycloneuk

Zalupiska

nightcrawler143

ysn_ynr

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58444

 

Member Stats:

Guest Posters: 43

Members: 255412

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix