Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
[ ROM ] ARCHOS 97 Carbon custom firmware with root and 2 Gb space for apps, works with Arnova 9 G3 too !
sp_BlogLinkWhite Read the original blog post
Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
61
2013/03/22 - 14:47
sp_Permalink sp_Print

If you have a blank screen and windows detects your tablet somehow, install the drivers which are provided with the rockchip flashing tool.

If you get the 3e Recovery image, try to use superoneclick to install the usb drivers, then install android sdk, use adb to reboot the device in flashing mode
adb reboot bootloader

Avatar
TrueBlue1981
Northampton, England
New Member
Forum Posts: 10
Member Since:
2012/12/26
sp_UserOfflineSmall Offline

Thanks Received: 1
62
2013/03/22 - 15:00
sp_Permalink sp_Print sp_EditHistory

Yay... thanks Neil_K, I finally got the tablet recognized by Rockchip and started the Upgrade... which failed :(

 

I tried both Upgrade and Restore and they both give this error...

<Layer 6-4> Test Device Fail

 

Erm... any thoughts?

 

EDIT: Never mind.. I think it timed out. I just disconnected the tablet, reconnected and tried again. It's currently downloading the firmware :)

EDIT 2: Download failed :( I'm not having much luck, am I?

Avatar
globula_neagra
Birmingham

Moderator

Firmware Guru
Forum Posts: 2424
Member Since:
2012/01/05
sp_UserOfflineSmall Offline

Thanks Received: 264
63
2013/03/22 - 15:06
sp_Permalink sp_Print sp_EditHistory

as i said, try to use a htc/samsung/sony usb cable, and the usb ports from the back of the pc unit
if this does not work, you will have to use an older rockchip flasher to erase the nand.

And always use RESTORE in a flashing process, not upgrade

Avatar
NIel_K
New Member
Forum Posts: 10
Member Since:
2012/10/10
sp_UserOfflineSmall Offline

Thanks Received: 3
64
2013/03/22 - 15:20
sp_Permalink sp_Print

I always get the update failed message when I reflash, but it works, the message is wrong :p

I'd try it again, let it download, test, etc, wait till you get the 'download failed' message, then just try and turn your tablet on, see how much memory you have. ;)


Avatar
TrueBlue1981
Northampton, England
New Member
Forum Posts: 10
Member Since:
2012/12/26
sp_UserOfflineSmall Offline

Thanks Received: 1
65
2013/03/22 - 15:31
sp_Permalink sp_Print

Unfortunately, I only have the Archos USB cable and one from my ZTE Blade phone. And I've tried the USB ports the back of the PC.

I'm also trying Rockchip v1.4 instead of v1.5 (tried v.16 but apparently I need an x64 version, which I can't find).

 

At the moment, the firmware is downloading again and I chose RESTORE this time....

'Check Firmware' ... 'Restore Done' ... Carbon has rebooted and the firmware has installed, albeit it did take a while. I'll check the free space in a second... I made a bit of a faux pas, as I accidentally restored the original firmware form a backup, prior to installing the custom firmware.. so I have to go trough the initial setup again.

I'll report the conclusion in a bit...

IT WORKED! I now have the 2Gb partition.. after all this hassle, haha.

 

Many thinks Neil_K... that helped me a lot, saying the device WAS in Flash Mode when it looked like it wasn't. And embarrassingly, I missed the part in the tutorial about the Unidentified Device... I only spotted it about a few minutes ago.

I'll be sure to thank those who help me out!

Avatar
NIel_K
New Member
Forum Posts: 10
Member Since:
2012/10/10
sp_UserOfflineSmall Offline

Thanks Received: 3
66
2013/03/22 - 15:49
sp_Permalink sp_Print

I was exactly the same when I flashed mine mate ;)

Avatar
xicongdu
New Member
Forum Posts: 2
Member Since:
2013/02/22
sp_UserOfflineSmall Offline
67
2013/03/23 - 23:04
sp_Permalink sp_Print

I have flashed too, it's working very well except Chrome and google Earth, anybody can fix them?

Avatar
NIel_K
New Member
Forum Posts: 10
Member Since:
2012/10/10
sp_UserOfflineSmall Offline

Thanks Received: 3
68
2013/03/24 - 17:06
sp_Permalink sp_Print

Chrome has only just become available for the 97 Carbon, for ages it wasn't compatible, even though we run ICE and it should work. Note, it should work, but it doesn't. I get a blank white screen with a wedge of black popping up from the bottom left of the screen, I take it you do too? You're not missing anything, it's pretty much the same as the default browser. So I reckon we'll struggle to run it until Jelly Bean is available, or Chrome is fixed.

Still, it's worth flashing for the rooting and the 2GB of storage :P

Avatar
TrueBlue1981
Northampton, England
New Member
Forum Posts: 10
Member Since:
2012/12/26
sp_UserOfflineSmall Offline

Thanks Received: 1
69
2013/03/24 - 23:32
sp_Permalink sp_Print

I do have one question, though... IF.. IF Archos release any new firmware for the Carbon, can it be installed without overwriting this Custom firmware? Or should we ignore any new Carbon firmware updates and wait for the updated versions of the Custom firmware?

Avatar
admin

admin
Forum Posts: 5878
Member Since:
2010/09/11
sp_UserOfflineSmall Offline

Thanks Received: 3169
70
2013/03/24 - 23:42
sp_Permalink sp_Print sp_EditHistory

It depends on which form the new firmware comes. If it's an update.img style update, it will overwrite current custom firmware. If it's an update.zip style (usually smaller file) it's usually easier to keep installed configuration including root.

In any case, I should be able to rebuild and publish a new custom firmware with the update.

I'm not sure ARCHOS will provide new updates for the Carbon though.

Cheers.

If you like our web site, applications and firmwares, feel free to support our site. Donations are used to pay the bills for our server hosting costs, development tools and purchase new tablets to support.

Avatar
diavas2007
New Member
Forum Posts: 1
Member Since:
2013/06/28
sp_UserOfflineSmall Offline
71
2013/06/28 - 14:28
sp_Permalink sp_Print

Hello! If I use this rooted flash, my Archos 98 carbon will recognize modem Huawei E3131 ?

Avatar
noco
New Member
Forum Posts: 2
Member Since:
2013/10/06
sp_UserOfflineSmall Offline
72
2013/10/06 - 17:44
sp_Permalink sp_Print

jayk said
hi all thanks for this was getting frastrated by my device running out of room. seems to run much better too. instalation worked first time once i got the knack of entering the flash mode!! me being a little dim i guess. though Chrome does not want to play it installs when you run it it seems to hang!! anybody else had this?

I use the Carbon 97 with its stock firmware. There was always a problem with Chrome, the app installed and started alright, but then chashed and was not going at all. The last update v30 seems to fix this. It crashed a couple of times on the beginning (multiple tabs, loging into youtube etc) but seems to work good for now.

 

Avatar
noco
New Member
Forum Posts: 2
Member Since:
2013/10/06
sp_UserOfflineSmall Offline
73
2013/10/06 - 17:53
sp_Permalink sp_Print

xicongdu said
I have flashed too, it's working very well except Chrome and google Earth, anybody can fix them?

I'm on Carbon 97 with the stock firmware and Google Earth and Chrome never worked. Since the latest update v30 Chrome seems to work now. I stopped trying new Google Earth releases though.

Avatar
koxliarios
New Member
Forum Posts: 1
Member Since:
2013/11/16
sp_UserOfflineSmall Offline
74
2013/11/26 - 17:22
sp_Permalink sp_Print

Gave me a bit of trouble but I finally made it..Flashed my 97 Carbon and it runs great..Thanks to all for your help and info!!!

Avatar
amdroid
New Member
Forum Posts: 1
Member Since:
2014/03/02
sp_UserOfflineSmall Offline
75
2014/03/03 - 01:18
sp_Permalink sp_Print

 

Worked fine 4 me itl be nice to be rid of annoying failed update due to storage

 

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online: panoja
114 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (108), Phone (7)

Top Posters:

finless: 604

DarthJabba: 551

maikal: 394

mussonero1: 350

alex: 252

damo: 243

DanielVd: 237

Mark06: 222

Newest Members:

josecabal

souperman

qaswed

hl2341685

johnjorge

firthba

Forum Stats:

Groups: 10

Forums: 185

Topics: 6037

Posts: 60500

 

Member Stats:

Guest Posters: 43

Members: 262194

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix