Latest product reviews
ARCHOS 50 Diamond
ARCHOS GamePad2
ARCHOS
Smartphones
ARCHOS
TV Connect
ARCHOS 101 XS

A A A
Avatar

Please consider registering
Guest

Search

— Forum Scope —






— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?

ClockworkMod (CWM) Recovery easy install for RK3066 and RK3188 -- TWRP/CWM Flash-Tool and root for RK3288

 Please donate to support OMA and CrewRKTablets firmware work, thank you !

sp_Feed sp_TopicIcon
Archos 7 HT stuck in recovery mode
archos 7 HT boots and then starts recovery mode, formatting data 3 2 1 reboot. And then does the same again.
Avatar
Shaun_Nixon
New Member
Forum Posts: 1
Member Since:
2013/11/26
sp_UserOfflineSmall Offline
1
2013/11/26 - 16:14
sp_Permalink sp_Print

I own an ARchos 7 HT Rev 1.

Its an older tablet I have not used in years because I was unimpressed with appslib.

A few nights ago while browsing I found an way to update this to use the android market.

I installed yar028.zip  from the arctable site.

I moved the image via usb to the root, this prompted me install and the install went well.

I then installed the market.apk and this installed well too.

My tablet was working well at this point, but I did not test it thoroughly.

 

Finally I noticed that in the Zip there is a folder called "system"  and it was different to the "system" folder on my archos.

So I deleted the system folder on archos and copied the system fold from yar028.zip via usb to archos.

 

Since then my system will not boot -- i realize it was a stupid thing to do but was wondering how i can fix it.

I am unable to mount the device via usb as the archos is perpetually in this loop where it tries to recover, format data and restart.

If i slide the power button to lock it will come up with a menu that gives a few options like factory reset 

(or something similar), update from sd card, update from udisk; however, I am unable to make a selection the device seems frozen at this point unless I just am not sure how to do it.

 

I would like to back track, install the image again and not act rashly and brick it again.

 

any advice would be appreciated.

Sorry if this is posted to wrong forum, please feel free to move if necessary.

 

thanks, Shaun

Forum Timezone: Europe/Paris

Most Users Ever Online: 749

Currently Online:
207 Guest(s)

Currently Browsing this Page:
1 Guest(s)


Devices in use: Desktop (162), Phone (39), Tablet (6)

Top Posters:

Oma7144: 5664

globula_neagra: 2424

finless: 604

DarthJabba: 551

exelletor: 450

JochenKauz: 450

cracktech: 430

maikal: 394

Newest Members:

xenmax

orange05

tablette11

edigarry6

jendo

dubi123

Forum Stats:

Groups: 10

Forums: 185

Topics: 5884

Posts: 58444

 

Member Stats:

Guest Posters: 43

Members: 255404

Moderators: 5

Admins: 1

Administrators: admin

Moderators: globula_neagra, exelletor, JochenKauz, Oma7144, cracktech


CrewRKTablets moderators: JochenKauz and Astralix