Evolution de l’Android Market en version 3.4.4, Arctools mis à jour

14

Désolé, cet article est seulement disponible en Anglais Américain.

14 COMMENTS

  1. there is no 3.4.4 in Arctools 0.78 newest at time of writing. There is only a 3.3.4 version that installs on Archos 10.1IT (Gen8), but then gives out an error when launching the Google Market. Is that because Google Play store took over and the Market is now incompatible hence Gen8 owners are left out holding their tool in their hand? 😉 Or is there a fix? Thanks.

  2. I’ve followed all the intstallation steps which went through no problem. No cache to clear but I deleted data as directed, however sadly I now consistently get « Couldn’t establish a reliable data connection to the server – this could be a temporary problem or your phone may not be provisioned for data services. If it continues call customer care. » when trying to login using my gmail or google account. Of course the Arnova 10 G2 isn’t provisioned for data services, but others seem to have got this to work, so anyone know what to do next ?

  3. For some reason it won’t install the market and apps, i can download them but when i press install the button turns orange and does nothing it has been sitting for about 15 mins. now and nothing, if i try to touch anything it just asks if i want to force close. i have tried rebooting. HELP PLease!

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.